#openstack-meeting-alt: trove

Meeting started by cp16net at 18:00:25 UTC (full logs).

Meeting summary

  1. Trove pulse update (cp16net, 18:03:09)
    1. https://etherpad.openstack.org/p/trove-pulse-update (cp16net, 18:03:13)

  2. Trove community and containers [mlowery] (cp16net, 18:08:28)
    1. https://wiki.openstack.org/wiki/Magnum (amrith, 18:11:11)
    2. https://etherpad.openstack.org/p/mitaka-trove-summit (vkmc, 18:13:20)
    3. ACTION: cp16net check on remote participation at summit (cp16net, 18:16:51)
    4. ACTION: amrith must check m tickets and make sure I have the right dates. (amrith, 18:18:42)

  3. Refactor of Manager class [peterstac] (cp16net, 18:23:08)
    1. https://review.openstack.org/#/c/231572 (peterstac, 18:25:34)
    2. http://docs-draft.openstack.org/72/231572/1/check/gate-trove-specs-docs/c7d09a0//doc/build/html/specs/mitaka/datastore-manager-refactor.html (cp16net, 18:25:53)
    3. ACTION: cp16net priotitize blueprints for mitaka (cp16net, 18:31:03)

  4. Is it time to merge https://review.openstack.org/#/c/220288/1 [amrith] (cp16net, 18:33:15)
  5. Open Discussion (cp16net, 18:35:18)
    1. https://wiki.openstack.org/wiki/Mitaka_Release_Schedule (cp16net, 18:36:33)
    2. ACTION: vkmc create an etherpad with the concerns raised with the tenant isolation solution for the trove deployment concern (vkmc, 18:47:34)
    3. www.google.com (amrith, 18:48:12)
    4. ACTION: add items we would like from oslo.messaging (cp16net, 18:49:39)


Meeting ended at 18:51:19 UTC (full logs).

Action items

  1. cp16net check on remote participation at summit
  2. amrith must check m tickets and make sure I have the right dates.
  3. cp16net priotitize blueprints for mitaka
  4. vkmc create an etherpad with the concerns raised with the tenant isolation solution for the trove deployment concern
  5. add items we would like from oslo.messaging


Action items, by person

  1. amrith
    1. amrith must check m tickets and make sure I have the right dates.
  2. cp16net
    1. cp16net check on remote participation at summit
    2. cp16net priotitize blueprints for mitaka
  3. vkmc
    1. vkmc create an etherpad with the concerns raised with the tenant isolation solution for the trove deployment concern


People present (lines said)

  1. cp16net (78)
  2. amrith (67)
  3. vkmc (34)
  4. peterstac (21)
  5. mat-lowery (12)
  6. dougshelley66 (7)
  7. openstack (3)
  8. atomic77 (2)
  9. schang (1)
  10. vgnbkr (1)
  11. jianxuz (1)
  12. edmondk (1)
  13. ashleighfarnham (1)
  14. ramashri (1)
  15. nshah (1)


Generated by MeetBot 0.1.4.