#openstack-meeting-alt: trove

Meeting started by peterstac at 18:01:33 UTC (full logs).

Meeting summary

  1. Open Discussion (peterstac, 18:03:27)
    1. https://etherpad.openstack.org/p/mitaka-trove-midcycle-rsvp as usual (pmackinn, 18:03:54)
    2. https://etherpad.openstack.org/p/mitaka-trove-midcycle-rsvp (peterstac, 18:07:01)
    3. https://wiki.openstack.org/wiki/Trove/OpenstackClient (ashleighfarnham, 18:07:03)
    4. https://launchpad.net/trove/+milestone/mitaka-1 (vkmc, 18:09:11)
    5. https://review.openstack.org/#/q/status:open+project:openstack/trove-specs,n,z (vkmc, 18:10:35)
    6. https://review.openstack.org/#/c/164881/ should be put aside imho (pmackinn, 18:16:20)
    7. https://wiki.openstack.org/wiki/Mitaka_Release_Schedule (SlickNik, 18:23:08)
    8. ACTION: next week's agenda to discuss early (or late) branch cut (amrith, 18:34:05)
    9. ACTION: Add meeting agenda item for next week wrt trove early freeze (peterstac, 18:34:08)
    10. ACTION: tellesnobrega to write BP on trove and eliminating downgrade. (amrith, 18:34:34)
    11. ACTION: pmackinn to remind people about mid-cycle reservations and confirmations (amrith, 18:35:07)
    12. ACTION: SlickNik amrith to go through reviews / specs and scrub old reviews. (SlickNik, 18:39:52)
    13. ACTION: Finalize spec approval for Mitaka (next meeting) (peterstac, 18:41:38)


Meeting ended at 18:43:13 UTC (full logs).

Action items

  1. next week's agenda to discuss early (or late) branch cut
  2. Add meeting agenda item for next week wrt trove early freeze
  3. tellesnobrega to write BP on trove and eliminating downgrade.
  4. pmackinn to remind people about mid-cycle reservations and confirmations
  5. SlickNik amrith to go through reviews / specs and scrub old reviews.
  6. Finalize spec approval for Mitaka (next meeting)


Action items, by person

  1. amrith
    1. SlickNik amrith to go through reviews / specs and scrub old reviews.
  2. pmackinn
    1. pmackinn to remind people about mid-cycle reservations and confirmations
  3. SlickNik
    1. SlickNik amrith to go through reviews / specs and scrub old reviews.
  4. tellesnobrega
    1. tellesnobrega to write BP on trove and eliminating downgrade.
  5. UNASSIGNED
    1. next week's agenda to discuss early (or late) branch cut
    2. Add meeting agenda item for next week wrt trove early freeze
    3. Finalize spec approval for Mitaka (next meeting)


People present (lines said)

  1. amrith (30)
  2. peterstac (26)
  3. atomic77 (17)
  4. SlickNik (16)
  5. tellesnobrega (11)
  6. openstack (6)
  7. pmalik (4)
  8. vkmc (4)
  9. pmackinn (4)
  10. ashleighfarnham (3)
  11. mvandijk_ (2)
  12. imandhan (2)
  13. johnma (2)
  14. vgnbkr (1)
  15. schang (1)


Generated by MeetBot 0.1.4.