#openstack-meeting-alt: trove

Meeting started by cp16net at 18:00:09 UTC (full logs).

Meeting summary

    1. ACTION: cp16net fix stats script (cp16net, 18:02:54)

  1. trove-dashboard project (cp16net, 18:05:43)
    1. https://github.com/openstack/trove-dashboard (cp16net, 18:09:48)
    2. VOTE: Voted on "Should we use a separate lp project for trove-dashboard?" Results are, Yes: 12, Shrugs: 1, No: 1 (cp16net, 18:32:02)
    3. ACTION: cp16net trove spec include dashboard section (cp16net, 18:36:39)

  2. Announcements (cp16net, 18:36:53)
  3. Looking for comments (Trove meets HBase) (cp16net, 18:41:28)
  4. open discussion (cp16net, 18:56:18)
    1. https://etherpad.openstack.org/p/mitaka-trove-midcycle-rsvp as usual (pmackinn, 18:56:29)


Meeting ended at 18:58:13 UTC (full logs).

Action items

  1. cp16net fix stats script
  2. cp16net trove spec include dashboard section


Action items, by person

  1. cp16net
    1. cp16net fix stats script
    2. cp16net trove spec include dashboard section


People present (lines said)

  1. cp16net (90)
  2. amrith (62)
  3. elmiko (16)
  4. vkmc (16)
  5. pmackinn (15)
  6. openstack (10)
  7. atomic77 (9)
  8. dougshelley66 (8)
  9. peterstac (7)
  10. SlickN1k (7)
  11. dloi (6)
  12. imandhan (5)
  13. johnma (5)
  14. vgnbkr (4)
  15. mvandijk (3)
  16. schang (3)
  17. tellesnobrega (2)


Generated by MeetBot 0.1.4.