#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:23 UTC (full logs).

Meeting summary

  1. Trove Pulse Update (amrith, 18:04:21)
    1. http://bit.ly/1VQyg00 (amrith, 18:04:46)
    2. http://bit.ly/1VQyg00 (amrith, 18:04:55)

  2. Announcements (amrith, 18:08:18)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086362.html (amrith, 18:08:27)
    2. http://releases.openstack.org/mitaka/schedule.html (amrith, 18:10:26)
    3. https://review.openstack.org/#/q/project:openstack/python-troveclient+status:open (amrith, 18:12:29)
    4. ACTION: dougshelley66 will follow up with peterstac on this. (amrith, 18:17:56)
    5. ACTION: dloi dougshelley66 re: non-client libraries for which the deadline is Feb 22-26 (amrith, 18:20:36)
    6. https://review.openstack.org/#/q/project:openstack/trove-dashboard+status:open (amrith, 18:22:13)

  3. Health check on outstanding blueprints and features for Mitaka (amrith, 18:24:47)
    1. https://launchpad.net/trove/+milestone/mitaka-3 (amrith, 18:24:56)
    2. https://review.openstack.org/#/c/263980/ (amrith, 18:26:38)
    3. https://review.openstack.org/#/c/271781/ (amrith, 18:26:47)
    4. ACTION: johnma vkmc, follow up on couchdb configuration group spec (amrith, 18:28:39)
    5. https://review.openstack.org/#/c/266005/ (amrith, 18:31:19)

  4. [imandhan, johnma] Follow up discussion from midcycle on handling of users while performing db2 backup and restore. Associated Review #246709 (amrith, 18:36:02)
    1. https://review.openstack.org/#/c/246709/ (amrith, 18:36:10)

  5. mariadb clustering and notification changes [vgnbkr] (amrith, 18:54:41)
    1. https://review.openstack.org/#/c/227870/ (amrith, 18:55:03)

  6. Open Discussion (amrith, 18:57:37)
    1. i'm working on adding trove support to openstack4j in my spare time. https://github.com/gondor/openstack4j/issues/299 (cp16net, 18:58:00)


Meeting ended at 19:00:27 UTC (full logs).

Action items

  1. dougshelley66 will follow up with peterstac on this.
  2. dloi dougshelley66 re: non-client libraries for which the deadline is Feb 22-26
  3. johnma vkmc, follow up on couchdb configuration group spec


Action items, by person

  1. dloi
    1. dloi dougshelley66 re: non-client libraries for which the deadline is Feb 22-26
  2. dougshelley66
    1. dougshelley66 will follow up with peterstac on this.
    2. dloi dougshelley66 re: non-client libraries for which the deadline is Feb 22-26
  3. johnma
    1. johnma vkmc, follow up on couchdb configuration group spec
  4. vkmc
    1. johnma vkmc, follow up on couchdb configuration group spec


People present (lines said)

  1. amrith (153)
  2. cp16net (22)
  3. imandhan (20)
  4. johnma (16)
  5. mvandijk (13)
  6. vkmc (7)
  7. dougshelley66 (5)
  8. vgnbkr (3)
  9. openstack (3)
  10. dloi (1)
  11. pmalik (1)
  12. bhaskarduvvuri (1)
  13. tellesnobrega (1)
  14. atomic77 (1)
  15. nshah (1)


Generated by MeetBot 0.1.4.