#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:20 UTC (full logs).

Meeting summary

  1. Trove pulse update (amrith, 18:04:45)
    1. http://bit.ly/1VQyg00 (amrith, 18:05:26)

  2. Announcements (amrith, 18:06:24)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086362.html (amrith, 18:06:33)
    2. http://releases.openstack.org/mitaka/schedule.html (amrith, 18:07:12)
    3. ACTION: pmackinn to enquire about RDO trove-dashboard (pmackinn, 18:20:16)
    4. ACTION: imandhan to get an answer from horizon whether they consider the trove-dashboard plugin to be a "non-client library" and whether they need it by R-6 (amrith, 18:20:20)

  3. Health check on outstanding blueprints and features for Mitaka (amrith, 18:21:47)
    1. https://launchpad.net/trove/+milestone/mitaka-3 (amrith, 18:21:54)

  4. Open Discussion (amrith, 18:29:42)
  5. pmackinn (amrith, 18:29:50)
  6. Open Discussion (amrith, 18:30:20)
    1. https://github.com/openstack/trove/blob/master/trove/guestagent/datastore/mysql_common/service.py#L714 (pmalik, 18:32:20)
    2. https://review.openstack.org/#/c/270443/ (imandhan, 18:45:26)
    3. https://review.openstack.org/284299 (amrith, 18:46:58)


Meeting ended at 18:49:03 UTC (full logs).

Action items

  1. pmackinn to enquire about RDO trove-dashboard
  2. imandhan to get an answer from horizon whether they consider the trove-dashboard plugin to be a "non-client library" and whether they need it by R-6


Action items, by person

  1. imandhan
    1. imandhan to get an answer from horizon whether they consider the trove-dashboard plugin to be a "non-client library" and whether they need it by R-6
  2. pmackinn
    1. pmackinn to enquire about RDO trove-dashboard


People present (lines said)

  1. amrith (131)
  2. imandhan (25)
  3. pmalik (22)
  4. pmackinn (12)
  5. abramley (11)
  6. dougshelley66 (10)
  7. peterstac (5)
  8. openstack (5)
  9. dloi (4)
  10. atomic77 (2)
  11. vgnbkr (1)


Generated by MeetBot 0.1.4.