#openstack-meeting-alt: trove

Meeting started by cp16net at 18:00:55 UTC (full logs).

Meeting summary

  1. action items from last week (cp16net, 18:02:19)
    1. [amrith] figure out who has to send FFE acceptances (cp16net, 18:02:32)

  2. Trove pulse update (cp16net, 18:04:08)
    1. http://bit.ly/1VQyg00 (cp16net, 18:04:19)

  3. Announcements (cp16net, 18:08:12)
    1. mitaka release schedule (cp16net, 18:08:29)
    2. http://releases.openstack.org/mitaka/schedule.html (cp16net, 18:08:31)
    3. [amrith] Cross project Quotas library/project (cp16net, 18:16:37)
    4. "Take a look at https://review.openstack.org/#/c/292451/" (amrith, 18:18:27)
    5. ACTION: [amrith] do the things he says above ... (amrith, 18:22:25)
    6. https://review.openstack.org/#/settings/preferences (cp16net, 18:24:41)

  4. Health check on outstanding blueprints and features for Mitaka (cp16net, 18:25:44)
    1. https://review.openstack.org/#/q/starredby:amrith+status:open (cp16net, 18:25:51)
    2. https://review.openstack.org/#/c/272844/ (peterstac, 18:30:16)
    3. AGREED: scenario tests should be turned on in newton. (cp16net, 18:34:52)

  5. Summit planning (cp16net, 18:46:22)
    1. https://etherpad.openstack.org/p/trove-newton-proposed-sessions (cp16net, 18:47:27)
    2. ACTION: [amrith] contact Victor Stinner re: python3 (amrith, 18:48:44)
    3. ACTION: [pmackinn] I've tagged you on some topics based on mid-cycle, please confirm (amrith, 18:49:04)
    4. ACTION: [amrith] get leaders for all sessions that we want to actually conduct ;) (amrith, 18:49:38)

  6. open discussion (cp16net, 18:52:54)
    1. ACTION: [amrith] add projects in newton to agenda (amrith, 18:57:26)


Meeting ended at 18:57:45 UTC (full logs).

Action items

  1. [amrith] do the things he says above ...
  2. [amrith] contact Victor Stinner re: python3
  3. [pmackinn] I've tagged you on some topics based on mid-cycle, please confirm
  4. [amrith] get leaders for all sessions that we want to actually conduct ;)
  5. [amrith] add projects in newton to agenda


Action items, by person

  1. amrith
    1. [amrith] do the things he says above ...
    2. [amrith] contact Victor Stinner re: python3
    3. [amrith] get leaders for all sessions that we want to actually conduct ;)
    4. [amrith] add projects in newton to agenda
  2. pmackinn
    1. [pmackinn] I've tagged you on some topics based on mid-cycle, please confirm


People present (lines said)

  1. amrith (106)
  2. cp16net (97)
  3. peterstac (21)
  4. SlickNik (14)
  5. tosky (9)
  6. pmackinn (9)
  7. johnma (6)
  8. openstack (3)
  9. vgnbkr (2)
  10. dalees` (2)
  11. dloi (1)
  12. imandhan (1)


Generated by MeetBot 0.1.4.