#openstack-meeting-alt: trove

Meeting started by amrith at 18:01:08 UTC (full logs).

Meeting summary

  1. Action items from last week's meeting (amrith, 18:03:31)
    1. http://eavesdrop.openstack.org/meetings/trove/2016/trove.2016-04-20-18.01.txt (amrith, 18:04:15)

  2. Trove pulse update (amrith, 18:05:28)
    1. http://bit.ly/1VQyg00 (amrith, 18:05:36)
    2. https://review.openstack.org/#/q/NOT+label:Workflow%253E%253D1+NOT+label:Workflow%253C%253D-1+label:Verified%253E%253D1%252Cjenkins+NOT+owner:self+label:Code-Review%253E%253D2+NOT+label:Code-Review-1+is:mergeable+status:open++%28project:openstack/trove+OR+project:openstack/trove-integration+OR+project:openstack/trove-specs+OR+project:openstack/python-troveclient+OR+project:openstack/trove-dashboard%29 (amrith, 18:11:16)
    3. https://gist.github.com/amrith/70b8913df8109c2ef40b0d08338f6206 (amrith, 18:12:22)

  3. Announcements (amrith, 18:14:12)
    1. http://releases.openstack.org/newton/schedule.html (amrith, 18:14:36)

  4. Specs that are up for review (amrith, 18:17:59)
    1. https://review.openstack.org/315141 (amrith, 18:18:48)
    2. https://review.openstack.org/#/c/315079/ (amrith, 18:19:10)
    3. https://blueprints.launchpad.net/trove-image-builder/+spec/trove-image-builder (pmackinn, 18:22:49)
    4. https://review.openstack.org/#/c/312805/ and https://review.openstack.org/#/c/312806/ (amrith, 18:23:42)
    5. ACTION: [amrith] update infra specs to point to new BP and WF +0 (amrith, 18:28:19)
    6. ACTION: [tellesnobrega] abandon spec on CEPH (don't have a number handy) (amrith, 18:28:58)
    7. https://review.openstack.org/#/c/256057/ (tellesnobrega, 18:29:29)
    8. ACTION: [tellesnobrega] abandon spec on CEPH (https://review.openstack.org/#/c/256057/) (amrith, 18:30:00)

  5. Updating the API documentation (amrith, 18:32:43)
    1. https://github.com/openstack/trove/blob/master/run_tests.py#L229 (cp16net, 18:44:55)

  6. Open Discussion (amrith, 18:51:03)
    1. https://review.openstack.org/#/c/309190/ (pmalik, 18:51:16)


Meeting ended at 18:59:30 UTC (full logs).

Action items

  1. [amrith] update infra specs to point to new BP and WF +0
  2. [tellesnobrega] abandon spec on CEPH (don't have a number handy)
  3. [tellesnobrega] abandon spec on CEPH (https://review.openstack.org/#/c/256057/)


Action items, by person

  1. amrith
    1. [amrith] update infra specs to point to new BP and WF +0
  2. openstack
    1. [tellesnobrega] abandon spec on CEPH (https://review.openstack.org/#/c/256057/)
  3. tellesnobrega
    1. [tellesnobrega] abandon spec on CEPH (don't have a number handy)
    2. [tellesnobrega] abandon spec on CEPH (https://review.openstack.org/#/c/256057/)


People present (lines said)

  1. amrith (163)
  2. cp16net (31)
  3. flaper87 (24)
  4. pmackinn (11)
  5. peterstac (7)
  6. pmalik (6)
  7. vkmc (5)
  8. tellesnobrega (5)
  9. openstack (3)
  10. dougshelley66 (3)
  11. dloi (1)
  12. johnma (1)
  13. twm2016 (1)
  14. mvandijk (1)


Generated by MeetBot 0.1.4.