#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:09 UTC (full logs).

Meeting summary

  1. Action items from last week's meeting (amrith, 18:03:03)
  2. Trove pulse update (amrith, 18:03:28)
    1. http://bit.ly/1VQyg00 (amrith, 18:03:38)
    2. https://gist.github.com/amrith/abab5d5553864b1562d7c99ab88351fc (amrith, 18:03:47)

  3. Announcements (amrith, 18:08:22)
  4. Specs that are up for review (amrith, 18:10:48)
  5. RPC API Versioning https://review.openstack.org/#/c/315079/ (amrith, 18:11:40)
  6. [peterstac] Locality https://review.openstack.org/#/c/298994/ (amrith, 18:28:12)
    1. https://wiki.openstack.org/wiki/Trove-rpc-versioning (SlickNik, 18:29:16)
    2. ACTION: [all] review https://review.openstack.org/#/c/298994/5 (amrith, 18:37:30)

  7. Persist Error Messages https://review.openstack.org/#/c/313780/ (amrith, 18:38:15)
    1. AGREED: that we will persist stack traces and only show them to admins (amrith, 18:44:55)
    2. AGREED: that we will sanitize the stack traces and error messages that we persist using mask_password (amrith, 18:45:10)
    3. https://review.openstack.org/#/c/227870/ (peterstac, 18:47:40)

  8. Open Discussion (amrith, 18:52:24)
    1. https://review.openstack.org/#/c/318191/1 (amrith, 18:53:36)


Meeting ended at 18:56:05 UTC (full logs).

Action items

  1. [all] review https://review.openstack.org/#/c/298994/5


Action items, by person

  1. openstack
    1. [all] review https://review.openstack.org/#/c/298994/5


People present (lines said)

  1. amrith (127)
  2. peterstac (32)
  3. vkmc (26)
  4. SlickNik (14)
  5. pmackinn (7)
  6. dougshelley66 (7)
  7. tellesnobrega (4)
  8. vgnbkr (4)
  9. openstack (3)
  10. cp16net (2)
  11. johnma (2)
  12. dloi (1)
  13. mvandijk (1)
  14. pmalik (1)


Generated by MeetBot 0.1.4.