#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:20 UTC (full logs).

Meeting summary

  1. Action items from last week's meeting (amrith, 18:04:23)
  2. Trove pulse update (amrith, 18:04:41)
    1. http://bit.ly/1VQyg00 (amrith, 18:04:48)
    2. https://gist.github.com/amrith/c76d4af85922728d5fdebcdbe77e3559 (amrith, 18:05:05)

  3. Call for topics for mid-cycle (amrith, 18:08:17)
    1. https://etherpad.openstack.org/p/newton-trove-midcycle (amrith, 18:08:34)

  4. Announcements (amrith, 18:09:40)
  5. Specs that are up for review (amrith, 18:10:45)
    1. ACTION: vgnbkr to figure some way of updating the spec to get the check/gate jobs to pass; maybe simplify the script (amrith, 18:14:37)
    2. https://review.openstack.org/#/c/327355 (amrith, 18:17:46)

  6. Proposals for review (amrith, 18:20:47)
    1. https://review.openstack.org/#/c/334813/ (amrith, 18:21:06)
    2. https://review.openstack.org/#/c/338091/ (amrith, 18:21:37)
    3. https://review.openstack.org/#/c/338030/ (amrith, 18:22:33)
    4. https://review.openstack.org/#/c/214056/ (amrith, 18:23:49)
    5. https://review.openstack.org/326655 (amrith, 18:28:55)

  7. Open Discussion (amrith, 18:35:54)
    1. ACTION: watch https://www.youtube.com/watch?v=-5wpm-gesOY (amrith, 18:36:11)
    2. ACTION: amrith to review logstash to see how the redis scenario tests perform (amrith, 18:41:04)
    3. ACTION: revisit https://review.openstack.org/#/c/237710/ and figure out some way to get the code merged even if it is disabled but available for debugging? (amrith, 18:43:38)
    4. ACTION: review what kind(s) of machines we get in the gate and see if we can get some more beefy horses ... (amrith, 18:49:18)


Meeting ended at 18:56:32 UTC (full logs).

Action items

  1. vgnbkr to figure some way of updating the spec to get the check/gate jobs to pass; maybe simplify the script
  2. watch https://www.youtube.com/watch?v=-5wpm-gesOY
  3. amrith to review logstash to see how the redis scenario tests perform
  4. revisit https://review.openstack.org/#/c/237710/ and figure out some way to get the code merged even if it is disabled but available for debugging?
  5. review what kind(s) of machines we get in the gate and see if we can get some more beefy horses ...


Action items, by person

  1. amrith
    1. amrith to review logstash to see how the redis scenario tests perform
  2. openstack
    1. revisit https://review.openstack.org/#/c/237710/ and figure out some way to get the code merged even if it is disabled but available for debugging?
  3. vgnbkr
    1. vgnbkr to figure some way of updating the spec to get the check/gate jobs to pass; maybe simplify the script
  4. UNASSIGNED
    1. watch https://www.youtube.com/watch?v=-5wpm-gesOY
    2. review what kind(s) of machines we get in the gate and see if we can get some more beefy horses ...


People present (lines said)

  1. amrith (158)
  2. pmalik (22)
  3. SlickNik (10)
  4. trevormc (7)
  5. johnma (5)
  6. vgnbkr (4)
  7. openstack (3)
  8. mvandijk (3)
  9. schang (1)


Generated by MeetBot 0.1.4.