#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:09 UTC (full logs).

Meeting summary

  1. Trove pulse update (amrith, 18:03:42)
    1. https://docs.google.com/spreadsheets/d/1vJxNaoR3VVNS1Cpiz7U--1zyJRZ6ybMxzJoayrjdduo/edit?usp=sharing (amrith, 18:03:53)
    2. https://gist.github.com/anonymous/adfddaeadd1e715cbc9a4aa64ef75a3a (amrith, 18:03:59)

  2. Newton release schedule (amrith, 18:06:30)
    1. https://review.openstack.org/#/c/374202/ (amrith, 18:06:50)
    2. https://review.openstack.org/#/c/374249/ (peterstac, 18:08:52)
    3. https://review.openstack.org/#/c/372218/ if Peter commit can not backport to stable/newton,I have an new idea to avoid pylint error...maybe can try it with smallest change... (songjian, 18:15:46)
    4. https://review.openstack.org/#/c/346082/ (peterstac, 18:17:24)

  3. Open Discussion (amrith, 18:23:36)
    1. https://review.openstack.org/#/c/372448/ (amrith, 18:23:54)
    2. https://review.openstack.org/#/c/373153/ (amrith, 18:26:22)
    3. https://review.openstack.org/#/c/373163/ (amrith, 18:27:53)
    4. https://review.openstack.org/#/c/236082/ (mvandijk, 18:30:51)
    5. ACTION: [all] review https://review.openstack.org/#/c/373163/ (amrith, 18:46:53)


Meeting ended at 18:58:28 UTC (full logs).

Action items

  1. [all] review https://review.openstack.org/#/c/373163/


Action items, by person

  1. openstack
    1. [all] review https://review.openstack.org/#/c/373163/


People present (lines said)

  1. amrith (134)
  2. peterstac (39)
  3. mvandijk (18)
  4. pmalik (11)
  5. johnma (7)
  6. songjian (6)
  7. trevormc (6)
  8. vgnbkr (4)
  9. openstack (3)
  10. dloi (1)
  11. aliadil (1)
  12. schang (1)


Generated by MeetBot 0.1.4.