#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:08 UTC (full logs).

Meeting summary

    1. ACTION: [amrith] publish list of ocata priorities (amrith, 18:02:45)

  1. Open Discussion (amrith, 18:03:00)
  2. [pmalik] Promoting Postgresql and PXC to gating jobs. (amrith, 18:03:15)
    1. https://review.openstack.org/#/c/356698/ (amrith, 18:07:56)
    2. AGREED: to switch postgresql and pxc to voting (amrith, 18:13:03)
    3. ACTION: [amrith] propose CI jobs to switch to voting (amrith, 18:13:14)

  3. Please update barcelona session topics https://etherpad.openstack.org/p/trove-barcelona-design-summit-sessions (amrith, 18:14:50)
    1. https://etherpad.openstack.org/p/trove-barcelona-design-summit-sessions (amrith, 18:14:53)

  4. Open Discussion (amrith, 18:19:42)


Meeting ended at 18:22:13 UTC (full logs).

Action items

  1. [amrith] publish list of ocata priorities
  2. [amrith] propose CI jobs to switch to voting


Action items, by person

  1. amrith
    1. [amrith] publish list of ocata priorities
    2. [amrith] propose CI jobs to switch to voting


People present (lines said)

  1. amrith (44)
  2. peterstac (11)
  3. pmalik (8)
  4. songjian (3)
  5. openstack (3)
  6. dloi (2)
  7. johnma (2)
  8. spilla (1)
  9. mvandijk (1)
  10. vgnbkr (1)
  11. aliadil_ (1)


Generated by MeetBot 0.1.4.