#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:08 UTC (full logs).

Meeting summary

  1. Review status (amrith, 18:01:37)
    1. https://docs.google.com/spreadsheets/d/1vJxNaoR3VVNS1Cpiz7U--1zyJRZ6ybMxzJoayrjdduo/edit?usp=sharing (amrith, 18:01:45)
    2. https://releases.openstack.org/ocata/schedule.html (amrith, 18:04:35)

  2. Merge these changes as a priority (amrith, 18:07:35)
  3. Abandon old reviews (amrith, 18:13:55)
    1. ACTION: SlickNik to abandon reviews that we were considering for abandonment that still don't have updates (SlickNik, 18:18:30)

  4. Open Discussion (amrith, 18:18:51)
    1. https://wiki.openstack.org/wiki/Neutron/FlavorFramework (amrith, 18:26:46)
    2. AGREED: have a spec for whether we want flavor-list command, and by extension flavor-*, and what to show/expose (amrith, 18:48:23)
    3. ACTION: [trevormc] submit changes with new i18n hacking rule (amrith, 18:59:09)


Meeting ended at 19:00:13 UTC (full logs).

Action items

  1. SlickNik to abandon reviews that we were considering for abandonment that still don't have updates
  2. [trevormc] submit changes with new i18n hacking rule


Action items, by person

  1. SlickNik
    1. SlickNik to abandon reviews that we were considering for abandonment that still don't have updates
  2. trevormc
    1. [trevormc] submit changes with new i18n hacking rule


People present (lines said)

  1. amrith (104)
  2. vgnbkr (18)
  3. SlickNik (15)
  4. trevormc (12)
  5. mvandijk (5)
  6. songjian (4)
  7. peterstac (4)
  8. openstack (3)
  9. dougshelley66 (2)
  10. aliadil (1)
  11. schang (1)
  12. johnma (1)


Generated by MeetBot 0.1.4.