#openstack-meeting-alt: Trove

Meeting started by johnma at 18:00:47 UTC (full logs).

Meeting summary

    1. amrith cut rc-1 last Sunday and it looks like it failed due to some issues with the trovestack work (johnma, 18:07:28)
    2. https://bugs.launchpad.net/trove/+bug/1656317 (trevormc, 18:11:25)
    3. https://review.openstack.org/#/c/68333/ (trevormc, 18:11:56)
    4. https://github.com/openstack/trove/blob/master/trove/common/base_wsgi.py#L295 is what I'm referring to, do we use that for something else? (trevormc, 18:13:33)
    5. https://bugs.launchpad.net/trove/+bug/1578666 (trevormc, 18:19:16)
    6. http://paste.openstack.org/show/598126 (trevormc, 18:21:23)
    7. https://dev.mysql.com/doc/refman/5.6/en/validate-password-plugin-installation.html (trevormc, 18:22:12)
    8. https://review.openstack.org/#/c/416361/ (peterstac, 18:32:15)
    9. ACTION: 1: review redis patchset (mariamjohn, 18:44:06)
    10. ACTION: 2: look to backport this to stable/newton and stable/ocata, right peterstac (mariamjohn, 18:44:46)
    11. ACTION: 3: review module-reapply patchset (mariamjohn, 18:46:27)


Meeting ended at 18:54:28 UTC (full logs).

Action items

  1. 1: review redis patchset
  2. 2: look to backport this to stable/newton and stable/ocata, right peterstac
  3. 3: review module-reapply patchset


Action items, by person

  1. peterstac
    1. 2: look to backport this to stable/newton and stable/ocata, right peterstac
  2. UNASSIGNED
    1. 1: review redis patchset
    2. 3: review module-reapply patchset


People present (lines said)

  1. trevormc (36)
  2. johnma (28)
  3. peterstac (24)
  4. mariamjohn (13)
  5. openstack (5)
  6. songjian (3)
  7. ShaikApsar (1)


Generated by MeetBot 0.1.4.