#openstack-meeting-alt: trove

Meeting started by dkrol at 14:00:40 UTC (full logs).

Meeting summary

  1. roll call (dkrol, 14:00:52)
  2. Recent changes and reviews (dkrol, 14:08:17)
    1. https://etherpad.openstack.org/p/trove-general (dkrol, 14:08:52)
    2. https://etherpad.openstack.org/p/trove-python-3 (bzurkowski, 14:37:49)
    3. https://review.openstack.org/#/c/601562/ need to be merged to have them in 3.6 (mpiwowarczy, 14:48:07)

  3. trovestack redesign (dkrol, 14:48:27)
    1. https://github.com/openstack/trove/blob/master/.zuul.yaml#L100 (bzurkowski, 14:56:46)
    2. ACTION: merge python3-first changes (dkrol, 14:58:27)
    3. ACTION: add guest image building to devstack plugin (dkrol, 15:00:26)
    4. ACTION: investigate where to add workspace generation in tempest (dkrol, 15:00:32)


Meeting ended at 15:00:48 UTC (full logs).

Action items

  1. merge python3-first changes
  2. add guest image building to devstack plugin
  3. investigate where to add workspace generation in tempest


People present (lines said)

  1. dkrol (72)
  2. bzurkowski (31)
  3. mpiwowarczy (27)
  4. openstack (3)


Generated by MeetBot 0.1.4.