#openstack-meeting-alt: trove

Meeting started by mpiwowarczy at 14:00:04 UTC (full logs).

Meeting summary

  1. roll call (mpiwowarczy, 14:01:14)
  2. Recent changes and reviews (mpiwowarczy, 14:05:08)
    1. https://review.openstack.org/#/c/610807/ (mpiwowarczy, 14:06:38)
    2. ACTION: Fix tests for py37 in python-troveclient (mpiwowarczy, 14:07:35)

  3. Documentation (mpiwowarczy, 14:17:56)
    1. https://etherpad.openstack.org/p/trove-general (mpiwowarczy, 14:24:31)

  4. Trovestack redesign (mpiwowarczy, 14:31:44)
    1. https://review.openstack.org/#/c/606960/ (mpiwowarczy, 14:32:39)
    2. ACTION: Discuss tasks tracking method (mpiwowarczy, 14:38:08)

  5. Python 3 first support (mpiwowarczy, 14:40:00)


Meeting ended at 14:54:02 UTC (full logs).

Action items

  1. Fix tests for py37 in python-troveclient
  2. Discuss tasks tracking method


People present (lines said)

  1. mpiwowarczy (67)
  2. cezary_zukowski (39)
  3. openstack (3)


Generated by MeetBot 0.1.4.