#openstack-trove: trove-bp-review
Meeting started by SlickNik at 18:00:07 UTC
(full logs).
Meeting summary
-
- https://blueprints.launchpad.net/trove/+spec/support-percona-xtrabackup-2.2
(denis_makogon,
18:04:15)
- Percona support (SlickNik, 18:07:21)
- Instance database log manipulations (SlickNik, 18:19:17)
- https://blueprints.launchpad.net/trove/+spec/dbinstance-log
(denis_makogon,
18:19:28)
- ACTION: Fix wiki page
(conf. section) (denis_makogon,
18:30:12)
- Update database instance name (SlickNik, 18:32:10)
- VOTE: Voted on "update
instance name?" Results are, yes-trove-and-nova: 1, yes-only-trove:
9 (SlickNik,
18:46:37)
- https://wiki.openstack.org/wiki/Trove/Configurations#Update_an_Instance_.28PUT.29
(iccha1,
18:49:06)
- Pluggable conductor manager (SlickNik, 18:49:42)
- Allow configs to be rendered based on datastore version (SlickNik, 18:50:38)
- VOTE: Voted on "Allow
configs to be rendered based on datastore version?" Results are,
yes: 9 (SlickNik,
18:58:49)
Meeting ended at 18:59:37 UTC
(full logs).
Action items
- Fix wiki page (conf. section)
People present (lines said)
- denis_makogon (76)
- SlickNik (67)
- cp16net (30)
- grapex_ (27)
- vipul (22)
- mattgriffin (21)
- iccha1 (14)
- openstack (12)
- NehaV (11)
- esmute (10)
- amcrn (8)
- robertmyers (5)
- openstackgerrit (5)
- saurabhs (4)
- juice (4)
- konetzed (3)
- kevinconway (3)
- dougshelley66 (2)
- annashen (1)
Generated by MeetBot 0.1.4.