#openstack-meeting-alt: Tuskar

Meeting started by shadower at 19:01:28 UTC (full logs).

Meeting summary

  1. Discuss merger with TripleO including meeting time moving to this slot. (shadower, 19:02:04)
    1. ACTION: tzumainn to look at the current docs and wiki pages and document what should go where (shadower, 19:15:00)
    2. AGREED: put all blueprints under one launchpad account (tripleo) (shadower, 19:17:10)

  2. Finish up last week's voting https://etherpad.openstack.org/tuskar-naming (shadower, 19:23:06)
    1. https://etherpad.openstack.org/tuskar-naming (shadower, 19:24:07)
    2. VOTE: Voted on "How should we name Flavors in Tuskar?" Results are, flavors: 2, flavor_definition: 1 (shadower, 19:29:22)
    3. VOTE: Voted on "How should we name Flavors in Tuskar?" Results are, flavors: 1, flavor_definition: 2, overcloud_flavors: 7 (shadower, 19:32:38)
    4. AGREED: Tuskar Flavors will be renamed to Overcloud Flavors (shadower, 19:33:18)

  3. Open discussion (shadower, 19:45:10)
    1. http://lists.openstack.org/pipermail/openstack-infra/2013-September/000252.html (lifeless, 19:55:00)
    2. https://etherpad.openstack.org/tripleo-test-cluster (lifeless, 19:55:19)


Meeting ended at 20:00:38 UTC (full logs).

Action items

  1. tzumainn to look at the current docs and wiki pages and document what should go where


Action items, by person

  1. tzumainn
    1. tzumainn to look at the current docs and wiki pages and document what should go where


People present (lines said)

  1. shadower (125)
  2. lifeless (72)
  3. jcoufal (35)
  4. tzumainn (20)
  5. lsmola_ (20)
  6. openstack (18)
  7. SpamapS (14)
  8. jomara (13)
  9. noslzzp (10)
  10. matty_dubs (9)
  11. rpodolyaka (8)
  12. marios (8)
  13. julim (4)


Generated by MeetBot 0.1.4.