19:02:14 <emagana> #startmeeting uc
19:02:15 <openstack> Meeting started Mon May 23 19:02:14 2016 UTC and is due to finish in 60 minutes.  The chair is emagana. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:02:19 <openstack> The meeting name has been set to 'uc'
19:02:39 <emagana> Who do we have in the meeting?
19:03:00 <shamail> Here (but slightly distracted)
19:03:20 <emagana> n.p. shamail thanks for attending
19:03:48 <piet> o/
19:03:56 <emagana> I am wondering if this time is bad for people..
19:04:05 <emagana> Hi piet
19:04:11 <emagana> I have not received any request to change it..
19:04:12 <piet> Howdy!
19:04:27 <emagana> #topic Review the initial draft for UC charter creation
19:04:52 <emagana> #link https://docs.google.com/document/d/1QmLOeseAkjBWM_TXsUeKBErNaSHnuZp81II0T71ARfo/edit?usp=sharing
19:05:12 <emagana> Thank piet for your comments. I am still waiting for more feedback
19:05:36 <shamail> I have some feedback that I will be glad to share here.  Is this okay or should I add to doc later?
19:05:39 <piet> Can you give some detail around the charter?
19:05:40 <emagana> The plan is to collect more feedback this week and request to the Board of directors a change in the Governance page to include UC charter
19:05:58 <piet> Is this an update to the charter?
19:06:06 <emagana> shamail: directly in the document will be better but feel free to add anything here.
19:06:19 <shamail> I'll go back in and add to doc but couple of things.
19:06:32 <shamail> 1) we need Enterprise under functional teams
19:06:48 <emagana> piet: Yes. My goal is to reinforce the position of the Uc in the community and therefore all the people contributing.. we are all part of the OpenStack community
19:07:04 <piet> Kk
19:07:07 <shamail> 2) Do we feel okay with specifying the UC constituents without first running numbers to find how many would be eligible with the agreed upon criteria?
19:07:43 <emagana> shamail: I think we did that already and the numbers were fine so far.
19:07:54 <shamail> +1 thanks
19:08:12 <shamail> The definition looks great and the overall charter is well made too.  Great work!
19:08:25 <emagana> We have not said that if you are granted with AUC you will get a ticket free for the OpenStack Summit. We need to get into that after we complete this document.
19:08:43 <shamail> +1
19:08:57 <shamail> Travel plan funding vs general ticket might be a good approach to consider
19:08:58 <emagana> There are some part that we need still to define:
19:09:16 <emagana> 1) Number of members of the UC
19:09:25 <emagana> 2) Voting process
19:09:53 <emagana> I want to start with creation under the: http://governance.openstack.org/
19:10:11 <shamail> +1
19:10:31 <emagana> We are trying to make TC and UC very similar in structure but different in goals and approaches
19:10:51 <emagana> any other feedback?
19:10:53 <shamail> I'll give feedback in doc this week.  I think an email asking for more feedback once the patch is up would be good too
19:11:34 <emagana> #action emagana send an email requesting for feedback
19:12:59 <emagana> ok.. moving on..
19:13:04 <emagana> #topic Review WG & Functional Teams
19:13:34 <emagana> Based on the document I would like to start the definition of the WGs vs Functional Teams
19:13:51 <emagana> actually not the definition but the clasification
19:14:27 <emagana> and also I would like to review that all WGs and Teams are actually active and impediments-free
19:14:34 <shamail> The classification looks good but it will require existing teams to be renamed
19:14:57 <emagana> shamail: That's ok. We can do that really easily.
19:15:10 <shamail> Initially, we were using working groups (similar to functional teams in your doc) and working teams (temporal)
19:15:29 <emagana> I want to start with clearing the list. For instance. Is Telco really a separate group or it falls under the Product Working Group
19:16:11 <emagana> In my opinion I want to see it as part of the PWG
19:16:31 <shamail> It really has been operating under PWG lately
19:16:41 <shamail> They have suspended weekly meetings I believe
19:16:47 <shamail> sgordon: thoughts?
19:17:21 <emagana> Actually, I have been thinking about exchange WG for Functional Teams. The number of changes are renaming will be less and also less confusiong for people..
19:17:58 <shamail> +1
19:18:11 <shamail> I think functional teams defined "task oriented" groups begter
19:18:14 <shamail> Better*
19:18:16 <piet> Question about telco
19:19:03 <emagana> piet: go ahead?
19:19:10 <piet> Trying to understand why telco would be rolled into PWG while the others would not
19:19:43 <emagana> I have others in mind as well piet it just happens that Telco is the first one in #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Working_Groups_and_Teams
19:19:50 <shamail> That group chose to operate that way Piet
19:19:59 <piet> Kk
19:20:02 <emagana> but for instance I have the same question for Enterprise Working Group
19:20:04 <shamail> enterprise does other activities outside of requirements definition
19:20:40 <emagana> actually, only these two I would like to see them under the same PWG unbrella
19:20:44 <shamail> emagana: they can't be rolled in because they also do success stories, booklets, ISV enablement, etc.   These activities do not align with the PWG charter
19:20:44 <emagana> umbrella*
19:20:58 <shamail> Enterprise is the one I was speaking about
19:21:30 <emagana> PWG should do all that in my opinion
19:22:01 <shamail> We can discuss more but I think that would dilute the teams efficiency
19:22:11 <emagana> why?
19:22:33 <emagana> I believe we have a lot of groups.. check out the attendance to this meeting.
19:22:49 <emagana> It is hard to help and support all of them..
19:23:58 <shamail> EWG and PWG do have regular attendance (from different people)... There is some overlap in membership as well
19:24:23 <shamail> Can I send you an email on this topic?  I have to drop off :( I'm at a conference
19:24:49 <piet> shamail which conference?
19:24:55 <emagana> actually, you shamail and carol are the chairs for these teams, should be easy to merge them..
19:25:04 <emagana> shamail: Yes, please let's follow up over email.
19:25:10 <shamail> CloudFoundry Summit
19:25:15 <emagana> nice!
19:25:23 <shamail> Thanks emagana!!
19:25:29 <shamail> See you later
19:25:32 <piet> Are there app developers attending?
19:25:36 <emagana> ok.. I think it will be hard to discuss one by one.
19:26:01 <emagana> #action emagana reach out all WGs and Teams chairs and discuss their activities
19:27:27 <emagana> I will ask jproulx and ShillaSaebi to help on this!
19:27:52 <emagana> #topic Community “code of conduct”
19:28:18 <emagana> There were some question on: #link http://lists.openstack.org/pipermail/user-committee/2016-May/000815.html
19:28:23 <emagana> to update the CoC
19:29:12 <emagana> and it seems that the Diversity Working Group is working on that. So, we should be fine.
19:30:15 <emagana> That's all I have in the agenda. Any other topic?
19:30:23 <emagana> #topic Open Discussion
19:30:29 <piet> Newp
19:30:52 <emagana> thanks all!
19:30:56 <emagana> #endmeeting