19:00:25 <emagana> #startmeeting uc
19:00:26 <openstack> Meeting started Mon Nov 21 19:00:25 2016 UTC and is due to finish in 60 minutes.  The chair is emagana. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:29 <openstack> The meeting name has been set to 'uc'
19:00:34 <docaedo> Hello!
19:00:52 <mrhillsman> o/
19:01:08 <emagana> Let's make a quick roll call. Attendees please, say Hi!
19:01:19 <mrhillsman> Hi!
19:01:21 <docaedo> Hi!
19:01:55 <shamail> Hi everyone
19:02:09 * shamail is in two meetings at once (conflict with Enterprise WG)
19:02:44 <emagana> Sorry about that shamail
19:02:55 <emagana> Hello all everybody!
19:02:59 <shamail> np sir
19:03:19 <emagana> Ok, let's start with the first topic in our agenda
19:03:26 <emagana> #topic: Review proposed bylaws changes
19:04:40 <emagana> This is the google doc. #link https://docs.google.com/document/d/1QmLOeseAkjBWM_TXsUeKBErNaSHnuZp81II0T71ARfo/edit?usp=sharing
19:05:02 <emagana> Let me first give you an update on this proposal.
19:06:09 <emagana> In the Board of Directors of the Barcelona summit, we presented the very first version of this document for the initial review of the board.
19:06:42 <emagana> We received very positive feedback from the board, basically everybody agreed that this is the right path for the future of the UC.
19:07:09 <emagana> We also received feedback on the wording and few areas that we quickly reviewed together and made the proper adjustments.
19:07:31 <emagana> Also in Barcelona during the UC session we received more feedback that we have included in the document
19:07:43 <emagana> #link https://etherpad.openstack.org/p/BCN-UC
19:09:25 <emagana> Finally, last week we have a working session with few members of the Foundation (Jonathan, Tom) and members of the Board, the Chair Alan Clark and Mark (our legal advisor)
19:09:59 <emagana> Out of that meeting we mostly receive feedback on what should be added in the by-laws and what should be in the UC Charter
19:10:17 <emagana> #link http://governance.openstack.org/uc/reference/charter.html
19:10:49 <emagana> In a nutshell, the recommendation is to be more inclusive and less restrictive in the By-laws and be more specific in the UC charter.
19:11:22 <emagana> The reason behind this is because it is easier to make adjustments to the charter than to the by-laws and we all agreed.
19:12:10 <emagana> For instance, in our UC session we proposed not having the UC members be able to be re-elected more than one period. The suggestion is to remove that from the by-laws and to be added to the charter.
19:12:24 <emagana> So, let me pause for a minute here. Any questions so far?
19:12:34 <mrhillsman> None
19:12:51 <emagana> I am almost done with this report.
19:13:18 <emagana> OK.
19:13:53 <emagana> Next steps is to have those changes introduced in the document. Jon P., Shilla and I are working on those.
19:14:06 <emagana> We also need to prepare a gerrit commit with the changes to the charter.
19:14:37 <emagana> The next Board meeting is in Dec and we will potentially have the final voting for the changes then.
19:15:33 <emagana> If the changes are approved we will open for elections in Feb to fulfill two spots in the UC and three more in August ishh...
19:16:00 <emagana> Now, does anyone have any suggestion, concerns or comment on the proposal?
19:16:14 <emagana> (pausing for a couple of minutes to let people to think about it)
19:17:11 <docaedo> I like the proposal (have followed along for some time) and appreciate all the work you folks are putting into it - thanks!
19:17:54 <mrhillsman> I agree that it makes sense to do so to allow for adjustment
19:18:05 <emagana> sounds good!
19:18:13 <emagana> Now, the next topic.
19:18:16 <emagana> #topic Proposed charter changes (to match proposed bylaws)
19:18:40 <emagana> Unfortunately, we haven't started these changes but it is my action item
19:18:55 <shamail> Will this information be posted to the same google doc?
19:19:07 <emagana> #action emagana to summit the Uc charter changes to match the feedback received about the by-laws changes.
19:19:38 <emagana> shamail: the charter changes will be posted in the same google doc as a link to the gerrit commit
19:19:45 <shamail> thanks
19:21:39 <emagana> Everybody, questions?
19:21:59 <shamail> none for now
19:22:56 <emagana> Please, add your comments to the Google Doc. It is very important to have a lot of people reviewing the wording and the agreements, this is our only one shot to make the UC as equivalent as the TC
19:24:22 <docaedo> emagana: suggest you also send a similar update to the mailing list to get more eyes on it (but I imagine you were planning that already)
19:24:29 <emagana> The next Board of Directors meeting is on Dec 6th
19:24:31 <emagana> #link https://wiki.openstack.org/wiki/Governance/Foundation/6Dec2016BoardMeeting
19:24:45 <emagana> docaedo: good reminder, yes I will.
19:25:00 <emagana> #action emagana to send a reminder for feedback and status on the changes to the ML
19:26:32 <emagana> moving on
19:26:43 <emagana> #topic Open Agenda
19:27:09 <emagana> I have already posted a lot of staff. Anyone has anything to share and/or discuss?
19:28:06 <docaedo> Nothing from me
19:28:49 <mrhillsman> Nothing yet
19:29:28 <emagana> sounds good@
19:29:38 <emagana> shorts meeting are more efficient that long ones.
19:29:44 <docaedo> +1
19:29:53 <shamail> Thanks emagana
19:30:02 <emagana> I think you for attending. Let's keep attending and asking the rest of the team to do as well
19:30:21 <docaedo> yep, appreciate it - hopefully we'll see some discussion on the mailing list or at least positive feedback on the pending changes
19:30:22 <emagana> I thank**  not think  LOL
19:30:37 <emagana> ciao ciao folks!
19:30:45 <emagana> #endmeeting