#openstack-meeting: uc

Meeting started by emagana at 19:01:34 UTC (full logs).

Meeting summary

  1. Welcome UC elected members: Shamail and Melvin (emagana, 19:04:36)
  2. UC Chair - Election: #link https://governance.openstack.org/uc/reference/charter.html (emagana, 19:06:30)
    1. VOTE: Voted on "UC chair?" Results are, emagana: 4 (emagana, 19:14:40)
    2. ACTION: UC will communicate to BoD about emagana elected as UC Chair. (emagana, 19:16:04)

  3. Product WG proposal: #link https://docs.google.com/presentation/d/1jTlO4UdNjc5cOKboeCNhLDEdttazWWlDgNxxulUrPNg/edit (emagana, 19:17:16)
    1. ACTION: emagana add PWG proposal to Board agenda (I hope we cstill can add items to the agenda) :-0 (emagana, 19:22:18)

  4. Review previous Action Items (emagana, 19:23:32)
  5. Board + TC + UC meeting in Boston (March 8-9, 2017) (emagana, 19:27:52)
    1. ACTION: emagana start the google doc with the UC Intro slides (emagana, 19:35:28)

  6. Review Forum Brainstorming Invite: https://etherpad.openstack.org/p/uc-forum-brainstorm-invite (emagana, 19:39:46)
  7. Forum Session Selection Candidates (emagana, 19:41:31)
  8. Working Group Update(s) (emagana, 19:44:05)
  9. Ops Midcycle (March 15-16, 2017) - Goals/Expectations (emagana, 19:52:21)
    1. https://etherpad.openstack.org/p/MIL-ops-live-migration (mrhillsman, 19:54:31)


Meeting ended at 19:59:35 UTC (full logs).

Action items

  1. UC will communicate to BoD about emagana elected as UC Chair.
  2. emagana add PWG proposal to Board agenda (I hope we cstill can add items to the agenda) :-0
  3. emagana start the google doc with the UC Intro slides


Action items, by person

  1. add
    1. emagana add PWG proposal to Board agenda (I hope we cstill can add items to the agenda) :-0
  2. emagana
    1. UC will communicate to BoD about emagana elected as UC Chair.
    2. emagana add PWG proposal to Board agenda (I hope we cstill can add items to the agenda) :-0
    3. emagana start the google doc with the UC Intro slides


People present (lines said)

  1. emagana (102)
  2. mrhillsman (82)
  3. shamail (58)
  4. leong (30)
  5. jproulx (28)
  6. jamemcc (23)
  7. openstack (11)
  8. Rockyg (1)
  9. add (0)


Generated by MeetBot 0.1.4.