#openstack-meeting: uc

Meeting started by ShillaSaebi at 19:02:08 UTC (full logs).

Meeting summary

  1. Recap UC session at the ops meetup (ShillaSaebi, 19:06:17)
    1. https://etherpad.openstack.org/p/MIL-ops-uc (mrhillsman, 19:08:13)
    2. AGREED: The UC meetings will be on a weekly basis and pushed back to 1800 on Mondays (ShillaSaebi, 19:12:41)

  2. Discuss mentoring plan for UC members (WG chair pairing, helping new WG members) (ShillaSaebi, 19:15:58)
  3. Review initial draft of official WGs guidelines (ShillaSaebi, 19:18:14)
    1. https://docs.google.com/document/d/1r3KwaG-SbvaKCuAE52XwPCF7cRGDrNRg6dUhPQWs0vU/edit (mrhillsman, 19:21:04)
    2. https://www.openstack.org/summit/boston-2017/call-for-presentations/manage/18669/summary (emagana, 19:30:59)

  4. Financial WG proposal (ShillaSaebi, 19:40:33)
    1. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18655/financial-wg-state-of-the-union (emagana, 19:53:06)
    2. ACTION: KaiLI_ to reach out to Tom to help with onboarding financial WG (ShillaSaebi, 19:56:50)

  5. open discussion (ShillaSaebi, 19:57:12)


Meeting ended at 20:00:53 UTC (full logs).

Action items

  1. KaiLI_ to reach out to Tom to help with onboarding financial WG


Action items, by person

  1. KaiLI_
    1. KaiLI_ to reach out to Tom to help with onboarding financial WG


People present (lines said)

  1. ShillaSaebi (59)
  2. mrhillsman (55)
  3. emagana (53)
  4. jproulx (31)
  5. shamail (13)
  6. KaiLI_ (13)
  7. AndyU_ (11)
  8. AlanClark (6)
  9. KaiLi (5)
  10. openstack (5)
  11. jbryce (2)
  12. shamail_ (1)
  13. ShillaSaebi_ (1)


Generated by MeetBot 0.1.4.