19:02:23 <emagana> #startmeeting uc
19:02:24 <openstack> Meeting started Mon May  1 19:02:23 2017 UTC and is due to finish in 60 minutes.  The chair is emagana. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:25 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:02:27 <openstack> The meeting name has been set to 'uc'
19:02:53 <emagana> who is around?
19:03:10 <ShillaSaebi> hello hello
19:03:24 <jproulx> Hi All
19:03:31 <rlpple> hello
19:04:08 <emagana> Hello All!
19:04:26 <emagana> I forgot how to add you guys as co-chairs of the meeting
19:05:24 <emagana> I will find it later.. anyway. Let's start with the agenda
19:05:46 <emagana> #topic Final Preparations for Boston Forum
19:05:57 <emagana> Are you all ready for Boston?
19:06:21 <jproulx> no... :)
19:06:40 <emagana> you better be! jproulx
19:06:50 <ShillaSaebi> im not ready either!
19:06:53 <ShillaSaebi> still need to book my travel
19:06:55 <ShillaSaebi> have a hotel though
19:07:17 <emagana> that is the hard part.. there are so many options for Boston
19:07:18 <jproulx> mostly conflict resolution issues, I also have a place ot stay :)
19:07:47 <emagana> let's talk about the Board/Tc/UC meeting on Sunday
19:07:53 <ShillaSaebi> alright
19:08:04 <jproulx> I'll be there
19:08:07 <emagana> I am updating the slides that we use last time.
19:09:07 <emagana> In my mind we should have two or three main goals:
19:09:35 <emagana> 1. Get familiar with the new board and TC members
19:10:08 <emagana> 2. Have a more formal and dynamic collaboration with TC
19:10:09 <jproulx> has board put out agenda yet?
19:10:35 <emagana> 3. Present our path to formalize the work from UC Working Groups
19:10:45 <emagana> jproulx: I think so.. let me find the link
19:10:59 <jproulx> (sorry didn't mean to step on your list)
19:11:15 <emagana> #link https://wiki.openstack.org/wiki/Governance/Foundation/7May2017BoardMeeting
19:11:24 <emagana> jproulx: do not worry at all
19:11:35 <emagana> what aould like like to achive from that meeting?
19:12:08 <emagana> arrghhh "what would you like to achieve from that meeting?"
19:12:22 <ShillaSaebi> i plan on being there from 2-5
19:13:34 <jproulx> I think your 2nd point is the big one (more collaboration across UC/TC)
19:14:02 <jproulx> the afternoon follow on from previous Boston joint meeting looks well suited to that
19:14:07 <ShillaSaebi> ditto and i think another big one is going to be present our plans to formalize the work from WGs
19:14:23 <emagana> Today we have a meeting organize by Melvin with a couple of members from TC and it seems that we are in a good path to reach that
19:16:20 <emagana> I was hoping to see Melvin in the meeting to read his feedback from the meeting.
19:16:31 <emagana> You were there as well jproulx right?
19:16:42 <jproulx> yes I was
19:17:29 <jproulx> There was a group brainstorming session to identify arget topics
19:17:36 <jproulx> s/arget/target/;
19:17:53 <emagana> There is a etherpad is your are interested:
19:17:59 <emagana> #link https://etherpad.openstack.org/p/BOS-forum-unanswered-requirements
19:18:17 <jproulx> that was one of the topics.
19:18:36 <jproulx> Melvin is leading that up, but there are others
19:18:57 <jproulx> basicly the list is the 15:00-16:20 topics in the Board agenda
19:19:11 <emagana> Great!
19:20:13 <emagana> Is there anything that you want to discuss about the Boston Summit?
19:20:22 <emagana> Any logistics that we need to take care of?
19:20:54 <jproulx> what is ht estate of the Thursday UC session?
19:21:28 <jproulx> there was some discussion of conflict and possible movement, was there a decision on that?
19:21:35 <emagana> is scheduled but we probably need to put a more formal agenda!
19:21:58 <emagana> ohh that part, I have no idea, I was on vacations last week and I am still catching up
19:22:09 <jproulx> me too!
19:22:26 <jproulx> mostly I've read subject lines so far...
19:24:00 <ShillaSaebi> ok i think were planning on moving the thurs one
19:24:04 <ShillaSaebi> to 5:00PM - 5:40PM
19:24:24 <ShillaSaebi> so far Shamail and Melvin have responded with a + 1
19:24:37 <jproulx> +1 from me too
19:24:52 <ShillaSaebi> Im still trying to figure out my return from Boston, it's not booked yet...I may not be around Thurs evening
19:25:03 <emagana> wow..
19:25:13 <emagana> we need you there!
19:25:27 <ShillaSaebi> my husbands graduating dental school on friday morning and will walk on Saturday
19:25:51 <ShillaSaebi> trying to see if i can skip the friday portion of the event
19:25:53 <emagana> ShillaSaebi: Please, provide your availability ASAP in the email thread to find a time/date that fits everybody!
19:26:01 <jproulx> yeah we should pick an earlier time then
19:26:35 <ShillaSaebi> i can let everyone know by tonight
19:26:45 <ShillaSaebi> i need to finalize my travel dates anyway, its getting late
19:26:56 <emagana> Thanks!
19:27:13 <emagana> #action ShillaSaebi to provide availability and finalize the time for the UC meeting
19:27:21 <ShillaSaebi> great
19:27:29 <jproulx> it's offical now
19:27:32 <emagana> next topic is about: OpenStack Shared Interest Groups
19:27:36 <emagana> #topic OpenStack Shared Interest Groups
19:27:50 <emagana> Unfortunately, Melvin is not around and he has been leading it.
19:28:01 <emagana> Maybe we should just have that discussion in Boston.
19:28:39 <jproulx> as I understand it the key element is joint UC/TC Working Groups (maybe with a new name) as a way to break down barriers and widen communication channels
19:29:12 <jproulx> #link https://docs.google.com/document/d/1gTeN5ZB2AnPPXejXOm08sQ75Fc-cMs-x-dOGwfsyM8w
19:29:29 <emagana> I have not read it yet. I need to get familiar with it.
19:30:06 <jproulx> yeah I read an early version and had a couple of discussions so take my description lightly
19:31:29 <emagana> My initial feedback is that we need to have more structure around WGs before making this kind of changes
19:31:57 <emagana> maybe something that we can start planing to be enforced in six months
19:32:58 <emagana> #action UC members to get familiar with the proposal and provide feedback if they have not yet.
19:34:05 <jproulx> I think it's a good discussion to have, *if* it makes sense to move to a different subgrouping structure I'd think it's better to make one move than two, but more reading on my part is def. required before i have a firm opion
19:35:33 <emagana> give me a minute..
19:37:55 <emagana> I need to step out for an urgent matter (work related)
19:38:12 <jproulx> OK, good luck with that
19:39:55 <ShillaSaebi> yeah good luck emagana
19:40:57 <jproulx> I think we're SIG'ed out for now with discussion to continue Sunday, unless anyone else has anything to add.
19:41:15 <ShillaSaebi> nothing from my end
19:41:48 <jproulx> next #topic Open Items
19:42:01 <jproulx> #topic Open Items
19:42:14 <jproulx> nope I'm not a chair so no #topic for me :)
19:42:40 <jproulx> but does anyone have anything?
19:58:00 <jproulx> 2min remaining, last chance...
19:59:57 <mrhillsman> o/
20:00:14 <mrhillsman> ugh, i got my times mixed up :(
20:00:23 <jproulx> mrhillsman: yer a little late :D
20:00:26 <mrhillsman> lol
20:00:30 <mrhillsman> yes, yes i am
20:00:41 <jproulx> have any parting wisdom fo rus
20:00:52 <jproulx> or for us (your choice)
20:01:04 <mrhillsman> hehe nope
20:01:13 <mrhillsman> will read the archive and send email
20:01:26 <mrhillsman> too many dang meetings got me confused
20:01:33 <jproulx> #truth
20:01:42 <jproulx> #endmeeting
20:01:52 <jproulx> nope...hmmm
20:02:30 <jproulx> eventually a non-chair can end a meeting I just forget how long we have to wait :)
20:02:30 <mrhillsman> edgar started it
20:02:36 <mrhillsman> #chair
20:02:43 <mrhillsman> #chair mrhillsman
20:02:51 <mrhillsman> :(
20:02:54 <clarkb> 60 minutes is the timeout
20:03:09 <clarkb> so anyone should be able to endmeeting now
20:03:20 <jproulx> #endmeeting