18:02:37 <shamail> #startmeeting uc
18:02:38 <openstack> Meeting started Mon Jun  5 18:02:37 2017 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:39 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:02:41 <openstack> The meeting name has been set to 'uc'
18:03:01 <shamail> hi, anyone here for the UC meeting?
18:03:16 <jamemcc> I am
18:03:26 <leong> o/
18:03:49 <shamail> hi jamemcc, leong
18:04:05 <leong> do we have quorum?
18:04:07 <shamail> let’s give it a couple more minutes to see if we get quorum from UC members.
18:04:18 <shamail> Not currently
18:05:17 <rockyg> o/
18:05:30 <shamail> hi rockyg
18:05:55 <rockyg> hey.  In a f2f meeting, too.
18:06:07 <shamail> It’s 1805 UTC
18:06:31 <shamail> I will go ahead and skip the UC member specific agenda items since we don’t have quorum but we can proceed with others
18:06:40 <shamail> Agenda:
18:06:43 <shamail> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs
18:06:59 <shamail> #topic update from previous meeting(s)
18:07:26 <shamail> We had productive sessions in Boston at the Forum (both UC and WG specific ones) and this resulted in several action items for the UC
18:08:13 <jamemcc> Yes - I think the first 4 were just leftovers from Boston
18:08:22 <shamail> The need to make the AUC process simpler and scalable was noted multiple times and the decided path forward was to create a repository file where WG chairs can submit a list of active members
18:09:13 <shamail> This in conjunction with other automated methods we have for identifying user group organizers, superuser contributions, etc. will hopefully let us get even closer to 100% AUC status for those that are eligible
18:09:39 <shamail> #action shamail will follow up with other UC members on creating file and process for AUC WG files and extra AUC
18:09:49 <leong> shamail: +1 for the repo file
18:09:57 <shamail> We also decided on a new meeting schedule for the UC
18:10:11 <shamail> this meeting originally used to be bi-weekly at 1900UTC
18:10:13 <leong> is there a "cut-off" date for upcoming cycle to quality as AUC?
18:10:55 <shamail> leong: there is not a cut-off per se but generally the list if queried about 3-4 weeks prior to the summit
18:11:43 <leong> i am more referring to the "start-date"..
18:11:50 <shamail> the list can be queried real-time for those metrics that we can automate but for the list-based WG membership, we will probably do an ML announce before we collect the names from those files
18:12:01 <leong> e.g. if a contributor was active in 2016 Dec but no longer active in 2017?
18:12:07 <shamail> No start date, generally look at it for the “last 6 months"
18:12:12 <shamail> revolving
18:12:25 <shamail> If you updated it once a release then you should be good
18:12:41 <leong> 6mths based on software release date?
18:13:23 <jamemcc> This was mym proposal back in February related to time of the AUC qualification:
18:13:26 <jamemcc> #link http://lists.openstack.org/pipermail/user-committee/2017-February/001664.html
18:13:29 <shamail> it’s 6 months in general from when the script is excuted
18:13:50 <shamail> example: script runs and looks for eligible activity as within the last 180 days
18:13:59 <shamail> we generally run the script about3-4 weeks before the summit
18:14:20 <leong> gotit
18:14:47 <shamail> Thanks @jamemcc
18:15:16 <shamail> We will be sure to specify clearly what the window is for the definition of
18:15:21 <shamail> “active"
18:15:27 <jamemcc> I think tom can autoamte to any date - just needs us to document it
18:15:44 <shamail> We don’t do it by date but rather number of days
18:15:50 <shamail> today minus 180 for example
18:16:00 <leong> shamail: +1 on the window for definition of active
18:16:24 <shamail> Okay to move on to the meeting update?
18:16:29 <leong> +1
18:16:54 <shamail> Essentially we are moving from bi-weekly 1900 UTC on Mondays to weekly 1800UTC on Mondays with a change in the agenda process too
18:17:12 <shamail> The UC meetings will only occur when there are items on the agenda (similar to the TC)
18:17:40 <shamail> We will send an email out by Wednesdays to ask for agenda items and confirm a meeting by Friday if we have topics submitted
18:17:52 <shamail> The topics can be from any community members
18:18:10 <shamail> You would simply need to login to the wiki and edit the page with the items: https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs
18:18:19 <leong> changes? --> 1) biweekly to weekly as long as there are agenda items. 2) from 1900UTC  to 1800UTC same day
18:18:44 <jamemcc> That sounds good to me and I am finding it useful to be able to add agenda items.
18:18:55 <shamail> leong: +1, perfectly captured
18:18:59 <leong> :)
18:19:24 <shamail> #info meeting changes --> 1) biweekly to weekly as long as there are agenda items. 2) from 1900UTC  to 1800UTC same day (request for agenda items will go out on Wednesdays)
18:19:34 <jamemcc> #5 on this weeks agenda was added basd on Operation Telco NFV meeting last week and I promised to bring it here and it seems ralted to the above at least to the timing.
18:19:49 <leong> there seems to be discussion in TC to drop irc meeting in favour of ML and Gerrt?
18:20:00 <shamail> #topic Review and finalize approach proposed for WG Status meetings
18:20:31 <jamemcc> Basically we agreed tahat it made sense to have 1 UC meeting  month to have WG chairs status on the agenda.
18:20:40 <shamail> leong: there is indeed leong, however that model may not work as well for us since we are not voting on guidelines via gerrit for most of our meetings
18:20:50 <shamail> jamemcc: +1 I like the idea a lot
18:21:09 <leong> just for infor.. one reason is to encourage "cross-timezone" collaboration
18:21:30 <jamemcc> But we had some in that discussion from Asia Pacific and this time of day for meeting won't be very doable.
18:21:58 <jamemcc> So we created a doodle Poll to find out when that might be, that is in this link:
18:22:29 <jamemcc> #link https://beta.doodle.com/poll/6k36zgre9ttciwqz#table
18:22:50 <mrhillsman> apologies so late, family stuff
18:22:59 <shamail> @jamemcc it seems that if we move this meeting 1 hour sooner than that time would work and we could just keep the same meeting every week (with dedicating 1 meeting per month to WG chair updates)?
18:23:05 <shamail> hi mrhillsman
18:23:08 <shamail> #chair mrhillsman
18:23:08 <openstack> Current chairs: mrhillsman shamail
18:23:13 <leong> hi mrhillsman
18:23:23 <shamail> oops, that is Tuesday not Monday
18:23:23 <jamemcc> So just to clear the air - what I think this means is that at the week of the monthly meeting for UC status we might be at a different time if UC themselves approve.
18:23:32 <jamemcc> We are not ready to propose tht spectici time.
18:23:35 <shamail> and AM not PM :)
18:24:06 <leong> jamemcc/shamail: i am confused on the above doodle link? are we trying to set up a separate meeting for the WG collaboration update?
18:24:35 <leong> i thought last time UC is discussing to invite WG to join the UC meeting to provide update?
18:24:41 <shamail> @jamemcc we don’t have quorum to vote today but it seems that you are still working on identify a proper time too. Please let us know what the results of the poll indicate and we can then determine if a seperate meeting makes sense.
18:24:52 <jamemcc> Not a spearate meeting but a different time - as it seems taht some of our more eager to participate can't make this time of day.
18:25:11 <shamail> We have also talked about having another UC meeting to align with APAC so another option could be 1 week US, 1 week APAC if other UC members agree
18:25:12 <jamemcc> @shmail - no - I dont' think just 1 hour earlier will do.
18:25:26 <shamail> @jamemcc: it won’t.. I misread the results
18:26:13 <shamail> The UC will probably also need to see which regions are the WG chairs from
18:26:33 <shamail> and advocate for whichever time is better for the majority
18:26:36 <leong> jamemcc: the email is not clear to me: it seems more like a separate meeting. Based on the existing pool in the doodle, most seems to be in US, why do we need a separate time?
18:26:56 <jamemcc> We talkd abotu alternating months for a WG Status meeting between Europe and Asia times but seemed it would be better to try for the times when all could attend - just early or late buut not in the mdnight to 5AM timeframe - that's what the doodle poll times are trying for.
18:27:19 <shamail> @jamemcc see what you find and we’ll do some research on our end too
18:27:34 <leong> shamail: +1 on the alternating option: 1 week US, 1 week APAC
18:28:19 <shamail> #action Jamey will conduct poll to identify a monthly time for WG chair meeting, meanwhile UC will review WG chair locations and advocate for the time easier for the majority…
18:28:35 <shamail> #action shamail will ask UC about alternating meetings for US and APAC times
18:29:03 <shamail> Thanks @jamemcc
18:29:11 <shamail> Okay to move on
18:29:12 <shamail> ?
18:29:29 <shamail> #topic PTG space requests
18:29:32 <jamemcc> @leong - it's not perfectly clear - if you want to try to sort through the options and what was proposed and debated - read this:
18:29:35 <jamemcc> #link http://eavesdrop.openstack.org/meetings/operators_telco_nfv/2017/operators_telco_nfv.2017-05-31-15.00.log.html
18:29:54 <shamail> The second Project Teams Gathering (PTG) will be hosted in Denver, September 11-15, 2017.
18:30:27 <shamail> There is some space reserved for UC/WG activities but we wanted to know if there is any interest in having space from any of the people here?
18:30:40 <shamail> We don’t want to block rooms and not leverage them since space will be in high demand
18:30:47 <mrhillsman> I have not got yay or nay to go, I may be able to convince based on F2F being colocated
18:30:49 <shamail> Are your WGs planning to meet at the PTG?
18:31:05 <shamail> mrhillsman: kinda sorta same for me
18:31:22 <rockyg> I'm bakc....
18:31:30 <mrhillsman> Not sure I want to fight for that vs Sydney though :)
18:31:32 <jamemcc> I don't think so for LCOO - but I will put it on Thursday morning meeting agenda.  Is that too late?
18:31:35 <leong> shamail: maybe UC should send an email to all WG chair to check with the WG plan?
18:31:43 <shamail> leong: +1
18:31:55 <mrhillsman> You can action me shamail
18:32:20 <shamail> #action Melvin to send message on ML to confirm if any WG needs a room at the PTG
18:32:35 <shamail> #topic open
18:32:44 <shamail> That is all for our scheduled agenda
18:32:52 <shamail> Does anyone have any other topics they would like to discuss?
18:33:11 <shamail> Going once...
18:33:18 <mrhillsman> SIGs
18:33:26 <shamail> Go for it
18:33:42 <mrhillsman> Is sending an email now sufficient to continue to move forward?
18:34:05 <mrhillsman> Asking for feedback from like WG chairs for example
18:34:09 <shamail> What would you cover in the email? The concept and solicit broader feedback?
18:34:11 <mrhillsman> Not the broader community
18:34:18 <shamail> Ah okay
18:34:22 <mrhillsman> Not just yet that is
18:34:28 <shamail> stakeholders? TC, UC, etc?
18:34:31 <shamail> Who else?
18:34:38 <mrhillsman> We still need to hammer out high level, yep
18:34:44 <shamail> mrhillsman: +1
18:35:01 <shamail> I think an email to stakeholders > vetting/flushing > ML post > vote
18:35:11 <shamail> are the steps I see in my mind at least
18:35:17 <mrhillsman> Sounds good
18:35:34 <shamail> Any other topics?
18:35:37 <mrhillsman> I had nothing else
18:35:45 <shamail> Cool
18:35:45 <leong> btw, it is still no clear to me the key differences between SIG and existing WG (if Dev were joining WG discussion)
18:36:21 <shamail> mrhillsman do you want to address that?
18:36:34 <mrhillsman> SIG has more weight I believe we determined, shamail can correct me if I am wrong.
18:36:45 <mrhillsman> Please do shamail
18:36:49 <leong> what do you mean by "more weight"?
18:37:19 <mrhillsman> Both dev/non-dev come together
18:37:38 <mrhillsman> To work out the what and the how
18:37:48 <leong> that is based on the assumption that "dev" will join SIG discussion.
18:38:00 <shamail> I think that’s right mrhillsman.. SIG was being positioned as a group that would essentially fall under TC/UC charter and therefore have more visibility into both communities (rather than a project trying to attract users or WG trying to attract developers)
18:38:02 <mrhillsman> It is not an assumption
18:38:35 <mrhillsman> SIG is not just a thing UC is "pushing"
18:38:50 <shamail> I personally think there could be a notion of strategy vs execution at play too but my thoughts are well-formed yet on the topic
18:39:13 <leong> so why can't UC/TC together encourage dev/non-dev to participate in existing WG?
18:39:28 <mrhillsman> So we have to figure it out and present right because it is a community strategy shift I would say
18:40:02 <leong> with SIG, do we still need existing WG?
18:40:06 <mrhillsman> Current WGs are upstream or downstream
18:40:27 <shamail> I think we still do leong
18:40:34 <mrhillsman> And form based on concern for either
18:40:44 <shamail> for example, the work done in the EWG doesnt require devs to participate in the WG itself
18:40:50 <leong> that means more meeting to attend :)
18:40:59 <shamail> but the work is important and does great work in educating our potential users
18:41:23 <shamail> so I can see needs that do not require “SIG"
18:41:42 <mrhillsman> +1
18:42:06 <shamail> Topic is still being thought through… We’ll definitely come back to the ML once we have broader agreement on the role, value, and alignment of SIGs as a concept in the community
18:42:37 <leong> shamail: +1  ... a better clarification on the differences of SIG would be greatly appreciated!
18:42:55 <shamail> leong: +1, we’ll make sure that is a core deliverable
18:43:04 <shamail> Anything else?
18:43:21 <shamail> Alright
18:43:25 <jamemcc> Thanks
18:43:26 <shamail> thank you everyone!
18:43:30 <mrhillsman> Please make sure to participate in the discussion as well leong on the doc
18:43:31 <shamail> have a great day/evening
18:43:39 <shamail> mrhillsman: +1
18:43:47 <mrhillsman> Would live to capture any thoughts concerns
18:43:55 <shamail> #link √
18:44:00 <shamail> #link https://docs.google.com/document/d/1gTeN5ZB2AnPPXejXOm08sQ75Fc-cMs-x-dOGwfsyM8w
18:44:10 <shamail> cya
18:44:13 <shamail> #endmeeting