18:03:36 <shamail> #startmeeting uc
18:03:37 <openstack> Meeting started Mon Jun 19 18:03:36 2017 UTC and is due to finish in 60 minutes.  The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:03:41 <openstack> The meeting name has been set to 'uc'
18:03:49 <shamail> #chair mrhillsman
18:03:50 <openstack> Current chairs: mrhillsman shamail
18:04:18 <shamail> Let's wait 1 min
18:04:26 <shamail> And then we can talk about our single agenda item :)
18:04:47 <aprice> :)
18:05:08 <mrhillsman> i put something on there hehe
18:05:11 <shamail> #topic User Survey
18:05:25 <shamail> Oh, lol, oops... didn't check it today
18:05:31 <mrhillsman> no worries
18:05:39 <shamail> Floor is yours aprice
18:05:43 <aprice> Thanks :)
18:05:53 <jproulx> hi all
18:06:02 <shamail> #chair jproulx
18:06:03 <openstack> Current chairs: jproulx mrhillsman shamail
18:06:08 <shamail> Hi
18:06:14 <aprice> So I have taken on the user survey since Heidi Joy left earlier this month and wanted to provide an update on the next round
18:06:17 <mrhillsman> hey Jon
18:06:34 <aprice> And I wanted to make sure to get input on the user committee before moving forward.
18:06:51 <aprice> For this round, we have prioritized the translation and have six languages completed
18:07:08 <aprice> German, traditional Chinese, Mandarin, Korean, Japanese and Indonesian
18:07:23 <aprice> a huge thanks to the translation team for all of their help
18:07:31 <emagana> Hello! Sorry joining late!
18:07:37 <aprice> welcome emagana!
18:07:41 <mrhillsman> nice!
18:07:47 <mrhillsman> #chair emagana
18:07:47 <openstack> Current chairs: emagana jproulx mrhillsman shamail
18:07:48 <emagana> aprice: Thanks!
18:08:09 <aprice> I think this was discussed prior, but we didn't change the questions this round so that we could prioritize translation, but we did update a few things
18:08:31 <aprice> 1) we made sure that the project question aligned with the project navigator to get an accurate reflection of projects being used
18:09:06 <aprice> and we simplified the Network Drivers answers to make it less overwhelming. (Listed the top answers and then have a drop down for additional drivers)
18:09:23 <aprice> we were planning to launch early next week so that we can promote it at the German OpenStack Days event as well as the APAC events next month.
18:09:42 <aprice> I would love to share the survey with all of you this week for testing & any feedback before officially launching
18:10:07 <aprice> are there any concerns so far? :)
18:10:30 <jproulx> sounds good, was going to ask about out reach to those language groups, looks liek that's covered
18:10:52 <aprice> yeah, once the language was finalized, we reached out to the user group leaders so we could test with real deployments
18:11:09 <aprice> so far, German is being tested by Deutsche Telekom, and both of the Chinese languages have been tested
18:11:21 <jproulx> excellent :)
18:11:21 <mrhillsman> regarding the, "project question aligned with the project navigator", does that cover for example ansible being used as deployment tool versus or in addition to openstack-ansible
18:11:22 <aprice> Japanese and Korean were finalized over the weekend, so they will be tested this week
18:12:30 <leong> is there "Simplified Chinese"?
18:12:39 <aprice> so the Ansible team did provide additional feedback on the Ansible question so we updated the choice in the deployment section to Ansible (OpenStack Ansible)
18:12:44 <leong> aprice: is there "Simplified Chinese"?
18:13:11 <aprice> leong: yes there is. if you go to https://www.openstack.org/user-survey you can see the different languages that are currently live to toggle between
18:13:23 <mrhillsman> ok great
18:14:42 <aprice> would you all be willing to test this week as well? We want to make sure we get your input before officially doing outreach / promotion
18:15:03 <mrhillsman> +1
18:15:11 <aprice> We are also planning to email the user committee ML for volunteers for the analysis like we did last time to make sure that the community is able to be as involved as they would like
18:15:14 <shamail> +1
18:15:39 <jproulx> +1 to both
18:15:43 <leong> aprice: is the link on https://www.openstack.org/user-survey updated? when i tried to change to chinese, and click on the "Read the April 2017 Report", it still point back to the english version
18:16:06 <aprice> leong: the 2017 report itself was not translated, just the survey itself.
18:16:33 <leong> aprice: ok.. got it
18:16:37 <aprice> so moving forward, we will do analysis of the different languages and look at the options for translating the survey results themselves
18:16:38 <shamail> #action Allison will share User Survey for feedback this week. Please review at your convenience.
18:17:20 <aprice> that is all for the update, but please let me know if you all have any other questions.
18:17:22 <leong> aprice: ping me if you need help for the "chinese" one, both traditional/simplified...
18:17:26 <aprice> Excited to work with you all on this :)
18:17:32 <aprice> leong: awesome, will do
18:17:53 <mrhillsman> sad to see heidi joy go but she has left it in good hands :)
18:17:54 <shamail> Thanks Allison!
18:18:00 <mrhillsman> thx aprice
18:18:13 <aprice> no problem
18:18:28 <jproulx> excited to see how translation affects responses!
18:18:44 <mrhillsman> indeed
18:18:49 <aprice> me too! I will actually be going to the OpenStack Days event in China to promote the survey. Excited to see how that goes
18:19:23 <aprice> we are trying to have someone at each of the events that can make sure that local users are aware of this process
18:19:32 <mrhillsman> cool, will be there as well, possibly could help with promoting :)
18:19:38 <aprice> yes!
18:19:57 <aprice> I also want to make sure to give a huge shoutout to the translation team, particularly ian choi who has been instrumental in this process
18:20:08 <shamail> mrhillsman: do you want to #topic what you added to the agenda?
18:20:09 <jproulx> +2
18:20:19 <mrhillsman> ^
18:20:23 <mrhillsman> sure
18:20:29 <mrhillsman> anything else on the survey?
18:20:38 <aprice> nope - that's it. thanks!
18:20:43 <emagana> aprice: Can you take me to China?
18:20:45 <emagana> :-)
18:20:48 <mrhillsman> hehe
18:20:50 <aprice> haha
18:21:04 <shamail> #info HUGE shout out to the User Survey translation team, in particular, Ian Choi by Allison
18:21:12 <mrhillsman> #topic Ops Mex Meetup
18:21:34 <mrhillsman> #link https://etherpad.openstack.org/p/MEX-ops-meetup
18:22:04 <mrhillsman> who will be able to make it?
18:22:15 <shamail> I won't :(
18:22:17 <mrhillsman> i am not 100% sure yet but am hoping to
18:22:21 <emagana> What do you want to chat about on this topic? I am asking because tomorrow during the Ops IRC meeting, we will have the weekly follow up.
18:22:32 <emagana> I am 50 - 50
18:22:43 <emagana> need to come up with a great excuse with my management team..
18:23:00 <mrhillsman> 1. UC ping WGs who will be able to attend
18:23:10 <emagana> what seems to be very complicated will be the Sydney Summit
18:23:21 <mrhillsman> 2. If any UC folks can make it, workspace
18:23:29 <mrhillsman> yes, very true sir
18:24:03 <mrhillsman> And even though we may not be able to make it, promoting it and prodding folks to throw ideas in the etherpad for sessions
18:24:16 <mrhillsman> Really just asks of the UC on this topic
18:24:56 <shamail> emagana: same here... it does not look good for me either (getting budget for OS events in 2017)
18:25:22 <shamail> mrhillsman: +1 on suggestions for UC involvement
18:25:39 <emagana> mrhillsman: for sure, we will do all the possible promotion.
18:26:19 <shamail> mrhillsman: we asked about the PTG and it doesn't seem any group will be there in force... we should definitely check for Ops meetup too... normally the PWG is there but it seems that we might not have enough there either this time.
18:26:32 <mrhillsman> do you think ops meetup team should ping the WGs directly? Normally it is just a blanket invitation
18:26:40 <mrhillsman> cool
18:27:10 <emagana> +1
18:27:14 <mrhillsman> my understanding is that Mexico OS activities are highly concerned with HPC
18:27:28 <jproulx> direct invites are probably a good idea
18:27:55 <mrhillsman> great
18:28:27 <mrhillsman> #action mrhillsman discuss with ops meetups team direct invite of WGs for midcycle
18:28:58 <mrhillsman> #topic Open Discussion
18:29:08 <mrhillsman> i have one thing on this
18:29:09 <jproulx> I'd kind of assumed we'd have some UC  as MEX isn't that far and relatively inexpensive if other are having trouble getting there I'll give that a bit more weight in my considerations (which I suppose I must consider quickly)
18:29:24 <mrhillsman> whoops, sorry i jumped the gun on that topic change
18:29:35 <jproulx> nah that's it for me :)
18:29:43 <mrhillsman> ok
18:29:55 <emagana> nothing from me
18:30:04 <mrhillsman> i spoke with thierry about the unanswered requirements focus area
18:30:29 <mrhillsman> we have not got much more in the google doc so should we let the conversation start with the larger community at this point?
18:30:55 <mrhillsman> there are a few questions there we can address and send it out
18:31:11 <shamail> +1 Can you link it so we can review it one last time?
18:31:33 <mrhillsman> #link https://docs.google.com/document/d/1gTeN5ZB2AnPPXejXOm08sQ75Fc-cMs-x-dOGwfsyM8w
18:32:34 <shamail> Thanks!
18:32:46 <mrhillsman> most welcome!
18:32:59 <shamail> I think that's all for today... anything else?
18:33:04 <mrhillsman> nothing from me
18:33:28 <shamail> Okay
18:33:33 <shamail> Take care everyone!
18:33:39 <jproulx> thanks all
18:33:40 <mrhillsman> ttyl!
18:33:42 <shamail> #endmeeting