18:05:22 <emagana> #startmeeting uc
18:05:22 <openstack> Meeting started Mon Jul 10 18:05:22 2017 UTC and is due to finish in 60 minutes.  The chair is emagana. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:05:23 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:05:25 <openstack> The meeting name has been set to 'uc'
18:05:54 <leong> hello all o/
18:07:09 <ShillaSaebi> hello leong
18:07:17 <mrhillsman> hey leong
18:07:40 <emagana> Is Shamail around?
18:07:50 <emagana> Ohh sorry I just saw..
18:07:57 <shamail> I am
18:08:10 <emagana> shamail: Do you want to ge ahead with the ageanda?
18:08:23 <shamail> I'm mobile
18:08:59 <shamail> Can do "#chair mrhillsman ShillaSaebi shamail"?
18:09:15 <shamail> Can you do*
18:09:36 <emagana> sure.. I am raeding
18:09:38 <emagana> #chair mrhillsman ShillaSaebi shamail
18:09:39 <openstack> Current chairs: ShillaSaebi emagana mrhillsman shamail
18:09:41 <leong> always good practice to have multiple chair in case losing connectivity... (which happened to me last time) :-)
18:09:43 <shamail> Thanks
18:09:54 <shamail> I recall Leong :)
18:09:57 <ShillaSaebi> +1
18:10:09 <shamail> mrhillsman or ShillaSaebi, do you mind linking the agenda and leading?
18:10:18 <ShillaSaebi> sure thing
18:10:26 <mrhillsman> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
18:10:50 <shamail> Thanks
18:10:53 <ShillaSaebi> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs
18:10:56 <emagana> my connection is bad.. give me 3 minutes
18:11:15 <ShillaSaebi> #topic Finalize approach proposed for WG Status meetings.
18:11:22 <shamail> All good Emagana
18:11:39 <shamail> I think this was added by you jamemcc?
18:11:44 <jamemcc> I guess I didnt' document it was me - but this is my proposed topic
18:11:49 <leong> Is this "WG Status meetings" refer to the one on Wednesday, July 19, 2017 at 0500 UTC
18:11:54 <jamemcc> Yes
18:12:24 <jamemcc> So today we are back to ask for approval to have the WG Status meeting as part of next weeks agenda form the UC
18:12:38 <ShillaSaebi> #link http://lists.openstack.org/pipermail/user-committee/2017-June/002107.html.
18:12:38 <leong> jamemcc: thanks for confirming :)
18:12:44 <ShillaSaebi> for reference
18:13:27 <leong> do we have a confirmed list of WG who will be joining the call on Wed Jul 19th?
18:13:46 <jamemcc> The main twist as debated before is 0500UTC on Wednesday
18:13:59 <jamemcc> In essence late Tuesday night for US people
18:14:27 <mrhillsman> I believe emagana and myself confirmed our availability
18:14:31 <jamemcc> From my perspective the list of who intends to join is in the Doodle
18:15:02 <jamemcc> #link https://beta.doodle.com/poll/6k36zgre9ttciwqz#table
18:15:56 <mrhillsman> dates are different so probably should re-confirm?
18:16:04 <jamemcc> @mrhillsman - Yes - Thanks
18:16:36 <ildikov> just to add a comment, I also talked to the TSC chairman of OPNFV to join and give us some highlights on OPNFV's plans and progress related to OpenStack
18:16:53 <ildikov> considering we would still want to keep this meeting open to external entities as well
18:17:03 <mrhillsman> awesome ildikov
18:17:04 <emagana> Sorry.. I got back after some connection issues. Yes, I am planing to attend the meeting on Jul 19th.
18:17:20 <jamemcc> If approved I will update the Doodle - which shoudl send an e-mail to those who signed in there and also send out final confirmation - maybe twice to the UC ML
18:17:35 <leong> i can see representative from uc, api, nfv, lcoo, ops, logs from the doodle
18:17:41 <emagana> jamemcc: Thanks, that will be helpful
18:18:30 <mrhillsman> personally, just my opinion, we should always encourage adjacent community attendance, or rather never discourage it
18:18:50 <ShillaSaebi> yes i agree
18:18:51 <ildikov> mrhillsman: +1, thanks
18:19:01 <jamemcc> Leong for your WG, would you join?
18:19:16 <emagana> If the date and time has been agreed, we should send the email about it to MLs
18:19:27 <mrhillsman> ++
18:19:45 <leong> jamemcc: i will join.. but i have a conflict at the first half hour, so might be multi-tasking
18:19:47 <emagana> will jamemcc send that email?
18:20:08 <leong> jamemcc: who is chairing the Wed 19th meeting, UC?
18:20:38 <emagana> leong: The UC should be chairing it
18:20:45 <emagana> IMHO*
18:20:55 <emagana> jamemcc: Thoughts?
18:20:59 <leong> so if i can ask the UC chair to push EWG/PWG update to the last :-)
18:21:02 <jamemcc> Its a good question - from my perspective, the whole meeting is still the UC meeting.
18:21:04 <emagana> UC FOlks? What's your take?
18:21:28 <mrhillsman> agreed
18:21:31 <leong> emagana: +1 that UC should chair :)
18:22:04 <shamail> +1 (UC chair and on EWG/PWG being near the end)
18:22:13 <emagana> #action UC members will chair the WGs meeting on Jul 19th.
18:22:48 <ShillaSaebi> cool
18:22:51 <shamail> Which channel will this meeting be hosted in?
18:23:03 <emagana> jamemcc: you sent the doodle, do you want to send the email about the meeting as well or do you prefer to be the UC?
18:23:12 <shamail> Did we look at the eavesdrop schedule to ensure that the desired room is available?
18:23:17 <emagana> shamail: I will propose to use openstack-uc
18:23:20 <jamemcc> I didnt' look
18:23:41 <shamail> emagana: +1
18:23:43 <jamemcc> I think it would come across best if announced by UC
18:23:49 <emagana> jamemcc: OK.
18:23:58 <emagana> #action UC will send an email (reminder/invite) to ML about the WGs meeting on Jul 19th
18:24:25 <ildikov> #openstack-meeting seems to be available if you would want to keep the official channel
18:24:34 <ildikov> I mean meeting channel
18:24:58 <shamail> So Wednesday at 0500UTC is 12A ET on Tuesday night/Wednesday morning?
18:25:06 <mrhillsman> #openstack-uc has been configured as official channel
18:25:30 <emagana> Yes, I will rather use #openstack-uc
18:26:15 <mrhillsman> was going to mention during open discussion :)
18:26:18 <leong> probably the regular UC meetings should also start transition into #openstack-uc
18:26:36 <mrhillsman> we discussed, want to keep regular uc meetings in openstack-meeting
18:26:36 <ShillaSaebi> yes we've been discussing this as well
18:26:53 <ShillaSaebi> ^
18:27:00 <shamail> leong: official meetings are best to keep in a public community channel (that encourages others to jump in when they see a relevant topic)
18:27:03 <mrhillsman> at least we came to that conclusion for now
18:27:05 <jamemcc> @shmail yes - UTC0500 is 0000 in eastern Time
18:27:06 <emagana> ok, one topic at the time.
18:27:09 <mrhillsman> ;)
18:27:19 <ShillaSaebi> okay anything else on WG status meeting
18:27:23 <shamail> Thx jamemcc
18:27:24 <emagana> before moving on, any other clarification for the WGs meeting?
18:27:54 <emagana> ok
18:27:58 <emagana> #topic Finalize WG/Team requirements document.
18:28:49 <emagana> Is this proposal: #link https://docs.google.com/document/d/1r3KwaG-SbvaKCuAE52XwPCF7cRGDrNRg6dUhPQWs0vU
18:29:19 <emagana> ready to approve? IMO is not. What do we want to discuss here?
18:30:24 <mrhillsman> cool, what is it missing to you?
18:30:33 <emagana> At least @shamail and @mrhillsman have a different opinion. They have been working on it the most (could be wrong)
18:31:06 <mrhillsman> really just wanted to move it forward
18:31:09 <emagana> mrhillsman: I see a few comments/questions that still need to be addressed or mark as resolved
18:31:13 <mrhillsman> has been some time in-flight
18:31:58 <mrhillsman> can we agree to review it this week to work towards finalizing it?
18:32:18 <shamail> +1
18:32:21 <ShillaSaebi> yes
18:32:21 <emagana> Yes, we can do that but we need to put it in our calendars to make sure we do it
18:32:22 <mrhillsman> primarily because we have some reviews in gerrit that are waiting on this
18:32:34 <emagana> mrhillsman: Yes, I am aware of that.
18:32:49 <mrhillsman> agreed, will do so
18:33:22 <emagana> mrhillsman: Will tomorrow 10am PDT work for you and shamail ShillaSaebi jon?
18:33:39 <ShillaSaebi> yeah that will wrok
18:33:42 <ShillaSaebi> work*
18:33:46 <shamail> originally I was thinking whether SIG supercedes this proposal but I agree with Melvin that we really need both so we can work on approving this one and then augment it with SIG when the time comes.
18:33:53 <mrhillsman> I'm available pretty much anytime needed with new gig
18:33:59 <leong> mrhillsman: can you post the gerrit link?
18:34:00 <mrhillsman> :)
18:34:13 <shamail> I am unavailable at 10A PT :(
18:34:48 <shamail> I am free 8:30-9A PT, 11:30-12P PT
18:35:49 <ShillaSaebi> im avail after 1 pm ET
18:35:54 <mrhillsman> #link https://review.openstack.org/#/c/436757/
18:36:05 <mrhillsman> #link https://review.openstack.org/#/c/436752/
18:36:13 <mrhillsman> just for reference leong
18:36:17 <shamail> thanks mrhillsman
18:36:25 <mrhillsman> welcome
18:36:46 <emagana> Let's find out a good time for getting together via email. Otherwise we will consume the time for the UC meeting on planing another one..  :-(
18:36:54 <leong> thanks mrhillsman
18:36:54 <mrhillsman> ++
18:37:00 <mrhillsman> you're welcome
18:37:01 <shamail> +1
18:37:30 <emagana> mrhillsman: Could you coordinate the review of the proposal and final draft between the UC members?
18:37:42 <mrhillsman> sure thing
18:37:59 <mrhillsman> will create doodle poll for availability and send via email
18:38:32 <emagana> #action mrhillsman will coordinate the meeting to complete the proposal for WG/Team requirements.
18:39:25 <emagana> AUC Folks. Please, express your suggestions and comments on the proposal. This is the link again. #link https://docs.google.com/document/d/1r3KwaG-SbvaKCuAE52XwPCF7cRGDrNRg6dUhPQWs0vU
18:39:44 <emagana> anything else on this one?
18:40:12 <emagana> #topic Review extra-aucs patch
18:40:28 <emagana> #link https://review.openstack.org/#/c/479462/
18:41:00 <mrhillsman> shamail, just so I can clear, you want to be able to add non-extra-auc members to that structure yes?
18:41:10 <mrhillsman> s/I can/I am
18:41:28 <shamail> I am good with this patch (+1’d it) but I think we also discussed adding a directory structure for WG chairs to add active members. Extra-AUC should be a designation used to add non-team members who were helpful during a cycle (e.g. a dev who helps the WG translate their requirements into specs, etc.)
18:41:35 <emagana> So, first we need to decide if we want to approve the idea of having the WGs' Chairs to add community members as AUC in case that they haven't been already into any of the other selection criterias.
18:42:25 <emagana> mrhillsman ShillaSaebi any -1 or +1?
18:44:18 <emagana> After reading again shamail's comment. I think the proposal is a bit different. It seems that we want to add a directory structure for WG Chairs to include all active members and also to have Extra-AUC.
18:44:42 <shamail> +1 emagana
18:44:52 <mrhillsman> was looking for how that is done on dev side
18:44:57 <emagana> Then this patch will be -1 in favor for one with such strcuture
18:45:12 <shamail> WG members are AUCs, extra AUC is only for team members who were not logged in another member
18:45:18 <mrhillsman> i'll propose something after finding and comparing based on feedback
18:45:27 <ShillaSaebi> ok that sounds good
18:45:47 <shamail> mrhillsman: On the dev side, people are ATC based on contribution to repo and then PTLs add extra-AUC for other members who didn’t commit code to the repo
18:45:47 <mrhillsman> I thought the members were automatically determined by existing tooling and extra-auc was for what tooling did not catch
18:46:01 <emagana> mrhillsman: will you take care of chaning the pacth or creating a new one?
18:46:07 <mrhillsman> sure thing
18:46:17 <ShillaSaebi> i think this was in case someone was missed
18:46:24 <mrhillsman> yeah
18:46:28 <shamail> I envision our equivilant for WG members being that the WG chair adds active members as AUC in a file and then extra-AUC for those people who were helping out the team on a particular deliverable/task
18:46:39 <mrhillsman> gotcha
18:47:03 <emagana> #action mrhillsman put a patch in place for WG Chairs to include their active members.
18:47:35 <mrhillsman> i'll put something up and we can hash it out in gerrit
18:48:02 <shamail> thanks
18:48:09 <emagana> Thanks a bunch!
18:48:13 <emagana> Moving on then..
18:48:20 <mrhillsman> no problem!
18:48:26 <emagana> #topic Open Discussion
18:48:37 <emagana> Let's start with an easy request. Changing the
18:48:52 <emagana> UC IRC meeting from #openstack-meeting to #openstack-uc
18:48:57 <mrhillsman> two things from me, 1. #openstack-uc is official place to drop something for async comms with uc
18:49:26 <emagana> mrhillsman: BTW. Thank you so much (again)  :-)
18:49:59 <mrhillsman> it has been added appropriately to openstack-infra via the following gerrit reviews - #link https://review.openstack.org/#/c/479461/ #link https://review.openstack.org/#/c/479460/
18:50:02 <mrhillsman> most welcome!
18:50:04 <emagana> So, should we have all UC-related meeting on #openstack-uc?
18:50:05 <shamail> I don’t necessarily agree with moving the official meeting to #openstack-uc but we can talk more ;)
18:50:29 <emagana> Honestly, I am neutral. I do see any difference one vs the other.
18:51:02 <mrhillsman> i think the general uc meeting should be in regular channel as it has been but a bit indifferent
18:51:03 <ShillaSaebi> yeah if we want to move it, just need to communicate it properly
18:51:08 <ShillaSaebi> im ok with moving it
18:51:21 <shamail> The big difference I see is that here I can ping an IRC nick to get them looped into the conversation if they are not AFK… it also helps in the sense that others that wouldn’t have joined the meeting can see the topics and join in if they want.
18:51:32 <ShillaSaebi> thats a good point
18:51:42 <mrhillsman> i think everyone uses openstack-meeting and it makes sense for most coverage
18:51:46 <shamail> I totally see the WG chairs meeting or other one-off sessions being in the UC channel.
18:51:52 <mrhillsman> ++
18:51:58 <ShillaSaebi> lets keep it as is then
18:52:10 <ShillaSaebi> if majority agrees of course
18:52:10 <mrhillsman> plus we already agreed to keep it as is hehe
18:52:14 <ShillaSaebi> yup
18:52:16 <ShillaSaebi> heh
18:52:21 <shamail> :P
18:52:34 <emagana> sounds good to me... no changes there..
18:52:56 <mrhillsman> but i think we should communicate the openstack-uc channel to wider community
18:52:56 <emagana> mrhillsman: you have something else, correct?
18:53:00 <shamail> +1 mrhillsman
18:53:04 <mrhillsman> yeah, sig ml has been created
18:53:18 <mrhillsman> #link https://review.openstack.org/#/c/481013/
18:53:24 <mrhillsman> discussed this with thierry
18:53:31 <shamail> cool
18:53:45 <mrhillsman> basically the idea is to move towards it overtime
18:53:58 <mrhillsman> bit more in the review commit message
18:54:15 <mrhillsman> we want to start a meta sig first, which helps folks onboard
18:54:34 <mrhillsman> and we can use that same sig to work out governance, concerns, grievances, changes, etc
18:54:42 <mrhillsman> rather than waiting for perfect solution
18:54:57 <emagana> mrhillsman: looks good to me and it has been merged, this is more "FYI"
18:55:04 <emagana> correct?
18:55:14 <mrhillsman> and not force anyone to move to it right now, but start discussion with folks and help them transition
18:55:39 <emagana> noted!
18:55:44 <mrhillsman> might be good for us to discuss at some point with WG/Teams under UC governance what that looks like
18:55:51 <mrhillsman> but just FYI on status for now yes
18:56:15 <mrhillsman> thanks :)
18:56:18 <mrhillsman> nothing more from me
18:56:22 <emagana> mrhillsman: Indeed. Hopefully, this can be something that we can drive with the new UC members!!   elections are next month!!!
18:56:32 <mrhillsman> ;)
18:56:41 <emagana> OK.
18:56:49 <mrhillsman> or current ones that get re-elected :P
18:57:13 <emagana> Thanks to ShillaSaebi and Nicole we have an article about the UC Election: http://superuser.openstack.org/articles/openstack-user-committee-elections-2017/
18:57:16 <emagana> #link http://superuser.openstack.org/articles/openstack-user-committee-elections-2017/
18:57:29 <mrhillsman> yes! thanks ShillaSaebi
18:57:33 <emagana> Do not forget to participate! We need to keep the momentum!!
18:57:43 <leong> emagana: can UC remind WG lead to review/update AUC from their respective group?
18:58:15 <emagana> leong: Yes, in my opinion there should be a transition period.
18:58:46 <shamail> leong: +1 as soon as we have the structure in the repo
18:58:55 <emagana> A good WG chair will look for her/his replacement and good transition if there is only one chair in that WG
18:59:26 <leong> +1 emagana
18:59:27 <emagana> anything else, anyone?
18:59:35 <shamail> nothing from me
18:59:53 <emagana> Ok! My apologies for the slow start of the meeting.
18:59:56 <jamemcc> thanks all for your sevice
18:59:56 <mrhillsman> nothing
19:00:06 <mrhillsman> all good, thanks for chairing!
19:00:11 <emagana> Enjoy your day and week and summer!
19:00:16 <mrhillsman> you too!
19:00:18 <emagana> #endmeeting