18:01:11 <shamail> #startmeeting uc
18:01:12 <openstack> Meeting started Mon Jul 17 18:01:11 2017 UTC and is due to finish in 60 minutes. The chair is shamail. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:01:17 <openstack> The meeting name has been set to 'uc'
18:01:32 <shamail> #chair mrhillsman ShillaSaebi
18:01:32 <openstack> Current chairs: ShillaSaebi mrhillsman shamail
18:01:52 <shamail> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs
18:02:00 <shamail> Anyone here for the UC meeting?
18:02:03 <ShillaSaebi> hello
18:02:13 <shamail> Hi ShillaSaebi
18:02:36 <mrhillsman> o/
18:03:11 <shamail> hi mrhillsman
18:03:18 <shamail> shall we get started or wait a couple of minutes?
18:03:37 <ShillaSaebi> we can wait until 5 after in case anyone else shows up
18:03:53 <shamail> sounds good
18:05:23 <shamail> Alrighty
18:05:28 <shamail> let’s get going
18:05:47 <shamail> We have 3/5 so quorum
18:05:59 <shamail> #topic Review AUC and Extra-AUC Patch
18:06:12 <shamail> #link https://review.openstack.org/#/c/479462/
18:06:43 <shamail> mrhillsman: I reviewed the patch and I think it captures what we want from the WGs (list of AUC and extra AUC)
18:06:53 <mrhillsman> cool
18:07:00 <shamail> A) I think the “Expires-in” field either needs to be in both AUC and Extra-AUC areas or in none
18:07:21 <shamail> the terms for AUC/extra-AUC will be the same and we will want chairs to review lists every release cycle
18:07:53 <ShillaSaebi> +1
18:07:59 <shamail> B) I looked at the generated page from the gate (http://docs-draft.openstack.org/62/479462/3/check/gate-governance-uc-docs-ubuntu-xenial/e5b8fed//doc/build/html/)
18:08:09 <shamail> and if you look at the “chairs” section, it broke
18:08:54 <shamail> What is everyones thought on A and B?
18:09:59 <shamail> ping mrhillsman & ShillaSaebi
18:10:43 <ShillaSaebi> i agree with the expires in, we should either include in both or none
18:11:02 <shamail> thanks ShillaSaebi
18:11:36 <shamail> Should we defer this meeting? I think Melvin is multi-tasking too :)
18:11:43 <mrhillsman> sorry, stepped away for a second
18:11:49 <shamail> all good
18:12:01 <ShillaSaebi> as far as the broken piece, anyone have time to look at it?
18:12:19 <mrhillsman> I can loom
18:12:22 <shamail> I wouldn’t know where to begin…
18:12:23 <mrhillsman> Look
18:12:25 <shamail> thanks
18:12:44 <ShillaSaebi> ok let me know if you need a second set of eyes on it
18:12:48 <shamail> #agree mrhillsman will look at ways to fix the “chairs” section with the updated YAML files
18:13:06 <ShillaSaebi> sweet
18:13:18 <mrhillsman> I have an idea of what is happening
18:13:35 <ShillaSaebi> thank you!
18:13:39 <shamail> mrhillsman: Can you also update the patch with whichever option you prefer regarding the “expires-in” field?
18:13:48 <shamail> Thanks
18:14:22 <ShillaSaebi> ok anything else on this topic?
18:14:40 <shamail> #action mrhillsman to update https://review.openstack.org/#/c/479462/ by either adding “expires-in” to both or none of the sections
18:14:46 <shamail> I think we’re good
18:14:54 <ShillaSaebi> #topic Review addition of WG/Team Requirements as UC reference doc #link https://review.openstack.org/#/c/484208/
18:15:35 <shamail> I took the draft that we had in google docs and posted a patch with the suggested changes
18:15:44 <shamail> http://docs-draft.openstack.org/08/484208/5/check/gate-governance-uc-docs-ubuntu-xenial/b5e054c//doc/build/html/reference/new-uc-group-requirements.html
18:16:18 <shamail> #action UC members should review https://review.openstack.org/#/c/484208/ and add roll-call vote
18:16:22 <ShillaSaebi> okay
18:16:24 <mrhillsman> ok
18:16:25 <ShillaSaebi> will do
18:16:25 <shamail> Thanks for reviewing the doc!
18:16:45 <shamail> I think we’re good on this topic too
18:16:47 <mrhillsman> i reviewed it, some cosmetic stuff, but totally cool with the wording
18:16:50 <mrhillsman> ++
18:17:07 <mrhillsman> thx for taking time to write it up :)
18:17:12 <shamail> yeah, thanks mrhillsman… you fixed a lot of stuff with the verbiage
18:17:34 <shamail> #topic SIG Update (Mailing List and Meta SIG Discussion)
18:17:42 <shamail> mrhillsman: can you give an update on this one?
18:17:45 <mrhillsman> sure
18:18:21 <mrhillsman> we created the ML and proposed a Meta SIG initially that helps with onboarding for SIGs and figuring out the governance and what not, basically a SIG for SIGs hehe
18:18:25 <mrhillsman> getting links
18:18:49 <mrhillsman> sign up for SIGs ML - #link http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-sigs
18:19:10 <mrhillsman> meta sig proposal - #link http://lists.openstack.org/pipermail/openstack-sigs/2017-July/000000.html
18:19:31 <ShillaSaebi> nice work
18:19:38 <shamail> Awesome
18:19:51 <mrhillsman> and i started a discussion around how the work of SIGs can actually turn into code per se - #link http://lists.openstack.org/pipermail/openstack-sigs/2017-July/000003.html
18:20:23 <smcginnis> Nice write up!
18:20:35 <shamail> Will the Meta SIG have meeting as well or will all business happen on SIG-ML?
18:20:59 <shamail> I like this discussion mrhillsman, the observation is spot-on
18:21:00 <mrhillsman> this is the thing that will take time as everyone has an opinion/perspective but i think we should continue to keep the discussion focused on solution rather than hashing out opinions of the why of our current state
18:21:45 * shamail will sign up for SIG-ML and [meta]
18:21:53 <ShillaSaebi> ditto
18:22:12 <shamail> Thanks for the update mrhillsman… a lot of progress!
18:22:12 <mrhillsman> maybe we can keep all discussions on the ML for now
18:22:16 <shamail> Anything else?
18:22:16 <mrhillsman> very welcome
18:22:24 <shamail> mrhillsman: +1
18:22:27 <mrhillsman> nothing else from me
18:22:39 <shamail> #topic Review attendance/agenda for July 19th WG Updates meeting
18:22:51 <mrhillsman> i will be in attendance
18:22:59 <shamail> Awesome
18:23:13 <shamail> I most likely won'
18:23:19 <ShillaSaebi> yeah its 1 am our time
18:23:20 <shamail> won’t be in attendance since its 1AM
18:23:22 <ShillaSaebi> usually thats past my bedtime
18:23:27 <mrhillsman> hehe
18:23:38 <ShillaSaebi> i can set an alarm and show up though if you need me there
18:23:38 <shamail> Same here ShillaSaebi, I us usually out by 12:55A
18:23:42 <shamail> I am usually*
18:23:47 <ShillaSaebi> heheh
18:23:57 <mrhillsman> we will be in openstack-uc i believe
18:24:01 <shamail> yeah ^
18:24:16 <mrhillsman> and that is all plugged into infra so everyone can catch up l8r
18:24:24 <ShillaSaebi> yeah that works
18:24:33 <ShillaSaebi> thanks for covering mrhillsman
18:24:39 <shamail> ++
18:24:40 <mrhillsman> very welcome
18:24:51 <shamail> #topic Discuss sessions submitted for Sydney Summit that require UC assistance (if any)
18:25:00 <shamail> We don’t have any WG chairs here so not much to this topic
18:25:11 <ShillaSaebi> yeah and i think as far as our sessions go, we have 2 in
18:25:16 <shamail> but I was hoping that we can find out if any WGs need help with their plans for Sydney
18:25:25 <shamail> ShillaSaebi: thanks for submitting!
18:25:28 <mrhillsman> ++
18:25:39 <ShillaSaebi> maybe we can send something via ML and ask the wgs
18:25:43 <shamail> mrhillsman: Can you ask the WG chairs about this on July 19th?
18:25:48 <ShillaSaebi> there u go +1
18:26:06 <ShillaSaebi> seems like a great opportunity to bring it up
18:26:19 <shamail> totally
18:26:51 <mrhillsman> yep
18:27:02 <shamail> thanks
18:27:10 <shamail> #topic Open Discussion
18:27:17 <shamail> Aaaanything else?
18:27:29 <mrhillsman> 1 thing :)
18:27:49 <mrhillsman> i was wondering about us setting some goals
18:27:57 <mrhillsman> not necessarily right now
18:28:04 <mrhillsman> maybe after election
18:28:08 <shamail> mrhillsman: +1
18:28:20 <ShillaSaebi> +1
18:28:24 <mrhillsman> cool
18:28:34 <mrhillsman> that's it from me
18:28:40 <ShillaSaebi> thanks everyone!
18:28:45 <mrhillsman> thx!
18:28:48 <ShillaSaebi> talk to you soon :)
18:28:52 <shamail> thanks everyone!
18:28:56 <shamail> #endmeeting