#openstack-meeting: uc

Meeting started by emagana at 18:02:36 UTC (full logs).

Meeting summary

  1. Review outcome from last July 19 UC WG Status meeting (emagana, 18:09:05)
    1. http://eavesdrop.openstack.org/meetings/uc/2017/uc.2017-07-19-05.03.log.html (ShillaSaebi, 18:09:34)
    2. http://eavesdrop.openstack.org/irclogs/%23openstack-uc/ (mrhillsman, 18:15:06)
    3. ACTION: create a patch in our uc charter about WGs/Teams communication and discuss over gerrit. (emagana, 18:37:55)

  2. UC meeting as Video Conference and IRC. (emagana, 18:46:40)
  3. Discuss re-opening the Financial WG request (emagana, 18:53:10)
    1. ACTION: we will continue the conversations on the request. UC has officially accepted the request and will discuss it for final evaluation. (emagana, 19:01:36)


Meeting ended at 19:03:17 UTC (full logs).

Action items

  1. create a patch in our uc charter about WGs/Teams communication and discuss over gerrit.
  2. we will continue the conversations on the request. UC has officially accepted the request and will discuss it for final evaluation.


People present (lines said)

  1. emagana (89)
  2. mrhillsman (32)
  3. ShillaSaebi (22)
  4. jamemcc (22)
  5. jproulx1 (21)
  6. zulijun (8)
  7. openstack (6)
  8. AlanClark (2)
  9. Kai-Li (1)
  10. likai99cloud (1)
  11. aprice (1)


Generated by MeetBot 0.1.4.