18:00:51 <emagana> #startmeeting uc
18:00:51 <openstack> Meeting started Mon Aug 21 18:00:51 2017 UTC and is due to finish in 60 minutes.  The chair is emagana. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:52 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:55 <openstack> The meeting name has been set to 'uc'
18:01:05 <emagana> #topic roll call
18:01:50 <emagana> I know Shamail would not be able to attend and Matt will be a bit late.
18:01:50 <zioproto> what does it mean "roll call" ???
18:02:13 <emagana> just calling for UC members to say hi and make sure they are attending..
18:02:21 <zioproto> ahhhh ok ! :)
18:02:46 <emagana> #chair zioproto
18:02:47 <openstack> Current chairs: emagana zioproto
18:02:59 <emagana> Thank you for joining zioproto
18:03:05 <emagana> is mrhillsman around?
18:03:12 <mrhillsman> yep
18:03:27 <emagana> #chair mrhillsman
18:03:28 <openstack> Current chairs: emagana mrhillsman zioproto
18:03:28 <mrhillsman> sorry peeps, was distracted paying for something
18:03:43 <emagana> WE have three out of 5 members, we have quorum.
18:03:54 <emagana> #topic Welcome to new elected UC members
18:03:54 * jproulx can't stay long but wanted to congratulate  emagana zioproto and Matt on recent (re)election!
18:03:57 <jamemcc> Hello, I'm here to welcome new UC and express interest in helping you
18:04:06 <emagana> Thank you jproulx
18:04:15 <mrhillsman> congratulations indeed
18:04:16 <zioproto> Thank you !
18:04:23 <mrhillsman> emagana you're old :)
18:04:31 <mrhillsman> zioproto and VW welcome
18:04:50 <jproulx> true emagana is Senior member now
18:04:52 <emagana> Matt Van W. and zioproto Welcome!
18:04:55 <emagana> LOL!
18:05:01 <VW> thanks!
18:05:15 <VW> wasn't sure if I was going to make it.  Been on the road the last 4 hours
18:05:23 <emagana> #chair VW
18:05:23 <openstack> Current chairs: VW emagana mrhillsman zioproto
18:05:31 <emagana> Now we are four of us! Cool!
18:05:35 <jproulx> VW: #dedication
18:05:35 <zioproto> VW: hello there :)
18:05:42 <emagana> Let's get this meeting going on.
18:05:51 <emagana> Agenda: https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
18:06:04 <emagana> #topic  3. Review action items from last meeting
18:07:10 <emagana> The only outstanding action item is to review the Financial WG document and get ready for today's approval. zulijun has done a terrific job addressing all our suggestions.
18:07:24 <zioproto> emagana: I read the document and it LGTM
18:07:29 <VW> It looked like it from what I saw in email
18:07:39 <VW> but I wasn't in the online conversations prior
18:07:44 <mrhillsman> yeah, i was supposed to put it in gerrit, but figured it was fine because of the quick edits by zulijun
18:07:44 <emagana> So, before we got to pint 4 and point 5 of the agenda. I would like to switch them.
18:08:06 <emagana> I want to cover first the UC chair election and then we can move on to the Financial WG discussion.
18:08:14 <jproulx> fwiw revisions answered my few concerns
18:08:22 <mrhillsman> ok cool
18:08:29 <emagana> Basically, because if we vote and we are tie, the UC will be the tie braker.
18:08:31 <zulijun> yeah,thanks everyone for give my help
18:08:36 <emagana> make sense?
18:08:47 <zulijun> Hi,every one. I am online today :)
18:08:54 <emagana> hi zulijun
18:09:21 <emagana> mrhillsman zioproto VW are you ok switching the agenda topics 4 and 5?
18:09:26 <mrhillsman> fine with me
18:09:34 <zioproto> fine with me
18:09:56 <emagana> VW: ?
18:10:29 <VW> fine withe me
18:10:31 <VW> with even
18:10:34 <emagana> Ok!
18:10:49 <emagana> #topic  4. Elect UC chair and vice-chair
18:10:55 <emagana> First, I want to clarify something.
18:11:17 <emagana> In the UC charter and by-laws there is NOT concept of vice-chair, only chair.
18:11:33 <emagana> That does not mean that we can have one. I just wanted to make that clarification.
18:11:41 <zioproto> I would say UC Chair should be someone that has been here since longer
18:11:57 <emagana> correction: "that we can't have one"
18:12:14 <VW> I would agree to a tenured chair
18:12:21 <VW> since we have some folks that have been around a while
18:12:23 <zioproto> For example I would not feel confortable chairing something before I had a look how things work for at least few weeks
18:12:25 <emagana> Another aspact that our charter does not cover is how often do we select a chair
18:12:49 <emagana> aspect*
18:13:07 <VW> That may be something we tweak as we have a bit more time with the 5 member UC and elections ever 6 months, etc
18:13:07 <emagana> Not sure what's going on with my writing today, maybe so much eclipse!
18:13:23 <emagana> VW: correct.
18:14:05 <zioproto> so what is the point, we should decide who is tha chair among the 4 of us that are present now ?
18:14:15 <mrhillsman> shamail voted edgar
18:14:20 <mrhillsman> via email
18:14:24 <emagana> Last time, when mrhillsman and shamail were elected we did elect a chair. For now, we will assume that we will review the UC chair every election. We can amend our charter with this agreement.
18:14:39 <emagana> zioproto: Don't rush it
18:14:49 <emagana> I want first make sure that we all understand were we are.
18:15:13 <VW> I feel caught up emagana
18:15:13 <emagana> zioproto and Vw are new to the charter and wanted to give you the courtesy that you understand it  ;-)
18:15:21 <emagana> VW: awesome!
18:15:34 <mrhillsman> i think we should also at a minimum list out responsibilities or what not of the chair if not already listed
18:15:35 <VW> thank you and I agree with the review every 6 months until we decide to make something official
18:15:57 <mrhillsman> agree with the review as well
18:16:03 <zioproto> LGTM the 6 months term
18:16:11 <emagana> in that case, let's do the election for the next 6 months.
18:16:48 <mrhillsman> sounds good
18:16:56 <emagana> I would like to continue serving as UC Chair.
18:17:02 <mrhillsman> ++
18:17:19 <mrhillsman> it makes sense because you were re-elected
18:17:37 <emagana> Not sure if we need to officially vote but I would recommend it.
18:17:41 <emagana> Thanks mrhillsman
18:18:04 <zioproto> emagana: I am ok with you to continue the UC Chair role
18:18:04 <emagana> Anyone interested in the role? VW zioproto mrhillsman ?
18:18:06 <mrhillsman> probably makes sense also to have a vice-chair from the newly elected folks next election
18:18:30 <zioproto> I propose mrhillsman as vice-chair
18:18:41 <mrhillsman> we will discuss the changes and all
18:18:42 <VW> no thinks, I think I have enough to learn about how the UC works before I try to "run" anything
18:19:00 <mrhillsman> yep
18:19:02 <emagana> mrhillsman: My proposal is to have elected the Chair today and have as action item define the role for a vice-chair if we feel we need it.
18:19:06 <mrhillsman> same thing myself and shamail said
18:19:51 <zioproto> ok
18:20:05 <mrhillsman> that sounds good emagana, i am thinking of the vice-chair as a benefit for whatever reason there is no chair
18:20:07 <emagana> UC Chair is well define: The UC chair is responsible for making sure meetings are held according to the rules described below, and for communicating the decisions taken during those meetings to the Board of Directors and the OpenStack community at large.
18:20:18 <mrhillsman> would hate to lose a chair and no-one is knowledgeable to step in
18:20:20 <emagana> #link https://governance.openstack.org/uc/reference/charter.html
18:20:41 <emagana> Unfortunately, we do not have vice-chair define. Again, we can improve that.
18:20:49 <mrhillsman> but anywho, let's not spend too much time
18:20:54 <mrhillsman> right
18:20:54 <emagana> indedd!
18:21:00 <emagana> ok, let's go for it..
18:21:02 <mrhillsman> you are it lol
18:21:18 <emagana> #startvote emagana as UC Chair for 6 months period
18:21:19 <openstack> Unable to parse vote topic and options.
18:21:24 <mrhillsman> no vote needed :)
18:21:28 <emagana> Please, UC members cast your vote
18:21:38 <mrhillsman> ok
18:21:53 <zioproto> I vote for emagana
18:22:00 <emagana> mrhillsman: I guess you are right.. Just following the rules of the charter.
18:22:02 <mrhillsman> start again emagana errored
18:22:19 <mrhillsman> yep, let us stick to the rules
18:22:47 <emagana> #startvote emagana as UC Chair for 6 months period? Yes, No, Maybe
18:22:48 <openstack> Begin voting on: emagana as UC Chair for 6 months period? Valid vote options are Yes, No, Maybe.
18:22:49 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
18:22:53 <mrhillsman> #vote Yes
18:22:56 <VW> #vote Yes
18:23:00 <zioproto> #vote Yes
18:23:01 <emagana> #vote Yes
18:23:09 <emagana> #endvote
18:23:10 <openstack> Voted on "emagana as UC Chair for 6 months period?" Results are
18:23:11 <openstack> Yes (4): VW, zioproto, emagana, mrhillsman
18:23:31 <emagana> Ok, Thank you folks! I will let the Board of Directors to know about it.
18:23:36 <emagana> ok, let's move on.
18:23:38 <mrhillsman> thx
18:23:44 * jproulx fades away for today, carry on the good work!
18:23:52 <mrhillsman> l8r jproulx
18:23:58 <emagana> #topic 5. Vote on Financial WG proposal
18:24:05 <emagana> Thanks for all the hard work jproulx
18:24:10 <mrhillsman> ++
18:24:17 <emagana> #link https://docs.google.com/document/d/1L-BQai06BYvSKz-2gKYJijfIwVf-1mIDJf6DHb3OeME
18:24:30 <VW> yes, thanks jproulx
18:24:36 * AlanClark congrats emagana
18:24:45 <emagana> Thank you AlanClark
18:25:08 <emagana> In order to give a bit more context to VW and zioproto
18:25:39 <emagana> The Financial WG has been working for over six month in getting togeter to have a strong and active team.
18:26:01 <emagana> The have placed a proposal to the UC to accept the Financial WG under our umbrella.
18:26:25 <mrhillsman> Under our current requirements document, I propose Financial WG be Financial Team
18:26:41 <emagana> Last week, we met to review the proposal and we provided feedback that has been addressed by the Financial WG, specifically its chair zulijun
18:27:15 <mrhillsman> Of which from the document, it appears the Financial Team would spawn "sub-teams" that would be Working Groups
18:27:15 <emagana> for everybody in the chat mrhillsman. Please, provide them with the details of the difference.
18:27:24 <mrhillsman> Sure
18:27:45 <mrhillsman> #link https://governance.openstack.org/uc/reference/new-uc-group-requirements.html
18:28:03 <mrhillsman> Working Groups are temporary with short or medium term goals and exist until they have achieved such goals
18:28:12 <mrhillsman> Teams are permanent addressing areas that require ongoing collaboration and iteration to execute their objective
18:28:39 <zioproto> how many people will be in this new Financial Team, to have all those subteams ??
18:28:54 <mrhillsman> Based on the proposal, a working group from the financial team could spawn to - "collect financial cloud requirements and scenarios"
18:29:54 <mrhillsman> Additionally being a team more closely aligns with our ongoing work towards special interest groups (SIGs)
18:30:26 <emagana> zulijun: I do agree with mrhillsman. However, it does not mean that we can't do the approval today. It is more like having you in the right pocket.
18:30:28 <mrhillsman> zioproto it is probably safe to assume there will be folks cross-pollinating
18:30:57 <mrhillsman> and it is not a requirement to fulfill those sub-teams with a certain number of folks
18:31:10 <mrhillsman> emagana true
18:32:12 <zulijun> Emagana,are you saying that it will not be a vote today?
18:32:32 <emagana> I personally, would like to proceed with the vote to approve the Financial Team
18:32:35 <mrhillsman> zulijun he is saying that we can
18:32:38 <emagana> on the contrary zulijun
18:32:52 <mrhillsman> emagana: +1
18:33:00 <VW> I'm good with voting
18:33:09 <emagana> let me set it up
18:33:09 <zulijun> cool
18:33:13 <zioproto> lets vote !
18:33:47 <emagana> #startvote Financial Team be accepted under the umbrella of the UC? Yes, No, Maybe
18:33:48 <openstack> Begin voting on: Financial Team be accepted under the umbrella of the UC? Valid vote options are Yes, No, Maybe.
18:33:49 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
18:33:54 <mrhillsman> #vote Yes
18:33:59 <emagana> #vote Yes
18:34:00 <zioproto> #vote Yes
18:34:28 <emagana> VW ?
18:34:46 <VW> #vote yes
18:34:50 <emagana> #endvote
18:34:50 <openstack> Voted on "Financial Team be accepted under the umbrella of the UC?" Results are
18:34:52 <openstack> Yes (4): emagana, zioproto, VW, mrhillsman
18:35:04 <VW> sorry - distraced temporarily by family
18:35:08 <emagana> Awesome. Congratulations zulijun and the rest of the Financial Team
18:35:26 <zulijun> Thanks all for voting today. It finally get approved :)
18:35:29 <emagana> zulijun: anything that you want to add?
18:35:38 <mrhillsman> congratulations zulijun looking forward to working with you and the team
18:35:40 <zulijun> I would appreciate all the helps you have provided to me
18:36:06 <aprice> zulijun congratulations!
18:36:08 <emagana> zulijun: we can all grab beers in Sydney to make it even more official!  ;-)
18:36:13 <zulijun> I will do my best to drive this TEAM ahead.
18:36:37 <emagana> zulijun: We are here for helping you. Please, reach out to us at any time.
18:36:55 <emagana> ok. let's move on.
18:36:55 <mrhillsman> ^
18:37:08 <emagana> #topic 6. Finalize https://review.openstack.org/#/c/436752/
18:37:22 <emagana> Now, we need to include the Financial Team in that patch.
18:37:40 <emagana> mrhillsman: Could you take care of that?
18:37:47 <mrhillsman> sure thing
18:38:04 <emagana> ok
18:38:10 <zulijun> One thing I would like to clarify is that I will like to propose the chair role to our VP
18:39:07 <emagana> zulijun: The way the teams/working groups organize is completely independent of the UC.
18:39:31 <zulijun> To avoid block your agenda today, I would like to find another time slot to disscuss it
18:39:38 <emagana> My advise is to elect a chair who can be actively in communication with us (The UC)
18:39:43 <mrhillsman> ^
18:40:27 <emagana> If the Vp is a very busy person and can't give us time and/or follow up with our activities, we could have a disconnection there.
18:40:31 <mrhillsman> and work with your team members to ensure fairness
18:40:33 <zulijun> Cool, Got it
18:41:06 <emagana> Please, get together with the rest of the Financial Team members and decide the best for the team.
18:41:16 <emagana> zulijun: sounds good?
18:41:32 <zulijun> YES
18:42:29 <zulijun> I will orgnize a meeting and send update you with progress on this
18:42:43 <zulijun> Thanks all again and you can go on for rest of topics today
18:42:44 <emagana> Thank you!
18:42:45 <mrhillsman> Awesome, thank you
18:43:08 <emagana> mrhillsman: do we need to discuss something else on #link https://review.openstack.org/#/c/436752/
18:43:12 <VW> good luck zulijun
18:43:24 <mrhillsman> No, I will add Financial Team after meeting
18:43:36 <mrhillsman> and you all should get an update to review
18:43:47 <mrhillsman> or hangout in #openstack-uc and it will hit the channel :)
18:44:03 <mrhillsman> Unless you need me to do anything more with it
18:44:06 <emagana> #action mrhillsman include the Financial team in commit
18:44:21 <emagana> mrhillsman: Thanks a lot!
18:44:27 <zioproto> Oh I did not know the IRC channel existed, I just joined
18:44:30 <mrhillsman> Welcome!
18:44:38 * VW adds channel
18:44:43 <mrhillsman> yep, it is pretty new
18:44:52 <emagana> #topic 7. Open Discussion
18:45:26 <emagana> I want to let you know that there is a face to face meeting with the Board and the TC during the PTG
18:45:48 <emagana> I will forward you the invite and please, plan to attend if you can.
18:46:10 <mrhillsman> ^ - was wondering if we can hash out an update for everyone
18:46:14 <emagana> Unfortunately, I do not have the budget for this trip. I won't be able to make it in person but I should be able to join via webex.
18:46:26 <VW> I will see what I can do.  Working hard to make SYD a reality since it originally wasn't in the plan, so I may miss PTG
18:46:46 <mrhillsman> i will create a shared doc in drive for an outline we can haggle over - cool?
18:46:47 <zioproto> emagana: I could try to come to Denver, but Monday is a bit difficult for me. Do you think it makes sense if I arrive Monday night ?
18:47:07 <mrhillsman> the f2f is sunday, right emagana?
18:47:20 <emagana> need to review the schedule but , yes I think it is on Sunday.
18:47:38 <zioproto> Sunday ? what date number ?
18:48:03 <emagana> This is the agenda: #link https://wiki.openstack.org/wiki/Governance/Foundation/10Sep2017BoardMeeting
18:48:34 <emagana> If you will miss Sunday, then I do not think make sense to attend Monday at least you want to attend the PTG
18:48:51 <zioproto> okay I understand now
18:49:16 <zioproto> well... it is a long trip from Europe. This week I will sort this out. most probably I think I will go to Sydney only.
18:49:43 <mrhillsman> yeah, the joint meeting has webex which works pretty well and phone if you cannot make it
18:49:49 <emagana> sounds good... zioproto Plan to attend it remotely if possible.
18:49:57 <mrhillsman> i will be at the ptg so just added a couple days on the front end
18:50:13 <emagana> mrhillsman: Awesome!
18:50:19 <mrhillsman> i think shamail is in the same boat
18:50:22 <zioproto> but if it is sunday night, it will be monday early morning here in Europe I guess right ?
18:50:29 <mrhillsman> not being able to make it that is
18:51:03 <emagana> zioproto: It is Sunday from 9 to 5pm. For you Sunday night to Monday very early  :-)
18:51:16 <zioproto> guys Sunday at 5pm California timzone... it is very difficult for me :)
18:51:27 <mrhillsman> https://time.is/Denver
18:51:31 <emagana> This is in Denver!
18:51:32 <mrhillsman> it's ok zioproto
18:51:37 <mrhillsman> we will have representation
18:51:50 <VW> yeah mrhillsman in person and the rest of us, at least, on webex
18:51:56 <emagana> zioproto: Attending is optional.
18:52:00 <zioproto> who is planning to come to Sydney ?
18:52:01 <mrhillsman> we understand if the time is not accommodating enough for you, and at least one of us will be there
18:52:22 <mrhillsman> currently i will be in sydney as well
18:52:35 <emagana> I need to get budget approval from my management team. I also have a speaker session approved. That should help.
18:52:40 <mrhillsman> can we agree to provide an update at the joint meeting regarding the UC?
18:53:12 <emagana> mrhillsman: Yes, I was planing to announce the new members and I want to address a request to the Board and Foundation.
18:53:31 <emagana> It is a topic that I will bring to the UC in the next IRC meeting, we will need a lot of time to discuss it.
18:53:37 <mrhillsman> and two other things from me - revisiting the initial thoughts behind the UC to see where we are and where we should go
18:53:40 <emagana> we have few minutes left.
18:53:56 <mrhillsman> has been on my mind for a couple weeks or so now - https://docs.google.com/document/d/1yD8TfqUik2dt5xo_jMVHMl7tw9oIJnEndLK8YqEToyo/edit#heading=h.n75incdeemsm
18:53:56 <aprice> I also wanted to quickly provide an update on the User Survey
18:53:58 <zioproto> this IRC meeting is weekly, right ?
18:54:10 <emagana> mrhillsman: Let's add those things in our next Monday agenda, ok?
18:54:10 <mrhillsman> found that document as a good reference of sorts
18:54:13 <mrhillsman> and goals :)
18:54:17 <mrhillsman> ok, that's it from me
18:54:26 <emagana> zioproto: Yes, it is as long as we have agenda topics, if not we do not have the meeting
18:54:26 <mrhillsman> zioproto yep
18:54:31 <mrhillsman> ^
18:54:35 <emagana> aprice: Please, go ahead.
18:54:38 <mrhillsman> aprice ^
18:54:45 <mrhillsman> i signed up to help :)
18:55:02 <aprice> we closed the user survey this morning and will begin the analysis this week. I will be sharing a document once we start putting results in with the members of the UC
18:55:18 <aprice> so you can provide feedback along the way and be aware of the results that we are planning to publish in mid October and will be presented in Sydney
18:55:35 <VW> sounds good aprice - looking forward to hearing some of the results
18:55:35 <aprice> I will add this to the UC meeting agenda as the analysis ramps up, but wanted to give everyone a heads up :)
18:55:49 <zioproto> sounds great !
18:56:06 <mrhillsman> aprice i know shamail helped quite a bit in boston and suspect he will for sydney but not sure he will make it, hopefully he does
18:56:26 <emagana> aprice: Great news! Do we know already if the number of deployments reported increase and in which percentage?
18:56:42 <mrhillsman> but if you need any help with superuser, panel, presentation on the results in sydney, i am available
18:57:08 <mrhillsman> in general whatever we plan to do around the survey, changes, results, etc, i'm available
18:57:12 <aprice> emagana we are still removing test deployments so that answer is not definitive yet, but it is a lot more deployments than the October 2016 report
18:57:21 <aprice> thank you mrhillsman! very appreciated
18:57:59 <mrhillsman> nothing more from me
18:58:14 <emagana> aprice: Fantastic!!!
18:58:23 <emagana> aprice: Anything else?
18:58:35 <aprice> nope - there will be more in the upcoming weeks, but I will add that to the UC meeting agendas
18:58:39 <mrhillsman> pretty excited about seeing the report with the additional languages :)
18:58:41 <emagana> Anyone else? two minutes left?
18:59:08 <zioproto> thanks for the meeting !
18:59:14 <zioproto> Next monday I will be flying at the meeting time
18:59:25 <zioproto> so dont expect me there
18:59:26 <mrhillsman> thx for the heads up
18:59:34 <emagana> In that case, again thank you community for the UC election. Welcome new members and happy Monday all!
18:59:35 <VW> I think I'm good.
18:59:42 <VW> thanks, all
18:59:42 <emagana> #endmeeting