#openstack-meeting: uc

Meeting started by mrhillsman at 18:02:19 UTC (full logs).

Meeting summary

  1. RollCall (mrhillsman, 18:02:52)
    1. https://etherpad.openstack.org/p/uc-meeting-091117 (mrhillsman, 18:05:10)

  2. Review Previous Meeting Items (mrhillsman, 18:06:12)
    1. http://eavesdrop.openstack.org/meetings/uc/2017/uc.2017-08-28-18.01.html (mrhillsman, 18:06:53)
    2. ACTION: shamail send an email to user committee ML to let the WG chairs know to go populate auc/extra-auc (mrhillsman, 18:10:03)
    3. ACTION: VW send reminder regarding WG chair meeting (mrhillsman, 18:11:32)

  3. UC User Survey status update - Allison (mrhillsman, 18:12:08)
    1. ACTION: Review qualitative analysis of user survey - all UC members have access (mrhillsman, 18:14:27)

  4. Open Discussion (mrhillsman, 18:21:13)
    1. https://etherpad.openstack.org/p/OpenStack_Passport_desc_draft (seanhandley, 18:22:48)
    2. OpenStack Passport Program meets on IRC (#openstack-meeting-3) at 1400UTC on Wednesdays… join for more info. (shamail, 18:29:40)
    3. The WG is in #openstack-publiccloud if anyone wants to get hold of them (seanhandley, 18:33:21)
    4. ACTION: shamail to reach out to Sonia (mrhillsman, 18:37:54)


Meeting ended at 18:48:46 UTC (full logs).

Action items

  1. shamail send an email to user committee ML to let the WG chairs know to go populate auc/extra-auc
  2. VW send reminder regarding WG chair meeting
  3. Review qualitative analysis of user survey - all UC members have access
  4. shamail to reach out to Sonia


Action items, by person

  1. shamail
    1. shamail send an email to user committee ML to let the WG chairs know to go populate auc/extra-auc
    2. shamail to reach out to Sonia
  2. VW
    1. VW send reminder regarding WG chair meeting


People present (lines said)

  1. mrhillsman (69)
  2. shamail (49)
  3. seanhandley (33)
  4. lsell (23)
  5. VW (17)
  6. aprice (15)
  7. zioproto (13)
  8. openstack (5)
  9. emagana (2)


Generated by MeetBot 0.1.4.