18:03:45 <emagana> #startmeeting uc
18:03:46 <openstack> Meeting started Mon Oct 16 18:03:45 2017 UTC and is due to finish in 60 minutes. The chair is emagana. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:47 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:03:49 <openstack> The meeting name has been set to 'uc'
18:04:07 <emagana> #chair shamail VM
18:04:08 <openstack> Warning: Nick not in channel: VM
18:04:10 <openstack> Current chairs: VM emagana shamail
18:04:22 <emagana> #chair shamail VW
18:04:23 <openstack> Current chairs: VM VW emagana shamail
18:04:28 <aprice___> o/
18:04:34 <emagana> Melvin, Severio ?
18:04:35 <leong> o/
18:04:48 <emagana> Hi aprice___ leong
18:04:54 <mrhillsman> you missed my hand ;)
18:04:55 <leong> hi emagana
18:04:58 <emagana> ups, I just saw mrhillsman
18:05:02 <emagana> my bad Melvin!
18:05:10 <emagana> #chair mrhillsman
18:05:11 <openstack> Current chairs: VM VW emagana mrhillsman shamail
18:05:13 <mrhillsman> :)
18:05:13 <leong> mrhillsman: show the other hand :)
18:05:19 <mrhillsman> neva!
18:05:35 <emagana> Ok, We have quorum!
18:05:50 <emagana> Agenda #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs
18:06:09 <emagana> #topic Review action items from previous meeting
18:07:17 <emagana> A. Please add Forum Topic Proposals for your WGs
18:07:24 <emagana> at forumtopics.openstack.org
18:07:47 <emagana> Did that happen? I submit the one for the UC but not sure I have seen specific topic for WGs
18:07:52 <emagana> ANyone?
18:08:02 <VW> I just updated it for LDT
18:08:11 <VW> way late, but updated - none the less
18:08:30 <VW> oh wait - that was different space reservation
18:08:35 <shamail> emagana: It happened, mrhillsman and I did see specific sessions from WGs
18:08:42 <VW> too many schedules
18:08:50 <emagana> We have a meeting with the WGs this week, we should discuss the Forum during the meeting.
18:09:02 <emagana> shamail: Awesome! Thanks!
18:09:05 <emagana> moving on then
18:09:11 <emagana> shamail to send WG chairs an email about extra-auc
18:09:34 <emagana> shamail: any updates on that?
18:09:43 <jamemcc_> Jamey McCabe (LCOO) here now
18:09:57 <shamail> none yet, sorry emagana… i’ll add a reminder for myself
18:10:02 <emagana> Hi jamemcc_
18:10:13 <emagana> #action shamail to send WG chairs an email about extra-auc
18:10:38 <shamail> thanks
18:10:41 <emagana> and finally, VW sent already a reminder for the UC - WGs meeting. Thanks VW
18:10:57 <emagana> any other previous action item?
18:11:02 <VW> my pleasure
18:11:21 <emagana> #topic Discuss next steps with User Survey
18:11:41 <emagana> We are having interesting discussions on the google doc.
18:11:54 <emagana> aprice___: Do you want to share some updates and next steps?
18:12:01 <aprice___> Yes, thank you everyone for your input
18:12:04 <aprice___> Yes :)
18:12:35 <aprice___> In an effort to get a more comprehensive analysis, we are also getting some analysis on those metrics YoY
18:13:01 <aprice___> We are hoping to get those numbers by the end of this week so we can all review the drafted report next week
18:13:25 <aprice___> I think we have a lot of great content and feedback to incorporate into the report.
18:13:32 <emagana> besides the provided feedback, is there something else needed from us?
18:13:49 <aprice___> Once we have the drafted report next week, I would love everyone's eyes on that
18:14:06 <aprice___> I will both email and attend the IRC meeting to discuss but that will be the next step
18:14:16 <emagana> aprice___: perfect, just send us a reminder via ML :-)
18:14:25 <emagana> perfect!
18:14:31 <aprice___> We won't have much time before we need to finalize so it's ready for the summit but I will update via ML :)
18:15:05 <emagana> aprice___: sounds good! and thanks a lot for the terrific amount of wrk invested in the user survey.
18:15:16 <emagana> work*
18:15:18 <aprice___> That's all I have for now - of course reach out to me if there are any additional questions or concerns.
18:15:36 <shamail> Thanks so much aprice___ !
18:15:42 <shamail> emagana: +1
18:15:43 <emagana> #topic Discuss proposal to shift UC meeting to 1600 UTC (Saverio)
18:15:56 <shamail> I was going to originally send out a poll but it seemed most of us were fine with the shift
18:16:16 <shamail> I liked leong’s proposal of alternative times based on the week to accomodate different time zones
18:16:37 <emagana> Should we vote or just make the changes?
18:16:39 <leong> shamail: +1
18:17:16 <shamail> Let’s vote but I would propose the two options as being 1) change to 1600 UTC or 2) Alternate between 1600 and 1400UTC
18:17:27 <leong> to encourage more participation over the globe, i suggest that UC meeting should consider alternative time
18:18:07 <emagana> ok, we have two proposals:
18:18:09 <VW> are those time choices correct for alternating? only two hours appart?
18:18:17 <mrhillsman> ^
18:18:21 <shamail> We could try to move earlier
18:18:28 <emagana> 1. Move meetings to 1600 UTC every Monday
18:18:29 <shamail> I just checked 1400UTC is 10PM in China
18:18:47 <jamemcc_> 11PM in Japan
18:18:55 <emagana> 2. Alternate meetings between 1600 and 1400UTC
18:18:56 <mrhillsman> 1000UTC?
18:19:01 <shamail> 1200UTC would be 9A PT/12P ET/8P China
18:19:09 <shamail> 1000UTC might be too earlier for PST
18:19:11 <shamail> early*
18:19:32 <mrhillsman> but it is designed to accommodate non-US no?
18:19:38 <jamemcc_> 1400 is the one time we've found that's close to acceptatble worldwide for LCOO sessions
18:19:41 <shamail> sorry, im off
18:19:47 <VW> cool - thanks jamemcc_
18:19:48 <leong> shamail: something wrong
18:19:55 <emagana> shamail: 1200 UTC will be 5am PST
18:19:56 <shamail> yeah
18:20:08 <mrhillsman> 1200 ++
18:20:28 <shamail> 1200UTC is incorrect
18:20:36 <shamail> that is like not convenient for anyone lol
18:20:45 <emagana> yes!
18:21:24 <shamail> I think option #2 mentioned by emagana is probably the most sound if we want to alternate (also supported by jamemcc_’s exp.)
18:21:50 <VW> agreed
18:22:03 <emagana> in that case, let's go for option 2
18:22:05 <shamail> #startvote Which option, 1 or 2? 1 2
18:22:06 <openstack> Begin voting on: Which option, 1 or 2? Valid vote options are 1, 2.
18:22:07 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
18:22:12 <shamail> #vote 2
18:22:17 <VW> #vote 2
18:22:56 <shamail> emagana, mrhillsman ?
18:22:58 <mrhillsman> #vote abstain
18:22:59 <openstack> mrhillsman: abstain is not a valid option. Valid options are 1, 2.
18:23:11 <emagana> #vote 2
18:23:19 <shamail> #endvote
18:23:20 <openstack> Voted on "Which option, 1 or 2?" Results are
18:23:21 <openstack> 2 (3): shamail, emagana, VW
18:23:29 <shamail> simple. :)
18:23:33 <emagana> LOL!
18:23:36 <leong> looks like we have a sure winner.. haha
18:23:40 * mrhillsman rolling with 2 of course
18:24:01 <mrhillsman> but we may want to get some more input from non-us folks
18:24:03 <emagana> #action emagana update the WIki and the Meeting repo
18:24:33 <emagana> If the 1400UTc is not available, we will need to switch to a different channel. I will let the team know via ML
18:25:01 <leong> so for option #2, what is the time to alternate? 1400 UTC and 1800 UTC?
18:25:05 <shamail> thanks emagana
18:25:16 <shamail> leong: 1600 and 1400 UTC
18:25:22 <emagana> So, next Monday if we have agenda we will meet at 1400 UTC and the following week at 1600 UTC
18:25:35 <VW> sweet
18:25:38 <shamail> brb
18:25:43 * VW starts to update calendar
18:25:54 <emagana> OK, moving on.
18:25:58 <emagana> #topic New contributor portal (mrhillsman)
18:26:06 <emagana> mrhillsman: go for it!
18:26:15 <mrhillsman> sure, there are a few replies on the ML
18:26:34 <mrhillsman> i will be in austin thursday and will more than likely hear more from lauren then
18:26:45 <mrhillsman> have not consolidated the feedback yet
18:27:07 <mrhillsman> we can of course still comment and encourage others to
18:27:36 <mrhillsman> not going anywhere soon and foundation would like us to ensure the data specific to users is kept up to date
18:28:08 <mrhillsman> not much more at this time, i can resend the information if needed, we had a cut off for today for initial feedback
18:28:23 <emagana> any action item for this team?
18:29:00 <mrhillsman> not at this time, i believe shamail was checking with ambassadors, in particular sonja who is the liasion
18:29:47 <emagana> perfect! It seems that is moving along properly.
18:29:55 <emagana> anything else on this topic mrhillsman?
18:29:58 <mrhillsman> i'll work on some actionable items for next meeting on this in particular after discussing with lauren, mike, and other working on it
18:30:01 <mrhillsman> nothing sir
18:30:22 <shamail> Yeah, that is still the plan mrhillsman
18:30:23 <emagana> mrhillsman: Thanks!
18:30:31 <mrhillsman> cool
18:30:35 <emagana> #topic Improve and finalize plans for cross Working Group meeting - proposed 10/19
18:30:54 <emagana> VW: You have been leading this meeting. :-)
18:31:06 <jamemcc_> I perhaps wasn't clear enough but in my note on this topic last week I tried to ask the other WG chairs to reply (check-in) if they could attend, no one really did.
18:31:15 <jamemcc_> #link http://lists.openstack.org/pipermail/user-committee/2017-October/002421.html
18:31:27 <VW> no, no one did.
18:31:32 <emagana> I think we should be sending email directly to the WG chairs.
18:31:40 <VW> I sent the reminder today
18:31:43 <leong> jamemcc_: i assume the "message" is not communicating well (as an invite from UC)...
18:31:47 <VW> but to emagana's point, will follow up with a direct
18:32:49 <leong> i would suggest include WG chair email directly even thought most might already in UC mail-list
18:32:54 <emagana> VW: I can provide you with a list of emails.
18:33:06 <jamemcc_> Yes - though VW did follow-up - I wonder if it's more people not checking this ML and or not quite seeing it would be good to communicate. I guess that would be another good topic if we do get together - do we all agree the ML is the right place to communicate.
18:33:15 <VW> that would be great. My plan was to scrape the wiki page
18:33:47 <emagana> perfect!
18:33:48 <VW> added to rough agenda jamemcc_
18:34:01 <VW> #link https://etherpad.openstack.org/p/cross_wc_meetings
18:34:16 <VW> folks here feel free to add to it
18:34:46 <leong> i think we need to indicately clearly on "what is the objective" of this WG cross meeting...
18:35:00 <emagana> leong: +2
18:35:54 <emagana> what else on this topic?
18:36:41 <emagana> ok. Thanks VW and everybody else helping on the WGs
18:36:49 <leong> for the cross wg meeting.. is that IRC?
18:36:52 <emagana> #topic Agenda topics for Join meeting Nov/5 with the Board and TC
18:36:52 <VW> agreed - thanks to anyone assiting
18:37:01 <emagana> I added this one.
18:37:09 <VW> yes leong - don't know that we specified a room
18:37:16 <VW> will duplicate from previous and add to the update
18:37:50 <emagana> So, Alan is looking for topics to discuss during our next F2F Join Meeting (Board, TC and UC) on Nov 5th. a day before the Summit in Sydney.
18:37:51 <jamemcc_> Seems good - thanks
18:38:14 <emagana> First. Is everybody able to attend the summit?
18:39:21 <VW> yes - arriving on Sat the 4th
18:39:50 <emagana> shamail, mrhillsman, jamemcc_, leong
18:39:51 <emagana> ?
18:40:02 <mrhillsman> sorry
18:40:11 <leong> i am attending summit
18:40:21 <mrhillsman> i will be at summit
18:40:22 <leong> should i attend the "joint meeting" ?
18:40:27 <emagana> I am still waiting to have my visa approved by the Australian Government. :-(
18:40:33 <shamail> emagana: I will not be at the summit :(
18:40:39 <emagana> leong: everybody is welcome to the meeting, is an open session.
18:40:44 <VW> you couldn't do the electronic one, emagana?
18:40:50 <emagana> shamail: What??? You can't!!
18:41:09 <emagana> VW I did that one but for Mexicans the process is longer and more complicated. I am not American.
18:41:16 <shamail> I know.. this is the first one I am missing since Fall 2013
18:41:16 <VW> ah
18:41:29 <emagana> shamail: we will miss you!
18:41:31 <leong> VW: the e-visa applies to certain nationality only
18:41:35 <shamail> same here emagana!
18:42:03 <VW> yeah - I just missed that emagana wasn't a US citizen
18:42:08 <aprice___> shamail: you will be very missed!
18:42:11 <leong> emagana: i will try to attend..
18:42:11 <VW> and will be sad not to see you shamail
18:42:24 <mrhillsman> ^^
18:42:37 <emagana> shamail: we will save the OpenStack Summit swag for you
18:42:42 <mrhillsman> will have a moscow mule for you buddy
18:42:51 <shamail> That would be awesome emagana !
18:42:53 <emagana> or many!
18:43:01 <shamail> mrhillsman: C’mon, you can’t just have one.. you know I would never do that
18:43:08 <emagana> ok, coming back to the point.
18:43:17 <mrhillsman> ;)
18:43:25 <shamail> <3 VW, aprice___
18:43:30 * shamail is focused again
18:43:45 <emagana> I need your to email me with ideas and topics that we want to discuss during the meeting. This is the most important meeting for the OpenStack Community.
18:43:58 <VW> this is the afternoon, right
18:44:02 <VW> morning is just the board?
18:44:07 <leong> emagana: last time the first joint-meeting was "invited only" due to logistics/room constraints..
18:44:08 <emagana> Yes, we are working on the Agenda.
18:44:41 <emagana> leong: Not sure about that. i have always seen a lot of extra space for guests
18:45:13 <emagana> Normally, only members of the board, Tc and UC have voice but anyone else can attend. If you want to bring one topic, we can help you out.
18:45:48 <emagana> aprice___: Are you still around? Can you confirm that for the Board, TC and UC meeting we can have members of the community attending?
18:45:48 <leong> emagana: i got what you mean..
18:46:21 <aprice___> Yes I can confirm
18:46:45 <aprice___> Community members can attend until the executive session at the end
18:46:47 <shamail> VW: correct, the joint meeting is usually in the afternoon after the board only session (but we can also attend that one as topics of interest often come up)
18:47:12 <mrhillsman> it is good to be in the meetings :)
18:47:37 <mrhillsman> always interesting discussions and this one should be particularly interesting with the focus we started earlier this year
18:47:46 <mrhillsman> they have been for me at least
18:47:46 <shamail> mrhillsman: +1
18:48:06 <emagana> Perfect!
18:48:40 <emagana> #action Uc Community share topics for join meeting with emagana to be added in the agenda
18:49:00 <emagana> Let's move on to the last topic
18:49:05 <emagana> #topic Open Discussion
18:49:13 <emagana> I have something to share/request
18:50:15 <emagana> Tomorrow during the IRC meeting, The Ops team will discuss location for the Ops Meet-up between Vancouver Summit and Berlin one. So, please attend ti and provide feedback.
18:50:32 <VW> good call out, emagana
18:50:48 <VW> I will be there as part of the planning team
18:53:06 <emagana> That's it all from me.
18:53:50 <VW> I'm good too. Just add topics to the etherpad for cross-WG if you have them and try to attend the OPs meetup planning meeting as emagana suggested
18:54:09 <emagana> ok!
18:54:19 <emagana> anyone else? anything to add?
18:54:20 <shamail> Same here, I’m good
18:54:29 <mrhillsman> good
18:57:20 <emagana> ok, thank you all
18:57:28 <emagana> #endmeeting