#openstack-meeting: uc

Meeting started by VW at 05:01:02 UTC (full logs).

Meeting summary

  1. SYD forum (VW, 05:07:23)
    1. http://forumtopics.openstack.org (VW, 05:08:07)
    2. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19343/working-groups-updates-and-coordination-meeting-with-uc (emagana, 05:10:01)
    3. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20496/user-committee-planning-activities-for-next-cycle (emagana, 05:10:19)
    4. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20413 (zulijun, 05:10:51)
    5. Product Team working session: https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20411/product-team-working-session (leong, 05:11:57)

  2. communication methods (VW, 05:18:34)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee (VW, 05:24:29)
    2. ACTION: VW to send emails to current list of WG chairs to verify availability (VW, 05:26:51)
    3. ACTION: emagana to help with WG chair verification (VW, 05:27:04)

  3. WG status updates (VW, 05:28:07)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee (VW, 05:34:22)
    2. ACTION: VW clean up the Governance page to remove EWG (VW, 05:35:41)
    3. https://wiki.openstack.org/wiki/Financial_Team (jamemcc_, 05:42:44)
    4. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20470/extremedestructive-testing (jamemcc_, 05:50:16)
    5. https://openstack-lcoo.atlassian.net/wiki/spaces/LCOO/pages/18284545/LCOO+Working+Group+-+Year+2+Approach (jamemcc_, 05:52:41)
    6. https://openstack-lcoo.atlassian.net/wiki/spaces/LCOO/pages/18153555/LCOO+Topical+Session+Proposals (jamemcc_, 05:53:58)
    7. https://docs.google.com/presentation/d/1sBczuC2Wu1d_misBmPahLPdvyhOI4QuVy129EHunuUM/edit?usp=sharing (jamemcc_, 05:56:46)
    8. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19510/fogedgemassively-distributed-clouds-working-group?BackURL=https%3A%2F%2Fwww.openstack.org%2Fsummit%2Fsydney-2017%2Fsummit-schedule%2Fglobal-search%3Ft%3DFog%23eventid%3D19510 (jamemcc_, 05:58:14)


Meeting ended at 06:03:16 UTC (full logs).

Action items

  1. VW to send emails to current list of WG chairs to verify availability
  2. emagana to help with WG chair verification
  3. VW clean up the Governance page to remove EWG


Action items, by person

  1. emagana
    1. emagana to help with WG chair verification
  2. VW
    1. VW to send emails to current list of WG chairs to verify availability
    2. VW clean up the Governance page to remove EWG


People present (lines said)

  1. VW (67)
  2. jamemcc_ (46)
  3. leong (29)
  4. emagana (26)
  5. zulijun (21)
  6. openstack (3)


Generated by MeetBot 0.1.4.