18:02:03 <zioproto> #startmeeting uc
18:02:04 <openstack> Meeting started Mon Oct 30 18:02:03 2017 UTC and is due to finish in 60 minutes. The chair is zioproto. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:02:07 <openstack> The meeting name has been set to 'uc'
18:02:24 <zioproto> I did it right ?]
18:02:29 <mrhillsman> sorry, thx zioproto
18:02:31 <mrhillsman> yep
18:02:49 <zioproto> #chair mrhillsman
18:02:50 <openstack> Current chairs: mrhillsman zioproto
18:02:52 <mrhillsman> same boat as shamail, multiple things going on
18:03:00 <mrhillsman> #chair shamail VW
18:03:01 <openstack> Current chairs: VW mrhillsman shamail zioproto
18:03:25 <mrhillsman> good time to practice zioproto, your meeting good sir :)
18:03:54 <shamail> :)
18:04:17 <mrhillsman> meh, i need to update the wiki, will do before i land in sydney :)
18:04:40 <mrhillsman> #action mrhillsman update wiki; redirect to governance for wg/team information
18:04:54 <zioproto> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs
18:05:04 <zioproto> #topic roll call
18:05:10 <mrhillsman> o/
18:05:31 <zioproto> so it is me mrhillsman shamail VW ... edgar is missing
18:05:33 <zioproto> right ?
18:05:45 <mrhillsman> correct
18:05:49 <shamail> Yep
18:06:02 <zioproto> lets go on then
18:06:09 <zioproto> #topic Review action items from previous meeting
18:06:25 <zioproto> we changed the meeting time right ?
18:06:38 <mrhillsman> hey emagana ;)
18:06:44 <emagana> hello!
18:06:49 <emagana> Yes, I was having some connectivity issues, my apologies.
18:06:52 <mrhillsman> just emailed you hehe
18:06:58 <VW> no worries - glad you are here
18:06:58 <emagana> have you started the meeting?
18:07:06 <zioproto> yes
18:07:21 <emagana> awesome! keep going.. you are hosting it now ;-)
18:07:43 <mrhillsman> ++
18:08:07 <zioproto> there was a patch about the meeting change.. was it merged?
18:08:15 <emagana> Yes, it was zioproto
18:09:14 <zioproto> there is any wiki or website to be manually updated with the new schedule ??
18:09:45 <emagana> we did already
18:10:01 <emagana> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs
18:10:17 <zioproto> I read just 18:00 UTC, isn't it like before ?
18:10:29 <mrhillsman> i took action to update wiki
18:10:44 <zioproto> ah ok !
18:10:46 <mrhillsman> apologies as i was supposed to do so some time ago
18:10:58 <zioproto> no problem
18:11:07 <mrhillsman> will make sure it gets done between now and my flight over the pacific
18:11:12 <zioproto> should we go the agenda item number 3 ? I guess that is the most important today
18:11:35 <mrhillsman> sure
18:11:40 <zioproto> #topic Topics for Join meeting with Board and TC
18:12:01 <emagana> I added that one
18:12:19 <emagana> on Sunday before the summit, we will have the join meeting between Board, TC and UC.
18:12:38 <mrhillsman> so you, me, zioproto will be in sydney yes?
18:12:42 <emagana> Alan has asked us if we have some topics for the meeting. So, I wanted to know if anyone has anything to bring to the Board?
18:12:45 <shamail> I will not be there :[
18:12:49 <mrhillsman> shamail no and VW?
18:12:56 <VW> I will be there
18:12:59 <mrhillsman> ok cool
18:13:07 <VW> probably at 11 - going to try and make mass beforehand
18:13:14 <emagana> Don't forget to RSVP for the meeting and dinner.
18:13:21 <VW> I know we can sit in the earlier session if we would like
18:13:27 <mrhillsman> introduction of newly elected members
18:13:32 <emagana> My flight lands at 6:30am on that Sunday...
18:13:42 <zioproto> I will be there
18:13:46 <zioproto> I booked the eventbrite for the dinner
18:13:55 <VW> I only got an invite for the dinner
18:14:00 <emagana> mrhillsman: That is a good idea, we should do a intro for the new faces!
18:14:01 <VW> was there one for the meeting?
18:14:02 <zioproto> there another eventbrite for the day board dinner?
18:14:08 <zioproto> I mean day board meeting
18:14:22 <zioproto> I have the same question as VM
18:14:24 <emagana> the board meeting is open to everybody, just the executive session in private.
18:14:34 <emagana> which normally is a lunch time
18:15:00 <mrhillsman> so the stewardship thing tc went through, doug took docs team through it
18:15:12 <mrhillsman> wondering if this would be something to bring up during this session
18:15:58 <mrhillsman> we have not established any goals, so maybe that could be one, to actually go through that process relevant to being an opensource committee
18:16:16 <mrhillsman> thoughts?
18:16:53 <mrhillsman> i know we have a forum session about goals too
18:16:58 <mrhillsman> just throwing something out there
18:17:16 <mrhillsman> also we discussed getting specific help from staff
18:17:39 <mrhillsman> tom is "gone" so may be a good time to bring this up
18:17:45 <emagana> I think that is more for a UC session
18:17:54 <emagana> at least you mean the OpenStack goals?
18:17:59 <mrhillsman> at least introduce it and get it in folks minds for further discussion
18:18:31 <mrhillsman> i'm just trying to spark some thoughts :)
18:18:48 <mrhillsman> remembering what we previously discussed
18:18:53 <emagana> those are welcome!
18:18:55 <zioproto> I think Tom did a great job from Openstack. Now that he is gone we sure need someone else. I think this is a good thing to bring up
18:19:10 <emagana> I like that part.. zioproto
18:19:32 <zioproto> Is it normal that Official minutes is a broken link here for the October 10th meeting ? #link https://wiki.openstack.org/wiki/Governance/Foundation#OpenStack_Board_of_Director_Meetings
18:19:34 <mrhillsman> we may not get a definitive answer but we could set the stage
18:19:57 <emagana> I always have in mind to include one of the Foundation members in the UC like Terry in the TC
18:20:09 <aprice> There will be some Foundation folks at the UC sessions so we can make sure the close the loop with Tom's departure
18:20:15 <aprice> including myself :)
18:20:21 <mrhillsman> agreed emagana
18:20:37 <mrhillsman> i think it would be great for a uc member to be staff
18:21:33 <mrhillsman> we can just see where things go from sydney
18:21:37 <aprice> ok - we can discuss those options in Sydney
18:21:51 <aprice> We have several staff members who will be more plugged in with the UC activities now.
18:21:52 <mrhillsman> definitely a lot to consider/discuss around topic
18:22:05 <mrhillsman> awesome aprice!
18:22:26 <emagana> we have discussed that previously with the Foundation and the reaction was positive but they wanted to be sure that we really need a full time dedicated person.. The TC has a lot of work for the releases but the UC less..
18:22:45 <emagana> For the most important work (the user survey) we have 100% dedication already
18:23:11 <emagana> Thanks aprice!
18:23:38 <emagana> I think we could agree that the Foundation will provide support and resources as needed.
18:23:45 <emagana> is that correct aprice?
18:24:01 <aprice> yes, we will definitely continue to support as needed. Any insight into particular projects will be useful
18:24:25 <aprice> I know we have helped with Forum programming, roadmap creation and user survey among other projects, but knowing where help is needed will be incredibly useful
18:26:02 <emagana> +2
18:27:03 <VW> That's how I'm understanding it too, emagana
18:27:04 <zioproto> I have an idea I want to share
18:27:14 <zioproto> I dont know if it the right place for this idea
18:27:16 <emagana> In my opinion, the UC could have a bigger impact but sometimes is hard for us (UC members) to lead the projects because they require time than sometimes is hard to have from our day-to-day operations activities.
18:27:24 <emagana> zioproto: go ahead!
18:27:45 <zioproto> I have been following Horizon issues lately. And I have been collecting feedback about Horizon rants.
18:27:56 <zioproto> The dev team needs more help
18:28:02 <zioproto> AFAIK they are just two people
18:28:11 <zioproto> they dont accept BP if there is not someone willing to implement it
18:28:14 <zioproto> the situation is quite bad
18:28:25 <zioproto> is this kind of stuff of interest of the board ?
18:28:45 <zioproto> of it is offtopic ?
18:28:52 <zioproto> are we supposed to bring user feedback ?
18:29:12 <zioproto> please tell me if I am out of context
18:29:37 <emagana> IMHO you could bring to the TC
18:29:40 <zioproto> because I am new here, and I feel a bit lost about what kind of topics/feedbacks we have to bring to the board meeting
18:29:55 <emagana> This is a good example!
18:30:36 <emagana> We should discuss with the Board what is our strategy to retain developers and to increase in the projects that are in need of them
18:31:10 <zioproto> Summary: general feeling of operators/users community is that Horizon is a second class citizen in the Openstack Ecosystem. Many deployments have proprietary web interfaces. How to support the development of Horizon so that it will not be the demo-web-interface but it becomes a production solid web interface ?
18:31:59 <emagana> zioproto: Assign me the action item to bring this topic to the agenda of the meeting with Tc and board
18:32:06 <mrhillsman> i think it is a good place to bring up in the meeting
18:32:07 <zioproto> aprice: now that it comes to my mind. It would be nice to collect data (if we dont do already) about deployments that use a proprietary web interface instead of Horizon
18:32:14 <VW> well, that touches on a larger subject that the UC should probably be involved in - what really is the core set of projects and what should be more of the ecosystem
18:32:24 <zioproto> aprice: in the next survey I mean
18:33:01 <zioproto> #action emagana bring the Horizon support topic to the agenda of the meeting with the TC and board
18:33:08 <emagana> +1
18:33:09 <aprice> thanks zioproto
18:33:19 <mrhillsman> VW ++ which there are probably a number of larger subjects, which we could sit, discuss, and map out over cycles, i.e. goals
18:33:32 <zioproto> aprice: thanks to you !
18:33:58 <VW> probably so, mrhillsman
18:34:04 <mrhillsman> so that we have problem statement, possible solutions/steps, calls to action
18:34:25 <mrhillsman> which are good to bring up in these meetings
18:35:26 <mrhillsman> vs open-ended items because it leaves the door open for them to be shot down more easily
18:35:48 <mrhillsman> not saying that is the aim but just the possibility
18:38:16 <VW> in truth, I don't have much of an idea on topics to add because I'd like to get a feel for the larger discussions the Board, TC and UC are involved in so I can form an opinion
18:38:51 <mrhillsman> understandable
18:39:00 <emagana> VW: You can find the logs of the previous meetings here:
18:39:15 <emagana> https://wiki.openstack.org/wiki/Governance/Foundation#OpenStack_Board_of_Director_Meetings
18:39:43 <VW> yeah emagana - lots of reading to do on the plane :)
18:40:03 <zioproto> emagana: I tried to go through the logs ... you must be a superhero to get a feel for the larger discussions that are going on from there !
18:41:01 <zioproto> emagana: most of the links are empty documents
18:41:11 <zioproto> try to get something out of the 10th october meeting
18:41:14 <zioproto> I could not :(
18:41:30 <zioproto> https://wiki.openstack.org/wiki/Governance/Foundation/10Oct2017BoardMeeting
18:41:40 <zioproto> this links then to a empty etherpad
18:42:49 <zioproto> the only thing that is really documented is managing the new projects because there is a slide deck
18:43:11 <zioproto> VW: on the place you must have Internet connection to go through this material
18:43:35 <zioproto> sorry, this wanted to be a feedback not a rant
18:43:36 * VW is optimistic there will be wifi
18:43:53 <emagana> zioproto: I will bring that feedback to Alan and the Board
18:44:31 <mrhillsman> zioproto that one was a phone call but yeah, empty etherpad should probably be removed :)
18:46:51 <zioproto> last 15 minutes
18:46:57 <zioproto> do we have more items ?
18:47:05 <zioproto> do we have logistic stuff to discuss for Sydney ?
18:47:20 <lsell> this is lauren...i wanted to comment on two things quickly that somewhat relate to sydney
18:47:22 <lsell> sorry to join late
18:47:39 <zioproto> lsell: go ahead
18:47:54 <lsell> allison said that y'all were going to discuss the ops meetup potential event co-location in the meeting tomorrow, but i was wondering if we could hold off and discuss next steps in the sydney forum session
18:48:07 <lsell> i can't attend tomorrow, but i'm planning to be there in sydney and would really like to be part of the discussion
18:48:07 <VW> we can lsell
18:48:14 <VW> I'm the moderator for said sessin
18:48:29 <VW> and I can relay the same in IRC tomorrow
18:49:01 <lsell> i'm also planning to attend the UC goals session, and would like to talk about how we can work closer together next year
18:49:14 <mrhillsman> maybe add items to the session
18:49:15 <mrhillsman> https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20496/user-committee-planning-activities-for-next-cycle?BackURL=https%3A%2F%2Fwww.openstack.org%2Fsummit%2Fsydney-2017%2Fsummit-schedule%2Fglobal-search%3Ft%3DUser%2BCommittee%23eventid%3D20496
18:49:23 <mrhillsman> sorry
18:49:27 <mrhillsman> #link https://etherpad.openstack.org/p/SYD-forum-uc-planning-activities-for-next-cycle
18:49:30 <lsell> definitely in regards to tom's departure, i'd like to fully document what he's been doing that's helpful for you, and what else we want to tackle next year
18:49:52 <shamail> +1
18:49:59 <emagana> +2 thanks a lot lsell
18:50:10 <mrhillsman> ++
18:50:17 <zioproto> +1
18:50:21 <lsell> anyway, both meetings are on my calendar, i've been working on my schedule today as i'm sure all of you have :)
18:50:38 <mrhillsman> yep, did mine today :)
18:50:52 <lsell> i jdidn't want the ops mid cycle discussion to go too far tomorrow before we could all get together
18:51:21 <VW> trying to get several SYD schedule things sorted myself
18:52:18 <VW> I'll do my best to keep them reigned in tomorrow lsell
18:52:41 <lsell> haha thanks
18:53:21 <VW> but we'll definitely make that a big part of the conversation in the Ops Meetup planning session there
18:53:21 <emagana> VW: Just make sure Chris Morgan <mihalis> is aware of this.
18:53:37 <VW> yep - will chat about it with him tomorrow
18:53:37 <zioproto> I will fire the last topic then... we have just 6 minutes to go
18:53:51 <zioproto> #topic Sydney Summit - Preparation
18:54:35 <zioproto> Just to recap important dates and times
18:55:26 <zioproto> Sunday is the board meeting, starting in the morning, right ? at 9:00
18:55:26 <mrhillsman> nothing more from me
18:55:44 <emagana> correct zioproto
18:55:47 <zioproto> and we are busy with that the all day.. we have the board dinner then
18:55:53 <lsell> Yes, board meeting starts at 9 and the joint meeting starts at 11 on sunday
18:56:07 <lsell> there will be some board business in the morning, like a new member presentation, but everyone is welcome
18:56:21 <zioproto> are we supposed to be there at 9 or at 11 ?
18:56:37 <zioproto> the wednesday we have this session about UC Wednesday, November 8, 11:50am-12:30pm
18:56:51 <zioproto> #link https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20496/user-committee-planning-activities-for-next-cycle
18:56:54 <emagana> it is up to you, you can join at 9am
18:56:58 <lsell> you're supposed to be there by 11, but you are welcome to attend at 9 if you'd like to hear the board meeting
18:56:58 <lsell> yes
18:57:02 <zioproto> User Committee - Planning activities for next cycle
18:57:17 <zioproto> sorry for pasting over your conversation... is because we are short with time
18:57:32 <zioproto> ok, so we have 1 thing Sunday and 1 thing Wednesday
18:57:47 <zioproto> there should be at least the operators forum session that is related to UC ?
18:57:55 <zioproto> when is that
18:57:56 <zioproto> ?
18:58:34 <mrhillsman> https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19343/working-groups-updates-and-coordination-meeting-with-uc
18:58:55 <mrhillsman> #link https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19343/working-groups-updates-and-coordination-meeting-with-uc
18:58:57 <mrhillsman> #link https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20481/ops-meetup-team-catch-up
18:59:06 <mrhillsman> probably two other important sessions
18:59:13 <zioproto> thanks !
18:59:15 <mrhillsman> or at least ones to consider
18:59:24 <mrhillsman> having at least one uc person in
18:59:28 <emagana> Thanks!
18:59:30 <emagana> ciao ciao
18:59:35 <mrhillsman> ciao
18:59:39 <emagana> I need to join another call..
19:00:07 <zioproto> see you guys in Sydney !
19:00:11 <mrhillsman> ++
19:00:13 <aprice> See you there!
19:00:16 <VW> yeah - I am in another meeting too
19:00:25 <zioproto> #endmeeting