14:11:33 <mrhillsman> #startmeeting uc
14:11:34 <openstack> Meeting started Mon Dec 4 14:11:33 2017 UTC and is due to finish in 60 minutes. The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:11:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:11:37 <openstack> The meeting name has been set to 'uc'
14:11:42 <mrhillsman> #chair zioproto
14:11:43 <openstack> Current chairs: mrhillsman zioproto
14:12:08 <mrhillsman> current agenda #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs
14:12:23 <mrhillsman> #topic Roll Call
14:12:45 <mrhillsman> o/
14:13:14 <zioproto> Tom sent us material about the election procedures
14:13:27 <zioproto> I guess that is under control now, right ?
14:13:47 <mrhillsman> we can put that at the end
14:13:53 <mrhillsman> or on next week's agenda
14:14:15 <mrhillsman> who all is here for UC meeting?
14:14:29 <mrhillsman> i got you zioproto :) and saw lsell and aprice
14:14:54 <lsell> yes i'm here
14:15:14 <mrhillsman> ok, i know it is quite early :)
14:15:17 <aprice> I am here
14:15:33 <mrhillsman> so we may have some folks show up later
14:15:52 <mrhillsman> #topic Review Sydney 5 Take aways
14:16:15 <mrhillsman> #link http://lists.openstack.org/pipermail/openstack-operators/2017-November/014550.html
14:16:39 <mrhillsman> an email was sent out with some items possibly relevant to uc with opportunity to further discuss
14:17:04 <zioproto> the LTS thing
14:17:10 <zioproto> after the intial boost of emails
14:17:18 <zioproto> looks like is now stucked
14:17:36 <zioproto> I have to feeling this is a topic where flame threads can go on forever
14:17:46 <zioproto> but there is no actual action after the mailing list discussion
14:18:30 <mrhillsman> yeah, unfortunately the discussion got broken across MLs
14:19:25 <mrhillsman> here is the initial discussion #link http://lists.openstack.org/pipermail/openstack-dev/2017-November/124308.html
14:20:02 <mrhillsman> forum etherpad #link https://etherpad.openstack.org/p/SYD-forum-upstream-lts-releases
14:20:38 <mrhillsman> proposal #link https://etherpad.openstack.org/p/LTS-proposal
14:20:48 <lsell> Forgive me for not being up to date on the thread, but is the UC taking responsibility for setting up this new team and bringing resources to the table?
14:21:24 <mrhillsman> currently tc is still driving to resolve the proposal
14:21:30 <mrhillsman> thierry specificall
14:21:37 <mrhillsman> specifically
14:21:48 <mrhillsman> and i am keeping up to speed on the discussion
14:22:09 <mrhillsman> which i would say a little more than a week ago started slowing
14:22:23 <zioproto> at the end of the etherpad there are some names of people that proposed to be core members
14:22:26 <zioproto> for the LTS
14:22:26 <mrhillsman> #action mrhillsman reach out to thierry and dims regarding lts next steps
14:22:47 <mrhillsman> yep, quite a few folks interested, including some who have already been doing work
14:23:10 <mrhillsman> and it appears primarily redhat and canonical
14:24:00 <mrhillsman> huawei is paying close attention but has not jumped in as i believe team is waiting for a bit more direction as there is not a solid lts plan yet and prefer to work upstream if possible
14:24:34 <mrhillsman> but i will reach out to thierry and dims because they are more informed than me
14:24:35 <lsell> ok awesome. mrhillsman: thierry and dims will both be in austin for kubecon this week
14:24:59 <mrhillsman> ++
14:25:18 <mrhillsman> alright, operator midcycle integration
14:25:29 <mrhillsman> a ML thread went out re this
14:25:50 <mrhillsman> appears consensus is co-location is no bueno
14:26:14 <mrhillsman> the next midcycle is in Tokyo
14:26:36 <mrhillsman> NTT's Shintaro Mizuno has been leading organizing
14:27:15 <zioproto> looks like the idea of merging the events in the same location did not work, right ?
14:27:24 <zioproto> this is what I remember from the IRC meeting logs
14:27:26 <mrhillsman> #link https://etherpad.openstack.org/p/TYO-ops-meetup-2018
14:27:32 <mrhillsman> yeah
14:27:55 <mrhillsman> i think the focus was so much on that vs trying to reduce travel and sponsor fatigue
14:28:05 <zioproto> #link http://eavesdrop.openstack.org/meetings/ops_meetup_team/2017/ops_meetup_team.2017-11-28-14.01.html
14:28:07 <VW> hey gang, sorry I'm late
14:28:14 <zioproto> AGREED: "official co-location" of ops meetups and PTG appears to be at least inefficient and possibly unwelcome
14:28:16 <mrhillsman> but for now it is a no go
14:28:44 <lsell> zioproto, yes, that's what mrhillsman said
14:29:03 <mrhillsman> i think it is still at some point reasonable to circle back around and focus on where money can be saved for one
14:29:17 <mrhillsman> but more importantly re integration into larger event ecosystem
14:29:35 <mrhillsman> shintaro is taking a good step with the agenda provided earlier - #link https://etherpad.openstack.org/p/TYO-ops-meetup-2018
14:29:39 <mrhillsman> just in case :)
14:30:03 <mrhillsman> so keep the current structure with general sessions
14:30:21 <mrhillsman> and add on enterprise and nfv focus
14:30:57 <mrhillsman> goal is to get some specific actionable items for those two areas to feedback into the community
14:31:22 <VW> e.g. - forum session submissions :)
14:31:24 <mrhillsman> previously we may have been trying to do that for too many sessions
14:31:31 <mrhillsman> ++ VW
14:31:53 <mrhillsman> or too many areas
14:32:00 <mrhillsman> any other comments here?
14:32:10 <VW> none from me
14:32:35 <mrhillsman> if anyone has folks involved/concerned with enterprise and/or nfv, session submission for the midcycle is open
14:32:37 <mrhillsman> ok
14:33:15 <mrhillsman> 3 tied to 2 (ops midcycle) :)
14:33:21 <mrhillsman> pretty self-explanatory
14:33:45 <mrhillsman> 4 - i can reach out to doug re vision casting exercise
14:33:52 <mrhillsman> #chair VW
14:33:53 <openstack> Current chairs: VW mrhillsman zioproto
14:33:54 <mrhillsman> sorry :)
14:34:09 <mrhillsman> do we think that is useful exercise?
14:34:27 <mrhillsman> he did it with the docs team during the denver PTG
14:35:18 <mrhillsman> it would be difficult to have everyone at an event to do this, unless we do like TC and spend joint meeting time
14:35:52 <mrhillsman> but since there are only a handful of us doug mentioned using video conference
14:36:23 <mrhillsman> #action email uc regarding vision casting exercise
14:36:33 <mrhillsman> bah
14:36:54 <mrhillsman> VW or zioproto want to ^
14:37:01 <zioproto> I am not sure I understood the question
14:37:25 <zioproto> what is the "casting exercise"
14:37:26 <zioproto> ?
14:37:29 <mrhillsman> did you see the "how we see the community in 2019" thread from the TC?
14:37:42 <zioproto> no I did not
14:38:12 <zioproto> from Colette ?
14:38:15 <zioproto> I have to read it still
14:38:25 <mrhillsman> #link https://review.openstack.org/#/c/453262/
14:39:47 <mrhillsman> so uc going through a similar exercise
14:40:06 <mrhillsman> well, the same
14:40:29 <mrhillsman> we can discuss via email :)
14:40:36 <mrhillsman> or more later
14:41:00 <VW> yeah - let's spend some time discussing over email, etc. Maybe target next week to assign someone to kick off the process
14:42:01 <mrhillsman> #info discuss uc vision exercise via email; maybe target next week to have someone kick off the process
14:42:22 <mrhillsman> 5 and 6 are tied together as well
14:42:59 <mrhillsman> heard in china meetup as well as during forum a way to recognize non-developer contributions easily
14:43:12 <mrhillsman> like stackalytics (however you feel about the tool :))
14:43:31 <mrhillsman> but easily parsed tool basically
14:44:01 <mrhillsman> david medberry took action to talk with jimmy
14:44:05 <mrhillsman> not sure of status
14:44:21 <VW> me either, but I'll be in a meeting with him tomorrow
14:44:30 <VW> so I'll try and ping him on a side channel and touch base
14:44:35 <lsell> I sent the google doc you're working on to Mike Perez and Ildiko Vansca because they both work on stats for the community, and Ildiko is specifically on the board of a new project called CHAOSS which is trying to come up with more standard metrics and tracking across all open source projects
14:44:36 <mrhillsman> awesome
14:44:54 <VW> ooh - fancy
14:44:58 <lsell> As far as Foundation web resources, we're just getting started on 2018 priorities and frankly have quite a bit in the queue
14:45:00 <mrhillsman> #action VW to check with med_ on usalytics hehe
14:45:12 <mrhillsman> awesome, thx lsell
14:45:50 <lsell> So we just need better understanding of the scope, the data inputs, the desired timeline, etc. in order to prioritize the project
14:46:16 <zioproto> also in the mail from Tom there was an overview of the tools used to understand if one is AUC or ATC
14:46:48 <zioproto> but I guess David Medberry is not included in the email recipients
14:46:56 <mrhillsman> yes, i thought the tools Tom setup would be good starting point for data
14:47:22 <lsell> Yes, and it's a bit manual right now for AUC, because we don't have automated feeds of all of the data sources the AUC group identified
14:47:22 <mrhillsman> am i right to assume VW you will discuss these details with david as well?
14:47:38 <zioproto> I got a mail with "AUC - Technical Implementation Details"
14:48:04 <zioproto> there are actually some scripts
14:48:28 <mrhillsman> yep
14:48:32 <zioproto> under https://github.com/openstack/uc-recognition
14:50:26 <mrhillsman> ok, joint meetings
14:50:38 <mrhillsman> i think it is just a matter of dropping in
14:50:41 <mrhillsman> nothing major there
14:50:46 <lsell> i have to run, ping me if you need anything
14:50:50 <mrhillsman> i plan to start this week
14:50:53 <mrhillsman> thx lsell
14:51:00 <mrhillsman> we have 10 minutes, anything pressing?
14:51:06 <mrhillsman> #topic Open Discussion
14:51:48 <mrhillsman> if not, feel free to drop anything in the channel of course or via the ML
14:51:57 <mrhillsman> and we can end meeting
14:52:50 <mrhillsman> alright, thx everyone!
14:52:55 <mrhillsman> #endmeeting