18:00:20 <VW> #startmeeting uc
18:00:21 <mrhillsman> o/
18:00:21 <openstack> Meeting started Mon Jan  8 18:00:20 2018 UTC and is due to finish in 60 minutes.  The chair is VW. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:24 <openstack> The meeting name has been set to 'uc'
18:00:37 <VW> #chair mrhillsman shamail zioproto
18:00:38 <openstack> Current chairs: VW mrhillsman shamail zioproto
18:00:52 <shamail> o7
18:01:14 <VW> agenda published here:
18:01:17 <VW> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
18:01:23 <VW> #topic Roll Call
18:01:28 <VW> o/
18:01:38 <shamail> o/
18:02:04 <zioproto> here I am
18:02:12 <aprice> o/
18:02:31 <shamail> hi zioproto & aprice
18:02:36 <mrhillsman> o/
18:02:42 <shamail> Happy New Year aprice
18:02:46 <jamesmcarthur> o/
18:03:07 <shamail> Hi jamesmcarthur, mrhillsman, and lsell
18:03:11 <VW> Awesome - looks like we have a full house
18:03:18 <VW> moving on to the agenda
18:03:18 <aprice> happy new year
18:03:24 <jamesmcarthur> hi all!
18:03:32 <VW> #topic Election Kickoff
18:03:33 <zioproto> Happy new year everyone
18:04:00 <VW> So, the uc members had a quick video call last week.  One of the things we wanted to get a good start on was prepping for the UC elections next month
18:04:38 <VW> Our target for announcing results is 2/18
18:05:13 <zioproto> We needed to find the election chairs, right ?
18:05:21 <VW> i have an open action to send out requests for election officials.  Does anyone happen to have a copy of an email asking for the same from a previous election
18:05:29 <VW> I combed through all of mine with no luck
18:06:42 <aprice> VW: i have a copy of the email that I can send to the UC members from the July election
18:07:02 <VW> I'm happy to send it.  I just wanted to verify audience/content/etc
18:07:11 <VW> will you forward that to me and I'll get something out today
18:07:21 <aprice> VW: yep
18:07:26 <VW> sweet
18:07:35 <mrhillsman> cool, i was off looking for a copy
18:07:39 <VW> #action VW to email UC today for election chairs
18:08:07 <VW> I will probably need your help aprice in arming those chairs with the mechanics of running the election
18:08:22 <VW> but we'll touch base on all that over the next couple of weeks, I'm sure
18:09:15 <mrhillsman> quite a few things in Tom's email (links)
18:09:30 <mrhillsman> from the February election last year as well
18:09:39 <VW> yeah - I need to digest that as well.   Step one is clearly getting the officials
18:09:50 <mrhillsman> what will be our nomination period and voting period?
18:10:02 <mrhillsman> safe to say nomination is the week before the 18th
18:10:08 <mrhillsman> 11-17th?
18:10:14 <mrhillsman> sorry
18:10:16 <mrhillsman> voting
18:10:20 <shamail> dont we want to annouce on 18th?
18:10:26 <shamail> ah ok
18:10:28 <VW> yeah
18:10:32 <lsell> we might need to lean on spotz and ed leafe regarding the role of election officials, because we (foundation staff other than tom) didn't have as much visibility into that, but we can definitely help run the actual election
18:11:19 <VW> when Matt Jarvis I were officials last Feb, he did most of the work on the poll setup etc
18:11:25 <mrhillsman> we discussed leaving it open for community to volunteer for officials but agreed as well we will need to lean on some who have already done it
18:11:39 <mrhillsman> i believe spotz and ed are quite familiar
18:11:58 <jamesmcarthur> I'm talking with jbryce about this as well to make sure we're following bylaws and such.
18:12:03 <jamesmcarthur> Happy to help out where I can.
18:12:13 <lsell> yes, and i think spotz might want to run, but she could still help get the new election officials up to speed
18:12:23 <mrhillsman> oh, true
18:12:33 <mrhillsman> i think she wanted to last time
18:13:26 <mrhillsman> i think emphasizing the if you officiate you cannot run is important too
18:13:35 <VW> absolutely
18:13:42 <mrhillsman> i did not realize that and almost signed up to do so last feb :)
18:14:00 <jamesmcarthur> I will work on gathering the AUC list for electorate purposes.
18:14:05 <mrhillsman> it would be good for us to capture that down somewhere too
18:14:09 <VW> thank you jamesmcarthur
18:14:15 <mrhillsman> thx jamesmcarthur
18:14:24 <VW> #action jamesmcarthur work on AUC list for elections
18:14:29 <lsell> in regards to the timeline, i would allow at least two weeks for nominations...we had to communicate about it quite a bit last year
18:14:39 <VW> good call out
18:14:42 <mrhillsman> agreed
18:15:11 <VW> so, tentatively, nominations from the 28th of Jan through 9th of Feb
18:15:22 <VW> elections 11 - 16th
18:15:27 <VW> announce by the 18th
18:15:37 <zioproto> sounds like a plan
18:15:39 <mrhillsman> ++
18:15:42 <zioproto> :)
18:16:03 <lsell> i like it except for the sundays :)
18:16:21 <VW> happy to change dates
18:16:34 <VW> we just targeted 2/18 as something to shoot for
18:16:48 <jamesmcarthur> Yeah, I would suggest moving to Monday
18:16:58 <jamesmcarthur> Just to give people the full weekend to vote, nominate, etc...
18:17:11 <jamesmcarthur> And puts our communications on target for first thing of the work week.
18:17:34 <VW> OK, so 29th - 11th for noms
18:17:40 <VW> 12 - 18th for election
18:17:48 <mrhillsman> ++
18:17:49 <VW> publish/announce results on 19th?
18:17:54 <jamesmcarthur> +1
18:18:51 <VW> groovy.  We'll most likely be discussing again next week (and the weeks after), but in the spirit of getting through the agenda, anything else election related?
18:19:46 <VW> will take silence as OK to move on :)
18:19:55 <mrhillsman> what i can do to help is modify the links tom provided (non election official related) to be generic so they can be ready to go out
18:20:21 <VW> #action mrhillsman to update links provided by Tom
18:20:39 <mrhillsman> create a sub wiki page for how to do elections
18:20:51 <VW> love it
18:20:57 <mrhillsman> and add them to it, idk, something to make it easier next time ;)
18:21:06 <mrhillsman> cool
18:21:11 <mrhillsman> nothing more from me
18:21:18 <zioproto> should this be a wiki page, or some Markdown text in the governance wiki repo ?
18:21:24 <zioproto> governance git repo
18:21:39 <mrhillsman> i'll just wiki it for now until UC signs off
18:21:53 <mrhillsman> then i think that totally makes sense zioproto
18:22:07 <zioproto> ok, I mean here: https://github.com/openstack/governance
18:22:28 <mrhillsman> but UC can decide later, just want to capture it for some future proofing
18:22:33 <zioproto> sure
18:22:59 <VW> agreed.  OK - let's keep rolling.  Still have lots to cover.  We'll revisit elections next week
18:23:05 <VW> #topic PTG goals
18:23:12 <VW> do we have any :)
18:23:17 <VW> I think mrhillsman is our lone UC rep
18:23:38 <mrhillsman> unfortunately i will not make it to the ops meetup in Tokyo but will be at PTG
18:24:20 <mrhillsman> this was tied to that but if we can/do have some for ptg, i can still push them
18:24:42 <jamesmcarthur> I'm not a UC member, but I will be at the PTG if I can assist at all.
18:25:02 <mrhillsman> emagana did mention something from our meeting so i will have to go back and review
18:25:04 <jamesmcarthur> Happy to represent interests if there are relevant topics to weigh in on.
18:25:11 <lsell> small aside, there will be an in person board meeting at PTG either Sunday or Monday, so would be good to have UC representation there
18:25:21 <VW> yes - that ^
18:25:31 <mrhillsman> yeah, that also
18:25:37 <jamesmcarthur> One thing I think we should consider from the UC perspective is the Release Cycle
18:25:38 <VW> would love to be present, but seriously doubt I'll talk anyone here into letting me go
18:25:59 <mrhillsman> well, we have webex, though in person is better
18:26:17 <lsell> PTG travel support deadline is January 25th!
18:26:18 <mrhillsman> i can lead this piece VW since i will be present
18:26:47 <mrhillsman> speaking of which, does UC get a complimentary ticket to the PTG?
18:27:08 <mrhillsman> i got a code last time but i think it was because of atc
18:27:39 <mrhillsman> other than that i am set to be in there
18:27:40 <lsell> that's a good question. we'll check. basically the PTG is $100, but if you attend, you get a free summit code
18:27:52 <jamesmcarthur> ATCs don't get a free PTG pass. Otherwise, we wouldn't be able to pay for the event ;)
18:28:01 <mrhillsman> ah ok, thought it was more, let me know and i will work it out :)
18:28:11 <mrhillsman> very true jamesmcarthur
18:28:27 <mrhillsman> i may have paid last time, but anywho, i'll be there
18:28:50 <mrhillsman> #action mrhillsman create draft UC presentation for joint meeting at PTG
18:29:19 <mrhillsman> i'll email everyone the draft and ask for feedback on extra items outside of the joint meeting
18:29:29 <VW> sounds great
18:30:27 <VW> ok - anything else PTG related?
18:30:27 <zioproto> talking about the PTG. I was shocked how the ops community pushed to keep the ops midcycle far and separated from the PTG. It looks to me it was a move to have the ops identity stronger recognized. But it is also a sign of two groups in the broader community. I just wanted to share this thought.
18:30:53 <mrhillsman> maybe that sounded a bit much, i'll draft the initial outline based on past stuff with generic items we discuss and we can work on specifics we would like to carry
18:31:42 <mrhillsman> i think that fits in next topic well zioproto
18:31:52 <VW> yeah
18:32:05 <zioproto> I think something we can organize at the PTG is a session on tools for user involvement. Starting from opening a ticket correctly on Launchpad with the correct tags.
18:32:24 <zioproto> Something that I see is missing is how devs get feedback from users in design thigs
18:32:34 <zioproto> do you see Matt Riedmann emails on :"what about if we do this"
18:32:48 <zioproto> I think a tool to collect that feedback is better then email on mailing lists
18:33:05 <zioproto> I am thinking of something like mini-survey
18:33:23 <zioproto> so when I dev is not sure if a change is really users-supported or user-important, can use this tool to get the feedback
18:33:24 <jamesmcarthur> zioproto: Right, part of the problem we have now is that most users don't know how to get engaged, especially wouldn't think to come to the dev mailing list.
18:33:52 <mrhillsman> topic change?
18:33:56 <jamesmcarthur> zioproto: getting them to StoryBoard (since we're moving off of launchpad) is a solid idea.
18:34:15 <mrhillsman> just for log purposes
18:34:30 <zioproto> jamesmcarthur: yes, that is a great thing. I did not into storyboard my self. Maybe I should start myself :)
18:34:49 <lsell> I think this leads into the bigger strategic initiatives for the user committee and probably a bigger planning session...how can you branch out beyond the 1% of operators who are currently actively involved and reach more users, connect them and get their feedback into the community?
18:35:03 <zioproto> #action: zioproto look into storyboard with the longer term goal of spreading the adoption of the tool
18:35:06 <mrhillsman> #topic Including regional meet-up groups/work with Ambassadors
18:35:46 <zioproto> How are we in touch with these Ambassadors ? they are all on the UC mailing list ?
18:35:58 <mrhillsman> agree 100% we definitely should have a larger/bigger planning session
18:36:10 <mrhillsman> include ambassadors?
18:36:49 <mrhillsman> as i understand user groups -> ambassadors -> uc should be the ideal flow in a very general sense
18:36:55 <emagana> Hello! Sorry for late joining but I am finally here!
18:37:00 <aprice> zioproto: typically the ambassadors use the community mailing list, and we also have Sonia at the Foundation who has been working closely with the ambassadors
18:37:01 <emagana> I missed everything so far?  :-)
18:37:05 <jamesmcarthur> Seems like tying these meetups to OpenStack Days is a good opportunity to catch new users and be an easy way to get regional Ambassadors there.
18:37:40 <mrhillsman> yeah we have discussed this (not just UC i mean) a few times in the past 6 months
18:38:45 <VW> agreed, but how can we as a committee guide the output of those meet-up groups/regional meetings into things like forum submissions etc
18:38:53 <mrhillsman> ++
18:39:01 <VW> I think that is such a useful way for us to bring value to those groups
18:39:03 <shamail> And also leverage them for getting feedback on real-time topics in the upstream community
18:39:05 <mrhillsman> yep, i think that is crux
18:39:12 <VW> true shamail
18:39:20 <VW> afk for 2 minutes
18:39:36 <mrhillsman> so seems like we need to dedicate a meeting or two to this?
18:40:05 <mrhillsman> maybe get something started in an asynchronous way so we are not limited to Monday time slots on?
18:40:33 <jamesmcarthur> Could we organize a UC planning meeting at some point in the near future?
18:40:58 <emagana> mrhillsman: +2
18:40:58 <jamesmcarthur> If we set it up a the PTG, would that allow UC committee members easier leeway on travel?
18:41:27 <jamesmcarthur> It feels like our time at the Summit was brief and we have a lot of strategic matters to cover.
18:41:46 <mrhillsman> agree with you jamesmcarthur
18:41:47 <emagana> jamesmcarthur: I think so. It helps to justify the traveling.
18:42:02 <mrhillsman> ^
18:42:16 <mrhillsman> even though that window is tight right now
18:43:17 <mrhillsman> but we should/could and if it is too late for some, zoom?
18:43:33 <jamesmcarthur> sure
18:43:40 <jamesmcarthur> I think real life meetings are helpful...
18:43:53 <VW> indeed
18:43:56 <jamesmcarthur> But I also think the timing (soon) is important
18:43:58 <mrhillsman> agreed
18:44:10 <VW> and if you look at the next two agenda items, there are clearly some very strategic things we have to sort
18:44:20 <VW> not just the regional piece
18:45:03 <VW> but to roll it all up, how best can we mobilize and advocate for users across the globe - and possibly across many projects of which OpenStack is one
18:46:41 <lsell> +1
18:47:13 <mrhillsman> https://docs.google.com/document/d/19DhGbvO-WfQKG5MJEUqQ2xfVBFZYjOR8H7JvfQNHUA0/edit
18:47:35 <mrhillsman> https://drive.google.com/open?id=1cfXkCE1T1zYJLnkY9Heeupbpebo_Pysx < folder
18:47:41 <VW> so, Time check - we have 14 minutes left.  Do we want to cover specific points of agenda items 5 and 6, or are we shifting to trying to get the band together in person - as early as the PTG
18:47:45 <mrhillsman> we only have a ^
18:47:58 <jamesmcarthur> Google doc is read only mrhillsamn
18:48:17 <mrhillsman> fixed, sorry
18:48:21 <jamesmcarthur> np
18:48:53 <mrhillsman> I think you summed up 4,5,and6 well with your one-liner VW
18:49:08 * VW drops the mic
18:49:10 <mrhillsman> which we can carry via that document
18:49:12 <mrhillsman> lol
18:50:59 <emagana> I will discuss with my management team to make the trip to the PTG.
18:51:07 <VW> OK - so, while everyone is focused on the doc now :P, I'll put on my meeting manager hat and ask if there is anything else we want to cover
18:51:13 <mrhillsman> i like the key focus
18:51:23 <mrhillsman> nothing more from me sir
18:51:51 <VW> #topic Other Business
18:52:57 <VW> Foundation folks.  Any other topics you want to cover?
18:53:16 <lsell> Just wanted to give a heads up that Thierry Carrez posted a blog about spectre and meltdown today and what it means for OpenStack users...if anyone here has thoughts or anything to add, I'm sure he'd welcome it, or we can incorporate into an article for Superuser magazine https://ttx.re/openstack-spectre-meltdown-faq.html
18:53:32 <mrhillsman> oh
18:53:39 <jamesmcarthur> I'll just say hi and that I'll be taking on a new role as a Foundation Liason for the UC and users in general.
18:53:41 <mrhillsman> the summary document
18:53:42 <VW> argh - just when I thought I'd get through one meeting today that didn't cover that ;)
18:53:54 <lsell> sorry! :)
18:54:07 <mrhillsman> shamail sent out a reminder about the yearly review doc
18:54:21 <mrhillsman> just wanted to be sure to mention that, thx shamail
18:54:34 <emagana> +1
18:54:40 <jamesmcarthur> I'll be assuming a lot of the duties that Tom did previously. I've already done quite a bit of work with the User Survey and assisting with AUC pieces.
18:54:46 <mrhillsman> and apologize that we missed the deadline lsell et al
18:54:53 <emagana> jamesmcarthur: Thanks James! That will be very helpful for the community
18:55:01 <jamesmcarthur> If I can assist y'all in any way, please don't hesitate to reach out.
18:55:02 <zioproto> lsell: we published this for our openstack users https://help.switch.ch/engines/status/meltdown-spectre/
18:55:16 <mrhillsman> really appreciate it jamesmcarthur and looking forward to working with you more closely
18:55:24 <jamesmcarthur> (and sorry that I stepped in the middle of the Spectre announcement)
18:55:34 <lsell> thanks zioproto!
18:56:08 <VW> no worries jamesmcarthur "stepped in it" and spectre/meltdown go together quite well :D
18:56:14 <jamesmcarthur> indeed
18:56:15 <mrhillsman> hehe
18:56:35 <mrhillsman> going to have to run to another meeting
18:56:40 <mrhillsman> ttyl
18:57:05 <emagana> dealing with so much of spectre/meltdown recently...
18:57:13 <zioproto> bye everyone, thanks for the meeting
18:57:14 <emagana> we have to patch both guest and hosts!
18:57:19 <VW> me too emagana - me too
18:57:27 <VW> ok, I've updated the agenda for next week
18:57:53 <emagana> Thank you mrhillsman zioproto shamail and VM for leading the conversation!
18:58:03 <VW> specifically to add a revisit of the planning meeting.  UC folks, can you try and he thumbs up / thumbs down for travel by then?
18:58:14 <emagana> Thank you Foundation folks for attending. lsell and jamesmcarthur (I am probably missing folks)   :-(
18:58:21 <jamesmcarthur> aprice :)
18:58:32 <jamesmcarthur> Thanks all! Happy Monday.
18:58:33 <lsell> thank y'all!
18:58:52 <VW> Don't forget US folks - next week is the "early" meeting
18:59:01 <VW> 1400 UTC
18:59:01 <mrhillsman> ++
18:59:35 <VW> alright, well please add any other agenda items to the wiki if you would like to discuss
18:59:51 <VW> otherwise, we'll be back here next Monday
19:00:08 <VW> #endmeeting