18:02:12 <VW> #startmeeting uc
18:02:13 <openstack> Meeting started Mon Jan 22 18:02:12 2018 UTC and is due to finish in 60 minutes.  The chair is VW. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:02:16 <openstack> The meeting name has been set to 'uc'
18:02:25 <VW> #chair mrhillsman
18:02:26 <openstack> Current chairs: VW mrhillsman
18:02:35 <zioproto> hello
18:04:13 <VW> as a reminder, the agenda is published here:
18:04:15 <VW> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
18:04:23 <VW> #chair zioproto
18:04:24 <openstack> Current chairs: VW mrhillsman zioproto
18:04:29 <VW> #topic Roll Call
18:04:34 <mrhillsman> o/
18:04:41 <VW> besides, mrhillsman, zioproto and myself, who's here
18:05:06 <VW> #chair shamail_
18:05:07 <openstack> Current chairs: VW mrhillsman shamail_ zioproto
18:05:45 <shamail_> Hi
18:06:26 <VW> ok - looks like it's mainly us four :)
18:06:40 <VW> Let's get rolling, shall we
18:06:48 <VW> #topic Update on election process
18:07:05 <VW> So, I was behind, but I did get the email out today for election officials
18:07:37 <VW> we still need to make and equivalent for this for the election - https://governance.openstack.org/uc/reference/uc-election-aug2017.html
18:07:48 <VW> preferably before Next Monday
18:08:37 <mrhillsman> i can do that today
18:09:00 <VW> awesome - thanks mrhillsman
18:09:13 * VW needs to practice updating documentation the git way
18:09:24 <mrhillsman> ;)
18:09:40 <VW> #action mrhillsman update documentation for Winter 2018 election
18:10:55 <mrhillsman> i added a few items to the google drive folder as well
18:10:58 <mrhillsman> #link https://drive.google.com/drive/folders/1cfXkCE1T1zYJLnkY9Heeupbpebo_Pysx
18:11:17 <mrhillsman> actually specific to elections - #link https://drive.google.com/drive/folders/15xIfqTxaB7lnhjVa2SO-vIlR_AqRWKD5
18:11:32 <mrhillsman> feel free to comment/modify
18:11:42 <mrhillsman> should be accessible by all UC members
18:11:49 <mrhillsman> at a minimum
18:11:53 <mrhillsman> let me know of not
18:11:57 <mrhillsman> s/of/if
18:12:32 <VW> will do
18:12:54 <VW> Shilla already volunteered to help officiate.  And she caught copy/paste date error I had
18:13:19 <zioproto> I confirm I can see the documents
18:13:31 <zioproto> I opened general notes, it is empty so far
18:14:47 <VW> I only have read access to the docs
18:15:13 <mrhillsman> fixing VW
18:15:41 <mrhillsman> zioproto i added general for stuff that does not go under what is currently there
18:16:05 <mrhillsman> hope is that it can be filled with stuff that could potentially end up being a standalone doc
18:16:18 <mrhillsman> like the auc implementation details and running an election docs
18:16:28 <zioproto> ok
18:17:44 <mrhillsman> i created the patches for winter and spring 2018 too
18:17:58 <mrhillsman> VW
18:18:03 <mrhillsman> everyone should be able to edit now
18:18:11 <mrhillsman> all UC folks that is
18:19:28 <zioproto> I guess we are all on Google Docs now right ?
18:19:31 <shamail> Yep
18:19:34 <VW> I'm good at the openstack_uc_2018 level
18:19:39 <VW> but not the Elections folder stuff
18:20:29 <mrhillsman> ok
18:21:10 <mrhillsman> oh
18:22:45 <VW> So, we should probably go ahead an pick someone to send out the call for nominations prior to next Monday
18:22:57 <VW> unless you would like to wait till after our meeting at 14:00 UTC on the 29th
18:22:59 <mrhillsman> so i think it is because you do not have a gmail address
18:23:23 <mrhillsman> your @rackspace.com would need to be associated with a gmail address
18:23:25 <VW> mvanwink@gmail.com
18:23:30 <mrhillsman> ok cool
18:23:34 <mrhillsman> fixing
18:23:40 <VW> sweet
18:24:44 <mrhillsman> ok, done
18:24:55 <mrhillsman> folders share differently from files :)
18:25:05 <VW> perfect - it's all working
18:25:32 <VW> so, last item on elections for today is the call for nominations (see above)
18:25:45 * mrhillsman feels like i need a course for how to share in google drive
18:26:15 <mrhillsman> i def think the call should go out asap
18:26:34 <mrhillsman> i noticed reading through tom's email that he sent notification out in june for august :)
18:27:02 <VW> oops
18:27:08 <mrhillsman> and wanted to bring it up hehe
18:27:24 <mrhillsman> yeah, but we have time :)
18:27:48 <mrhillsman> and will do better next go around since we have some organization around the process now
18:28:29 <mrhillsman> #info update running election doc with suggested time frame for sending out emails
18:28:30 <zioproto> ( guys, emergency, kids at home vomiting everywhere, gotta go, read logs later )
18:28:41 <mrhillsman> ok, ttyl
18:28:50 <VW> I guess a note to the MLs early this week letting everyone know the dates would be good
18:28:51 <mrhillsman> hopefully not too bad
18:28:59 <VW> and a formal call for nominations next Monday
18:29:03 <VW> good luck zioproto
18:29:04 <mrhillsman> ++
18:29:29 <shamail> I hope kids feel better soon zioproto
18:29:38 <VW> ok - cool.  Let's get the patch up for the election and then we can drop a note
18:29:53 <VW> what lists - Operators, anything else?
18:30:44 <VW> perfect template - #link http://lists.openstack.org/pipermail/openstack-operators/2017-January/012530.html
18:32:20 <shamail> +1
18:32:38 <mrhillsman> user-committee openstack-operators and openstack MLs
18:32:41 <shamail> user committee & operatorsML
18:32:48 <mrhillsman> heck why not openstack-dev too :)
18:32:57 <mrhillsman> just saying, they can run for uc
18:33:06 <shamail> mrhillsman: good suggestion, +openstack ML
18:33:18 <shamail> Does the candidate running have to be an AUC themselves?
18:33:27 <VW> Alright - looks like Tim is interested in helping as an inspector as well
18:33:31 <VW> so we may have our two
18:33:35 <shamail> (was thinking through sending nomination to dev ML… coud a Dev be nominated if not AUC)?
18:33:44 <VW> he's asking about what all is involved.  I need to find the right doc to point him at
18:33:59 <VW> no, must be AUC to be a candidate
18:34:08 <VW> it's called out in the "running an election" doc
18:34:26 <VW> part of what the inspectors/officials should help verify
18:36:59 <VW> so, we have some work to do.  Anything else we want to discuss related to elections right now?
18:38:20 <mrhillsman> shamail good question
18:38:42 <mrhillsman> but do only non-auc folks use openstack-dev?
18:39:56 <mrhillsman> some devs may only write a su article, and use openstack-dev, but that would make them an auc - the su article
18:40:51 <VW> true
18:40:59 <mrhillsman> i just don't think it would hurt as it may catch at least one person hehe
18:41:09 <VW> we should catch those folks if we publish the election doc and reference in the call for candidates
18:41:56 <shamail> mrhillsman: fair point, there are probably AUCs on dev ML that aren’t on UC or ops MLs
18:42:10 <mrhillsman> ++
18:42:58 <VW> time check - we have 18 minutes left.  Anything else election related we want to cover
18:43:09 <shamail> nothing from my end
18:43:16 <shamail> I’ll let you know how my PTG travel ends up
18:43:19 <shamail> are both of you there for sure?
18:43:32 <VW> well since you mentioned....
18:43:53 <VW> #topic UC planning at PTG
18:45:05 <VW> it is looking like I will be able to make it to the PTG.  Finalizing a couple of details on my end and confirming with Jimmy what days would be most useful to be around
18:45:31 <VW> so, you most likely won't be by yourself mrhillsman :)
18:45:52 <shamail> Nice, congrats VW
18:47:14 <VW> The foundation helped a lot in making it happen shamail.  You might reach out to Jimmy if you having trouble getting the whole trip covered, etc
18:47:33 <mrhillsman> awesome!
18:47:45 <mrhillsman> leong will be there as well hoping to get some uc planning done
18:47:52 <mrhillsman> along with jimmy and maybe chris :)
18:48:35 <VW> and hopefully zioproto can come up for a day or two
18:48:49 <shamail> Thanks for the heads up VW… I applied for travel support so we’ll see how it goes
18:48:57 <VW> cool
18:50:15 <zioproto> I am back, reading the part I missed
18:50:30 <VW> So, it sounds like we need to get as many thoughts as we can in https://docs.google.com/document/d/19DhGbvO-WfQKG5MJEUqQ2xfVBFZYjOR8H7JvfQNHUA0/edit
18:50:47 <VW> sounds like there will be some critical mass to have discussions
18:53:08 <VW> We are running out of time.  I'll go ahead and add this to the agenda again for next week
18:55:20 <VW> #topic Other Business
18:55:34 <VW> before we go, anything else anyone wants to discuss
18:55:46 <VW> mrhillsman, zioproto?
18:56:05 <zioproto> nothing on my side
18:58:16 <VW> alright - I'll wrap up this meeting then
18:58:27 <VW> we have some work to do today/tomorrow on the election
18:58:41 <VW> please add anything you feel strongly about to the upcoming agendas
18:58:52 <VW> otherwise, see you all next week at 14:00
18:58:57 <zioproto> good night ! or good day, depending on the timezone
18:59:57 <VW> #endmeeting