18:00:58 <VW> #startmeeting uc
18:00:59 <openstack> Meeting started Mon Feb  5 18:00:58 2018 UTC and is due to finish in 60 minutes.  The chair is VW. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:00 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:01:02 <openstack> The meeting name has been set to 'uc'
18:01:21 <VW> #chair zioproto
18:01:21 <openstack> Current chairs: VW zioproto
18:01:52 <VW> Looks like light attendance, but just to be sure
18:01:57 <VW> #topic roll call
18:03:34 <VW> looks like it may just be me and you jamesmcarthur
18:03:48 <mrhillsman> o/
18:04:01 <VW> woo hoo - we summoned a Melvin
18:04:02 <mrhillsman> sorry so late
18:04:05 <VW> #chair mrhillsman
18:04:06 <openstack> Current chairs: VW mrhillsman zioproto
18:05:23 <VW> agenda is here #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs
18:06:17 <VW> #topic Update on Election Process
18:06:34 <jamesmcarthur> So far, I don't think we have any candidates.
18:06:56 <VW> yeah :(
18:07:00 <mrhillsman> i will get my nomination in later today; in the morning at the latest
18:07:09 <VW> awesome! thanks mrhillsman
18:07:15 <jamesmcarthur> woot!
18:07:40 <leong> o/ hi all
18:08:26 <jamesmcarthur> leong: hello!
18:08:34 <VW> hello leong
18:08:50 <mrhillsman> hey leong
18:08:53 <VW> Ok - I didn't see a reminder email go out either
18:09:04 <VW> so, it sounds like we need to get one of those out and tweet the UC article
18:09:04 <mrhillsman> i sent one later in the week i think iirc
18:09:10 <VW> did you - sorry
18:09:14 <mrhillsman> but yes, we need one, and the twitter push as well ;)
18:09:15 * VW missed it
18:09:35 <VW> #action mrhillsman VW zioproto tweet UC article
18:10:01 <jamesmcarthur> I'll ping Anne/Allison re: Twitter/social. It's already on their radar, so I think they're anticipating.
18:10:11 <mrhillsman> ++
18:10:39 <VW> excellent!
18:10:40 <VW> thanks jamesmcarthur
18:10:55 <VW> anything else election related at this time?
18:12:07 <jamesmcarthur> I do need some help getting SIG list together to add to the electorate list
18:12:23 <jamesmcarthur> Should be a quick thing, but if anyone knows how to gather that info, would be great.
18:12:33 <leong> i assume that we have the updated AUC list?
18:13:11 <mrhillsman> should we send an email to the SIG leaders jamesmcarthur ?
18:13:17 <VW> hmm - I am admittedly behind on the SIGs
18:13:19 <jamesmcarthur> leong: yes, everything except the SIG attendees
18:13:41 <mrhillsman> we should probably send a reminder late in the evening US time too for non-US folks :)
18:13:44 <jamesmcarthur> mrhillsman: that would be great. Or if you have the SIG leader list, I'm happy to reach out.
18:15:40 <VW> I have a lot of quesitons about SIG in relation to AUC, but maybe that's a good conversation to have while some of us are in the same place at PTG
18:16:11 <jamesmcarthur> +1
18:16:36 <VW> However, if we are saying that all SIG members are AUC, and therefor eligible to run and/or vote, I think we are also implying UC governance over them - imo
18:16:44 <Ender948> yeah, I see what you are saying
18:17:30 <jamesmcarthur> yeah VW, I don't think SIGs are specifically outlined as part of the electorate/AUC.
18:17:35 <jamesmcarthur> Maybe SIG leaders?
18:17:46 <VW> not sure
18:17:51 <jamesmcarthur> But if it's not in existing governance, we can't let them vote.
18:18:34 <VW> but, on the flip side, does participation in SIG's by Operators/users satisfy the AUC requirements
18:18:37 <leong> that might lead some confusion? is SIG between UC/TC?
18:18:53 <Ender948> we could try it for a short period of time
18:19:23 <mrhillsman> SIGs have developers and non-developers
18:19:54 <mrhillsman> so some folks within a SIG could be and not be AUC
18:20:04 <leong> #link SIG https://governance.openstack.org/sigs/
18:20:12 <VW> Well, to jamesmcarthur's immediate needs, I think we should get him a list of SIG leaders.  Then he can email them, show them the criteria of AUC and ask for them to send back list of members that qualify?
18:20:17 <mrhillsman> but yes, we should discuss during PTG, maybe even before but right now it is very loosly governed still
18:20:21 <leong> As quoted: The OpenStack SIGs (Special Interest Groups) are a form of working group in OpenStack that is an emanation of the community as a whole and "is not directly tied to a specific governance body."
18:20:24 <mrhillsman> ++ VW
18:20:30 <VW> then we at least solve the immediate need of getting eligible voters accounted for
18:20:32 <leong> "is not directly tied to a specific governance body."
18:21:29 <Ender948> yeah, that is trye
18:21:32 <Ender948> *ture
18:21:33 <leong> question: does that mean SIG will lose voting rights?
18:21:34 <Ender948> *true
18:22:51 <jamesmcarthur> VW: If someone in a SIG is already qualified under one of the other criteria, we should already have them. The only question to me would be does leading or participating in a SIG itself qualify them as an AUC. And it soujnds like the answer is no.
18:23:23 <VW> I think the more accurate answer is we don't know
18:23:29 <VW> or haven't though of that scenario
18:23:48 <Ender948> I am on the fence
18:24:08 <VW> so, maybe we take a posture of no now, and clarify SIG participation in relation to AUC
18:24:27 <VW> I'd rather expand voting rights going forward versus saying yes today and no tomororw
18:24:27 <leong> jamesmcarthur: maybe this is something that need to discuss long term: i assume eventually most WG/Team are moving towards SIG, so the "other criteria" might eventually "shifted away"
18:26:11 <VW> Ok - so we clearly have some work to do going forward around this
18:26:24 <leong> i am leaning towards to include SIG leaders + participants as AUC
18:26:27 <VW> for this election, do we take any specific action?
18:27:36 <leong> maybe for this election, we should stick to existing criteria and do not include SIG as this wasn't communicated before?
18:28:09 <mrhillsman> we can do SIGs that were previously UC WG or Team
18:28:37 <leong> those previously UC WG/Team should already covered in the existing criteria
18:29:52 <jamesmcarthur> leong: correct
18:30:03 <VW> argh - home internet barfed
18:30:19 <VW> sorry about that
18:30:49 <jamesmcarthur> since we switched to SIGs kind of mid-cycle, I think we should already have accounted for those AUCs that were previously in WGs
18:31:36 <VW> good point
18:33:49 <VW> we don't even really have a quorum to vote on anything either I suppose with just two UC members
18:34:43 <mrhillsman> nope
18:35:02 <mrhillsman> agree with you jamesmcarthur
18:35:25 <VW> well, then for now, I say we leave things as is, but we still have time to revisit next week if we feel we are missing a large part of the electorate
18:36:01 <VW> but this does shed light on the need for a formal position of the UC in relation to SIGS (at least for purposes of AUC) going forward - especially as we think about a multi-project world
18:36:55 <VW> shall we move on for now?
18:37:02 <VW> or do we have more to discuss here
18:37:09 <jamesmcarthur> yes sir - writing this down for part of our PTG agenda :)
18:37:28 <mrhillsman> thx jamesmcarthur
18:37:31 <VW> indeed
18:38:19 <VW> which we'll get to that in a minute
18:38:38 <VW> #topic Release Cycle Involvement
18:38:50 <VW> so, moving down the agenda, we added this last week
18:38:54 <VW> but I don't recall the context now
18:39:01 <VW> nor, do I know if we have enough to discuss
18:39:09 <VW> I know zioproto was very passionate about it
18:40:58 <VW> mrhillsman thoughts?
18:41:04 <jamesmcarthur> VW: notes from last weeK: can we target a set of operators from different industry size and type to see if we can get specific feedback around release cycles and upgrades?
18:41:09 <mrhillsman> yes, i think we can hold off for now because zioproto was primarily passionate about it
18:41:12 <jamesmcarthur> (from mrhillsman)
18:41:23 <mrhillsman> yep, we have that in google docs
18:41:30 <mrhillsman> i think we agreed to a mini-survey?
18:41:37 <VW> cool
18:42:02 <VW> #action mrhillsman VW get the rest of the UC to flesh out thoughts around user mini-survey in Google doc
18:42:23 <VW> and I'll put this on the agenda for next week too
18:44:21 <VW> Time check - we have 17 minutes.
18:44:57 <jamesmcarthur> topic change?
18:45:34 <VW> yes - I propose we skip the mid-cycle one this week
18:45:37 <VW> not much new to report
18:45:42 <VW> mrhillsman: agree?
18:46:04 <jamesmcarthur> Only small thing I'd add is Anne Bertucio from the Foundation will be in Japan to take feedback/represent
18:46:12 <VW> nice!
18:46:22 * VW needs to remember to let the Ops meetup teams know
18:46:40 <jamesmcarthur> I'll be on that meeting as well, so happy to update in case you forget :)
18:46:47 <VW> sweet!
18:46:54 <mrhillsman> agreed
18:46:58 <VW> #topic UC planning at PTG
18:47:05 <VW> so, for the record, I have tickets booked
18:47:15 <mrhillsman> same
18:47:15 <VW> that makes mrhillsman and I who will both be in person
18:47:26 <VW> haven't heard the final on Shamail
18:47:28 <mrhillsman> shamail is waiting on travel support too last i heard
18:47:29 <jamesmcarthur> Alan Clark also wants to join in to that meeting.
18:47:31 <mrhillsman> leong will not make it
18:47:41 <VW> :(
18:47:45 <mrhillsman> that would be awesome jamesmcarthur
18:48:06 <jamesmcarthur> specifically to discuss Product Working Group future
18:48:19 <VW> cool
18:48:35 <VW> I'm pretty much planning for all of Tuesday and Wednesday to be UC related stuff
18:48:46 <VW> whether formal sessions or something else
18:48:48 <jamesmcarthur> My concern is we won't have a quorum. I asked Saverio if he could join via Zoom. We might be able to do the same for some of our newly elected members
18:48:58 <VW> agreed
18:49:04 <mrhillsman> we should have new UC folks by then though :)
18:49:15 <VW> we should plan on some afternoon sessions with zoom/other virtual optoins
18:49:23 <mrhillsman> sorry, did not read full sentence before responding
18:49:41 <mrhillsman> even if we do not have quorum i think we can within the couple days get a decision
18:49:52 <VW> agreed
18:50:30 <VW> also, just so you folks know.  I'll be getting in Saturday because the flights were much cheaper
18:50:42 <VW> so, I have time to pre-plan during the weekend
18:50:45 <jamesmcarthur> same
18:51:07 <VW> cool
18:51:35 <jamesmcarthur> Could we circulate a rough agenda via email?
18:51:47 <VW> I think so
18:51:51 <VW> or build one out in the doc
18:51:53 <VW> ?
18:51:54 <jamesmcarthur> Would be nice to have something we can publish to etherpad b/f Dublin
18:51:58 <jamesmcarthur> yep -that works too :)
18:52:39 <VW> #action VW mrhillsman zioproto jamesmcarthur build rough schedule for UC conversations at PTG in Google doc
18:52:53 <VW> cool - we'll revisit this the next couple of Mondays too
18:53:05 <VW> so to honor whoever added it to the agenda
18:53:12 <VW> #topic Meetings on 1st, 2nd, 3rd...vs Even/Odd
18:53:16 <mrhillsman> we could start to circulate next Monday?
18:53:19 <mrhillsman> sorry
18:53:21 <mrhillsman> ok
18:53:24 <mrhillsman> yes, i put this one
18:53:33 <mrhillsman> just seems a little odd trying to figure even/odd
18:54:00 <VW> so, be more specific - 1st, 3rd, 5th Monday is X time and 2nd, 4th is Y?
18:54:07 <mrhillsman> seems it would be easier to just say 1 and 3 - 1800 UTC, 2 and 4 - 1400UTC
18:54:17 <mrhillsman> yes, 1 3 5 sorry
18:55:00 <mrhillsman> less brain cycles
18:55:44 <VW> good with me
18:55:52 <VW> looking for where we have odd/even written down
18:56:23 <mrhillsman> http://eavesdrop.openstack.org/
18:56:42 <mrhillsman> http://eavesdrop.openstack.org/#User_Committee_Meeting
18:57:06 <mrhillsman> we do not have quorum to decide so it is ok
18:58:10 <VW> Ok - well, it's just a wording change
18:58:12 <VW> but I agree
18:58:21 <VW> we'll bring it up next week to get a formal vote
18:59:27 <VW> with that, I think we are at time
18:59:33 <jamesmcarthur> thanks all!
18:59:41 <VW> thanks to all those who made it today
19:00:07 <VW> #endmeeting