14:04:52 <zioproto> #startmeeting uc
14:04:53 <openstack> Meeting started Mon Feb 12 14:04:52 2018 UTC and is due to finish in 60 minutes. The chair is zioproto. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:56 <openstack> The meeting name has been set to 'uc'
14:05:12 <zioproto> #chair shamal jamesmcarthur aprice
14:05:13 <openstack> Warning: Nick not in channel: shamal
14:05:14 <openstack> Current chairs: aprice jamesmcarthur shamal zioproto
14:05:15 <mrhillsman> o/
14:05:23 <shamail> Hi
14:05:23 <zioproto> #chair shamail
14:05:24 <openstack> Current chairs: aprice jamesmcarthur shamail shamal zioproto
14:05:38 <zioproto> so guys, rollcall
14:06:03 <mrhillsman> o/
14:06:05 <zioproto> mmm sorry aprice , guys is not appropriate. I would say "so folks" !!!
14:06:15 <shamail> Hi
14:06:17 <aprice> no worries :)
14:06:19 <zioproto> I have to improve my english :)
14:06:33 <zioproto> hello mrhillsman
14:06:38 <zioproto> #chair mrhillsman
14:06:39 <openstack> Current chairs: aprice jamesmcarthur mrhillsman shamail shamal zioproto
14:07:25 <zioproto> agenda #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
14:07:45 <zioproto> #topic Update on election process
14:07:55 <VW> Hey folks
14:07:57 <VW> sorry I was running late
14:08:08 <zioproto> I counted about 5 to 7 people running for the elections, right ?
14:08:13 <VW> yes
14:08:14 <zioproto> hello VW
14:08:19 <zioproto> #chair VM
14:08:19 <VW> we got a couple more this weekend
14:08:20 <openstack> Warning: Nick not in channel: VM
14:08:21 <openstack> Current chairs: VM aprice jamesmcarthur mrhillsman shamail shamal zioproto
14:08:27 <zioproto> #chair VW
14:08:27 <openstack> Current chairs: VM VW aprice jamesmcarthur mrhillsman shamail shamal zioproto
14:08:39 <mrhillsman> yes, i think there are 5 candidates iirc
14:08:49 <jamesmcarthur> 6 i believe, as of yesterday
14:08:58 <zioproto> Do we have a list published somewhere ?
14:08:59 <shamail> I think everyone made it in before the deadline
14:09:01 <jamesmcarthur> with Kevin Carter
14:09:05 <aprice> yeah, there are 6
14:09:18 <shamail> jamesmcarthur: +1
14:10:31 <shamail> Ping
14:10:35 <VW> We had a list of 3 friday. We need to circle back with Tim/Shilla today. Get them to add the new folks and send out the poll
14:11:39 <shamail> VW: +1
14:12:07 <zioproto> what needs to be done ?
14:12:45 <VW> #action VW email election chairs with list of candidates and ask them to load them in as choices, open the poll and kick off the election
14:12:51 <VW> the poll will have the list of AUCs in it, correct
14:12:59 <VW> and it will email out the "ballots"?
14:13:04 <jamesmcarthur> Melvin Hillsman, Yih Leong Sun, James Page, Amy Marrich, Joseph Sandoval, Kevin Carter << total list of candidates
14:13:44 <jamesmcarthur> I'll pull a fresh AUC list and send it over to you for review, VW
14:13:48 <mrhillsman> VW as i understand it
14:14:53 <VW> cool - go ahead and copy Tim/Shilla on that jamesmcarthur
14:15:00 <VW> just to cut out the middleman
14:15:13 <jamesmcarthur> roger that
14:15:49 <mrhillsman> we need to add the wg/team leaders as well to make sure there are not any folks we miss
14:16:01 <mrhillsman> iirc it happened last time
14:17:17 <shamail> Yep... also does SIG qualify for AUC?
14:17:36 <jamesmcarthur> #action Jimmy to send AUC list to Tim Bell, Shilla Saebi, and VW
14:17:45 <mrhillsman> easiest to just give you the leaders of those to cc?
14:17:59 <VW> I *think* we determined last time that we weren't going to mix up the process this go round shamail
14:18:06 <jamesmcarthur> I think we agreed during the prior meeting that SIG does not qualify for AUC
14:18:10 <VW> but that there may be something to explore thre
14:18:16 <shamail> Thanks VW
14:18:30 <shamail> Missed the last meeting
14:18:41 <VW> it takes us down the bigger/messier road of SIG governance :D
14:18:48 <mrhillsman> correct me if i am wrong, in addition to that, we add wg/team leaders even if they have moved over to a SIG?
14:18:50 <shamail> Yeppp
14:19:36 <shamail> mrhillsman: +1 since they were a WG/team during the last 6 months
14:20:35 <zioproto> are we all set? should we step to the next point into the agenda ?
14:20:46 <shamail> Teams that moved more than 6 months ago would be in a gray area
14:21:10 <mrhillsman> if everyone agrees
14:21:51 <mrhillsman> i can take action to email all of them, explain the situation, and ask for any AUC folks they think they have
14:22:12 <shamail> Thanks
14:22:15 <zioproto> OK for me
14:22:16 <VW> sounds good
14:22:25 <VW> keep jamesmcarthur and the chairs in the loop
14:22:37 <jamesmcarthur> ++
14:22:39 <mrhillsman> #action mrhillsman email wg/team leaders asking for AUCs
14:22:42 <mrhillsman> ++
14:23:48 <zioproto> anything else ?
14:24:36 <mrhillsman> nope
14:24:40 <mrhillsman> not from me
14:24:54 <VW> good here
14:25:06 <zioproto> #topic Meetings on 1st, 2nd, 3rd...vs Even/Odd (carry over from last week)
14:25:44 <zioproto> No idea about this
14:25:59 <VW> so, mrhillsman put this on last week. Basically, the discussion was around changing the verbiage on the wiki pages, etc to make the meeting time more clear
14:26:03 <zioproto> expect that for me is impossible to attend out of business hours now that my baby walks and I have to chase her
14:26:06 <VW> all seemed in agreement, but not enough of us to vote
14:26:30 <zioproto> I missed last meeting that was at 19:00 in my timezone
14:26:38 <VW> mobile device + IRC client + strong tape = problem solved zioproto :)
14:26:39 <zioproto> is impossible for me when I am at home to work :(
14:26:47 <shamail> The only challenge would be to keep eavesdrop in sync
14:26:48 <zioproto> VW: :O
14:26:50 <mrhillsman> yeah, so instead of saying even/odd, 1,3,5 1800 2,4 1400 instead of the even/odd
14:27:07 <shamail> I think it only understands odd/even?
14:27:29 <zioproto> just to whatever works for the strongest attendance
14:27:44 <zioproto> maybe it would make sense to see who wins the elections and accomodate the meeting times for the new group
14:27:47 <shamail> Ah
14:28:09 <zioproto> I guess I am the only one in a non-US timezone in the all group
14:28:17 <zioproto> at the moment
14:28:48 <shamail> Let’s vote?
14:28:52 <VW> so, to be clear - we aren't looking to change times. Just changing how we advertise
14:29:05 <shamail> Understood
14:29:07 <VW> but to shamail's point, does tooling support that
14:29:14 <mrhillsman> yeah, no timezone change
14:29:30 <mrhillsman> we can hold off vote, let me as real quick
14:29:52 <shamail> It could be accomplished with multiple entries I think
14:30:34 <shamail> But +1 to verification
14:32:46 <zioproto> are we waiting for voting something or we are just stucked in the conversation ?
14:33:11 <mrhillsman> waiting for verification, code supports an adhoc option
14:33:39 <mrhillsman> WEEK_COUNTS = {'weekly': 2, 'biweekly-even': 1, 'biweekly-odd': 1, 'adhoc': 0} - so let me check, it is not a critical thing
14:33:57 <mrhillsman> we can move on if no objections
14:34:14 <shamail> Sounds good, thanks for checking
14:34:18 <VW> ++
14:35:53 <zioproto> OK
14:36:10 <zioproto> #topic UC planning session at PTG
14:36:38 <zioproto> I worked today a little bit on the google doc https://docs.google.com/document/d/1wu_tKwogCvirDV3kd4YkWa4bWb_UMT4j4llle6j5MRg/edit?usp=sharing
14:36:51 <zioproto> trying to get this done today, with the summary of the email threads
14:37:01 <zioproto> and a proposal for the mini-survey
14:37:10 <zioproto> so that we can circulate it before the PTG
14:37:14 <VW> sounds good
14:37:25 <VW> you are doing better than I am on the doc
14:37:30 <jamesmcarthur> there is a doc here (https://docs.google.com/document/d/19DhGbvO-WfQKG5MJEUqQ2xfVBFZYjOR8H7JvfQNHUA0/edit) that has PTG discussion topics
14:38:15 <jamesmcarthur> perhaps we could merge the two?
14:38:52 <VW> yes please
14:38:54 <mrhillsman> there's quite a bit on the release cycle one, maybe link to it from planning doc
14:38:56 <VW> #toomanylinks
14:38:57 <mrhillsman> not against either
14:40:35 <mrhillsman> merge or link?
14:40:52 <zioproto> jamesmcarthur: well this document I am working on is about the wider LTS topic
14:40:54 <zioproto> I would link it
14:40:58 <zioproto> to the PTG document
14:41:13 <shamail> +1
14:41:24 <VW> yes - that sounds good - link zioproto's doc to the one jamesmcarthur called out
14:41:26 <zioproto> how do we do the mini-survey ? Once we have agreement on the questions we should ask Foundation Stuff ?
14:41:30 <zioproto> Staff ?
14:42:00 <shamail> Ping aprice
14:42:03 <aprice> :)
14:42:03 <jamesmcarthur> We should put it out on the operators mailing list.
14:42:05 <mrhillsman> i linked them both :)
14:42:19 <zioproto> because times are short is it ok if I ping you UC member on this IRC channels also out of meeting times, for quick feedback ?
14:42:27 <jamesmcarthur> And do some promotion around getting as many operators as possible to take the survey
14:42:29 <aprice> in the past we have used Survey Monkey for surveys like this. jamesmcarthur and I can help with that piece.
14:42:44 <zioproto> thanks !
14:42:46 <mrhillsman> ping here + email i think zioproto
14:42:57 <zioproto> mrhillsman: OK !
14:43:58 <zioproto> what we have more for the PTG ?
14:43:58 <VW> yes - two pronged approach please. I actually don't have a bouncer set up for freenode
14:44:02 * VW judges himself harshly
14:44:34 <zioproto> time check: 15 minutes left
14:44:45 <mrhillsman> were we able to get any idea of ambassadors able to attend (even if remotely)?
14:45:00 <shamail> I’m going to send an email in 45 min to Ashlee
14:45:04 <shamail> Sorry for the delay!
14:45:16 <mrhillsman> cool, thx shamail
14:45:18 <shamail> Re: Ambassadors
14:45:25 <shamail> I’ll copy everyone
14:45:48 <mrhillsman> next week maybe we can create proper agenda?
14:46:36 <mrhillsman> or this week and review next?
14:46:53 <mrhillsman> i can take action if it makes sense
14:47:03 <VW> I roughed one out already
14:47:07 <VW> but please edit
14:47:09 <mrhillsman> just clean up what we have already basically, make it a little more structure
14:47:09 <VW> :)
14:47:10 <mrhillsman> ok cool
14:47:26 <VW> it's hard to predict what will make it through one meeting to the next
14:47:34 <mrhillsman> nothing more from me zioproto on ptg
14:47:47 <VW> me either
14:47:52 <mrhillsman> sorry VW, i meant for ptg
14:48:01 <VW> oh
14:48:02 <VW> cool
14:48:04 <mrhillsman> your agenda work for UC meetings are good hehe
14:48:10 <VW> well - feel free to edit the one for this meeting too :P
14:48:15 <mrhillsman> ++
14:49:39 <zioproto> #topic Ops midcycle update
14:51:25 <mrhillsman> things look to be all done for tokyo, conversation has started regarding openstack days nordic, information has been provided to their event team on "minimum requirements"
14:51:49 <jamesmcarthur> yeah, i don't think they'll be able to meet those minimum requirements
14:51:52 <mrhillsman> i believe they have a meeting on the 20th to discuss them, jamesmcarthur has been graciously liasioning
14:51:59 <jamesmcarthur> 3 rooms for 2 days is a big ask
14:52:00 <VW> yep - I'm sure we'll discuss the regionality of 2H 2018 meetup tomorrow
14:52:21 <jamesmcarthur> I'm discussing it with lsell and we're trying to come up with some alternatives in the event that doesn't work out.
14:52:31 <jamesmcarthur> So stand by for an update in the next couple of weeks :)
14:53:31 <mrhillsman> ++
14:54:54 <VW> groovy
14:55:05 <zioproto> time check: 5 minutes left
14:55:20 <zioproto> #topic Other business
14:56:06 <aprice> One thing I have added to the agenda for the PTG is the user survey.
14:56:21 <VW> yes!
14:56:40 <aprice> We brought it up at the Sydney Summit, but we are looking to move to one promotion cycle / report this year, so I want to make sure that yall are fully up to date as well as the new members once they are elected.
14:57:39 <zioproto> great ! :)
14:57:44 <VW> sounds like a plan
14:57:54 <VW> Looking forward to discussing
14:58:11 <mrhillsman> ++
14:58:13 <zioproto> user survey is important. We should not forget to add the question about the Web Interface technology used for Openstack
14:58:33 <zioproto> To get real data on the feeling that Horizon is not widely adopted
14:58:35 <VW> also, before we run out of time. I'm assuming we are canceling the IRC meeting on the 26th. Since some of us will be in the all day joint meeting
14:58:45 <aprice> ++
14:58:47 <zioproto> ++
14:59:01 <aprice> zioproto: I will follow up with you on the user survey question
14:59:17 <zioproto> thanks !
14:59:33 <VW> great!
14:59:37 * VW edits wikis
14:59:40 <zioproto> So folks, that's all for today ? can we close up here ? :)
14:59:42 <shamail> Nothing else from my end
14:59:48 <mrhillsman> ttyl
14:59:54 <mrhillsman> thx for chairing zioproto
15:00:02 <zioproto> #endmeeting