14:05:37 <mrhillsman> #startmeeting uc
14:05:38 <openstack> Meeting started Mon Mar 12 14:05:37 2018 UTC and is due to finish in 60 minutes. The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:39 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:41 <openstack> The meeting name has been set to 'uc'
14:05:53 <mrhillsman> #topic rollcall
14:06:57 <spotz> o/
14:07:00 <mrhillsman> o/
14:07:09 <mrhillsman> #chair spotz zioproto
14:07:10 <openstack> Current chairs: mrhillsman spotz zioproto
14:07:28 <aprice> o/
14:07:47 <jamesmcarthur_> o/
14:07:55 <zioproto> hello
14:08:27 <jamemcc> o/
14:08:30 <jamemcc> hello
14:09:11 <smcginnis> o/
14:09:27 <mrhillsman> thx smcginnis
14:09:39 <mrhillsman> welcome all :)
14:09:41 <spotz> Hey all
14:09:46 <smcginnis> Sorry spotz
14:09:50 <mrhillsman> #topic Update following Ops Mid-cycle (tentative)
14:09:54 <spotz> :)
14:10:14 <mrhillsman> i invited smcginnis to give us some output regarding the midcycle
14:10:29 <smcginnis> The event went well I thought.
14:10:30 <mrhillsman> smcginnis basically as it relates to feedback gathering
14:10:42 <smcginnis> And from the feedback I got from other attendees as all good.
14:10:57 <smcginnis> There ended up being 100 people registered, 89 I believe that actually showed up.
14:11:02 <smcginnis> Which I think is actually good.
14:11:20 <mrhillsman> that definitely is
14:11:32 <smcginnis> Attendees were primarily from Japan, but there were a few from South Korea, China, India, US, and possibly a few others.
14:11:49 <smcginnis> Much better turn out the Mexico City at least. ;)
14:12:09 <smcginnis> There were two main tracks, General and NFV.
14:12:28 <smcginnis> I mostly was in the General room, but the NFV room was pretty full whenever I looked.
14:13:03 <smcginnis> Not sure if we got any kind of feedback from participants on topics, but I think most were useful.
14:13:34 <mrhillsman> anyone have questions/concerns for smcginnis ?
14:13:44 <smcginnis> There was a little talk about trying to vote on topics again next time to try to make sure the topics were of interest to attendees, but I felt most of what we ended up with was of interest.
14:13:50 <spotz> Do we have much of a South American user base? That could explain the low turnout there
14:14:12 <jamesmcarthur_> Were there any key takeaways that we could convert into forum topics?
14:14:13 <smcginnis> I think that was more due to the organization issues we had with two sponsors backing out late.
14:14:23 <smcginnis> Or rather, one sponsor backing out twice.
14:14:30 <spotz> Bleh
14:14:30 <smcginnis> jamesmcarthur_: Good question.
14:14:50 <smcginnis> We tried to wrap up with a feedback session and a "3 takeaways for development".
14:14:52 <spotz> Could definitely mail the attendees
14:15:24 <smcginnis> We got some feedback, but then kind of ran out of time and energy and didn't get as much of a ranked "takeaways" list as we would have liked.
14:15:48 <smcginnis> There is an etherpad where Anne put some ideas to get the discussion started, but I think all we got were some +1's on those.
14:15:54 <smcginnis> Let me see if I can find that etherpad.
14:16:20 <spotz> It’s a start
14:16:44 <smcginnis> #link https://etherpad.openstack.org/p/TYO-ops-meetup-2018-top3-requests Top 3 discussion
14:17:05 <smcginnis> This was also interesting -
14:17:09 <mrhillsman> #link https://etherpad.openstack.org/p/TYO-ops-meetup-2018 also where all the pads are
14:17:11 <smcginnis> #link https://etherpad.openstack.org/p/TYO-ops-meetup-2018-feedback Feedback session notes
14:17:19 <smcginnis> mrhillsman: ++
14:17:37 <smcginnis> The idea of colocating with the PTG came up again.
14:17:46 <smcginnis> Especially in light of the PTG financial issues.
14:17:53 <smcginnis> Probably more discussion needed there.
14:18:23 <smcginnis> But I believe we are all set for the second event this September.
14:18:25 <mrhillsman> got quite a few +1s there :)
14:18:58 <smcginnis> Definitely some pros and cons with that idea, but I'm starting to like it after initially being against it.
14:20:03 <mrhillsman> discussion with jimmy and thierry on format was really good, i think we have/had a good idea to make it work
14:20:19 <mrhillsman> anything else on the midcycle?
14:20:32 <smcginnis> Nothing from me, but feel free to ask any other questions.
14:20:52 <spotz> I think it would have a lot of benefit especially if one day was planned for crossover discussions
14:21:01 <smcginnis> ++
14:21:13 <mrhillsman> #chair VW
14:21:14 <openstack> Current chairs: VW mrhillsman spotz zioproto
14:21:22 <VW> hey folks - osrry for being late
14:21:46 <smcginnis> Opportunities for evening drinks and casual conversation has a lot of benefits too.
14:22:05 <mrhillsman> we discussed ensuring the venting/discussing aspect lives in openstack days events and keep the spirit of work at the ptg
14:23:13 <mrhillsman> like at the midcycle we discuss monitoring, and it ends up being what tools you are using and why, which is fine, but then find out if folks would like prometheus for example, and then have a ops monitoring session at the ptg, and work on prometheus support or whatever other tool
14:23:59 <mrhillsman> anywho, do not want to detour us :)
14:24:20 <mrhillsman> so moving on, looks like we are good here?
14:24:40 <VW> yep
14:24:51 <spotz> Yep
14:24:52 <mrhillsman> #topic Formal UC vote on temporary governance proposal for SIGs
14:25:06 <mrhillsman> everyone clear on the temporary governance proposal?
14:25:42 <spotz> Yeah
14:26:06 <mrhillsman> any questions/concerns before we vote?
14:27:18 <VW> none here
14:27:48 <spotz> Nope
14:27:53 <mrhillsman> #startvote Is the UC ok with temporary governance proposal for SIGs? Yes, No, Abstain
14:27:54 <openstack> Begin voting on: Is the UC ok with temporary governance proposal for SIGs? Valid vote options are Yes, No, Abstain.
14:27:55 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:28:07 <mrhillsman> #vote Yes
14:28:13 <zioproto> #vote Yes
14:28:35 <VW> #vote yes
14:29:00 <spotz> #vote yes
14:29:12 <mrhillsman> #endvote
14:29:13 <openstack> Voted on "Is the UC ok with temporary governance proposal for SIGs?" Results are
14:29:14 <openstack> Yes (4): spotz, VW, zioproto, mrhillsman
14:29:33 <mrhillsman> good stuff, will let thierry know and we will get a clear communication out
14:30:13 <mrhillsman> going to skip 4 as i think we can clear 5 and 6 quickly
14:30:18 <mrhillsman> #topic Determine if any Zoom session are need to do discuss PTG output
14:30:33 <mrhillsman> do we need this? if so, doodle poll ok?
14:31:03 <mrhillsman> to determine day/time or just do via current meeting day/time?
14:31:10 <spotz> I think we covered most things pretty well during the one meeting
14:31:34 <VW> well, but this was more for the specific things we got from Tokyo right?
14:31:54 <VW> and I dropped the ball this weekend and didn't reach out to Anne
14:31:59 <VW> or the ops meetup folks
14:32:33 <mrhillsman> we had smcginnis go over tokyo
14:32:51 <mrhillsman> but we can definitely schedule additional time
14:32:56 <spotz> Right before you logged in:)
14:32:59 <mrhillsman> we got this - https://etherpad.openstack.org/p/TYO-ops-meetup-2018-top3-requests
14:33:36 <smcginnis> Not quite as concise as we were hoping, but at least some feedback.
14:33:54 <VW> ah
14:34:00 <VW> I'll read the logs and go from there
14:35:02 <mrhillsman> #action VW to determine if we need session to cover tokyo ops midcycle more thoroughly
14:35:06 <mrhillsman> ^ VW ok?
14:35:08 <VW> yeah
14:35:10 <VW> I'm thinking not
14:35:36 <VW> as smcginnis - not super detailed stuff, but plenty to start working with and circulating to regional meetups, etc
14:35:45 <mrhillsman> ok cool
14:36:00 <mrhillsman> #topic User Survey changes
14:36:09 <mrhillsman> aprice anything here?
14:36:12 <aprice> there aren't any updates from last week's meeting
14:36:21 <mrhillsman> awesome, thank you
14:36:24 <aprice> I will be sharing the changes this week though - just need to get some time with folks internally
14:36:26 <aprice> no problem
14:36:41 <mrhillsman> #topic Further discussion on SIGs, their governance and relationship to Teams/Working Groups following PTG discussion
14:37:21 <mrhillsman> so we have #link https://governance.openstack.org/uc/reference/charter.html#structure-functional-teams
14:37:31 <mrhillsman> and #link https://governance.openstack.org/uc/reference/charter.html#structure-working-groups
14:38:16 <VW> and we have confused them a lot ;)
14:38:25 <mrhillsman> indeed
14:39:46 <mrhillsman> we have the summary here #link https://etherpad.openstack.org/p/UC-Rocky-PTG line 30
14:40:21 <mrhillsman> is the problem basically no clear definition of SIG
14:40:45 <VW> that's a big part of it
14:41:13 <VW> but I stand by my statements, that the reasoning of "this is how we can get devs and ops together on something" is flawed
14:41:18 <VW> we'd love that in Teams too
14:41:37 <mrhillsman> agreed
14:42:03 <VW> I think, for now, the UC should focus on cultivating Teams around operators that represent static groups of users - like Public Clouds - and making sure they are very successful
14:42:41 <jamesmca_> ++
14:42:43 <spotz> So are SiGs just the new thing because that’s what kubernetes has?
14:43:03 <VW> some of that
14:43:03 <mrhillsman> #action mrhillsman create a draft of what SIGs are and where they differentiate from TC/UC governed teams, projects, and working groups
14:43:25 <mrhillsman> nah, SIGs have been around for a long time in varying capacities
14:43:36 <jamesmca_> but they have been called working groups
14:43:37 <mrhillsman> i first learned about them from centos/fedora
14:43:48 <VW> and there was legit concern that if UC "owned" some groups and TC "owned" others, then the folks on the other side couldn't participate
14:43:58 <VW> so this was a bit of an attempt to fix
14:44:05 <VW> potentially misguided, but it is what it is
14:44:12 <VW> they are here, and they are doing some good things
14:44:28 <VW> so we should really firm up what we thing best represents ongoing groups of users
14:44:39 <VW> and assign a UC member to liaison to each
14:44:44 <VW> and help tem get what all they need
14:44:49 <jamesmca_> well said VW:
14:44:54 <VW> including dev participation, etc
14:45:17 <spotz> Sounds reasonable thanks
14:46:15 <mrhillsman> here is the current list #link https://governance.openstack.org/sigs/
14:48:03 <mrhillsman> even though there was a "push" to move to SIG we still have quite a few teams/wgs that are not
14:48:24 <mrhillsman> and i think they would agree we need to do the same for them
14:49:09 <mrhillsman> how do we want to handle liaising?
14:49:26 <VW> it's probably time to have another cross WG meeting
14:49:30 <thingee> o/
14:49:47 <VW> or at least have a them all let us know if they are still active and/or need to be spun down
14:50:09 <mrhillsman> hey thingee
14:50:09 <VW> mine, for example, is probably the latter, but I need to confirm with the previously active members
14:50:15 <VW> howdy thingee
14:50:29 <spotz> vw I know a few showed up during the session in Sydney
14:50:34 <spotz> hey thingee
14:50:48 <mrhillsman> it can be tough to get folks
14:51:07 <mrhillsman> can we do email + meeting
14:52:16 <mrhillsman> time check - 8 minutes left
14:52:46 <thingee> hi hi, meant to be here earlier to participate :)
14:54:16 <VW> yeah - we can start with email
14:54:26 <VW> give me the action to draft first one
14:54:36 <VW> but I'd like two weeks since i'll be skiing this week :)
14:54:47 <mrhillsman> hehe, ++
14:55:29 <mrhillsman> #action VW draft email for cross-wg discussion on active/non-active in a couple weeks
14:55:48 <spotz> Not enough snow in Dublin?:)
14:55:51 <mrhillsman> #topic Open Discussion
14:56:05 <mrhillsman> anything in the last 5? :)
14:56:45 <mrhillsman> i would like to say please be sure to review #link https://etherpad.openstack.org/p/UC-Rocky-PTG if you have not already and put comments/suggestions
14:57:44 <VW> I've read it many times, but will continue to noodle on it and refine comments
14:58:33 <mrhillsman> welp, thx everyone for joining!
14:58:38 <mrhillsman> will end here
14:58:41 <aprice> thanks!
14:58:45 <mrhillsman> #endmeeting