14:02:37 <VW> #startmeeting uc
14:02:38 <openstack> Meeting started Mon Mar 26 14:02:37 2018 UTC and is due to finish in 60 minutes. The chair is VW. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:39 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:41 <openstack> The meeting name has been set to 'uc'
14:02:56 <VW> #chair mrhillsman zioproto spotz
14:02:57 <openstack> Current chairs: VW mrhillsman spotz zioproto
14:03:08 <VW> #topic roll call
14:03:11 <VW> o/
14:03:12 <spotz> o/
14:03:14 <jamesmcarthur> o/
14:03:17 <aprice> o/
14:03:49 <mrhillsman> o/
14:04:23 <mrhillsman> almost at airport so pardon any delays from me
14:04:42 <VW> no worries mrhillsman
14:04:58 <VW> rough agenda here #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs
14:05:23 <VW> #topic Follow up to Ops email on mid-cycle co-location
14:05:53 <jamesmcarthur> It seems like, in general, there was pretty solid acceptance for co-locating.
14:06:02 <VW> agreed
14:06:22 <mrhillsman> ++
14:06:29 <jamesmcarthur> We need the Ops Meetup leaders to confirm for sure to the Foundation Events team so we can go ahead and reserve the space.
14:06:43 <spotz> Or at least giving it a try for a cycle or two
14:07:12 <VW> sounds like mrhillsman is traveling. I'll try to secure that confirmation tomorrow at the meetup team meeting
14:07:25 <spotz> Any hints yet on where?:)
14:07:55 <jamesmcarthur> Not yet :)
14:07:58 <mrhillsman> cannot reveal until after the 4th of April I think jamesmcarthur said
14:08:06 <jamesmcarthur> 9th of April
14:08:11 <mrhillsman> thx
14:08:14 <jamesmcarthur> np
14:10:47 <VW> ok, then for now, it sounds like the next step is to get thumbs up from tomorrow's meeting?
14:10:57 <jamesmcarthur> si
14:11:57 <spotz> oui
14:12:24 <VW> #action VW jamesmcarthur mrhillsman secure agreement from Ops Meetup team at next meeting
14:12:53 <VW> moving along
14:12:56 <VW> #Topic Vancouver Community BOF Session
14:13:10 <VW> did everyone see Ashlee's etherpad?
14:13:20 <VW> #link https://etherpad.openstack.org/p/YVR-UG-Ambassador
14:15:21 <spotz> Yep
14:15:34 <VW> sounds like there are a lot of things to figure out still, but we should spend some time in it
14:16:17 <VW> and point others at it - ambassadors, meetup organizers, etc
14:16:47 <mrhillsman> yep
14:19:09 <VW> hey look - it's ashferg!
14:19:17 <spotz> Yep:)
14:19:24 <ashferg> hi! sorry i’m late!
14:19:27 <VW> no worries
14:19:34 <VW> we were just discussing your ehterpad
14:19:37 <ashferg> for some reason can’t see the historical chat..
14:20:17 <ashferg> hopefully we’ll get some more input on the etherpad this week— i sent an email to all user group leaders and ambassadors last friday
14:20:28 <VW> there's been a little
14:21:05 <ashferg> also drafting an email to send out hopefully today or tomorrow about scheduling a call for april 9 for ambassadors and ug leaders
14:21:33 <VW> I just wanted everyone here to make sure they knew about it and were contributing
14:22:05 <VW> that's awesome on the call
14:22:11 <VW> please include us on the invite :)
14:22:39 <spotz> +1
14:22:44 <VW> #action VW add a pre-call discussion to the April 2 UC meeting
14:23:01 <ashferg> awesome, thanks VW— will do! we’ll be addressing some feedback we recieved on the last call with some n america ambassadors as well as the survey i sent out a few weeks ago
14:25:50 <VW> and most likely, we'll have a follup discussion after the call two weeks from now ;)
14:27:34 <VW> anything else on this topic for now?
14:31:23 <VW> sounds like no - :)
14:31:28 <VW> moving on
14:31:46 <VW> #topic Themes from Tokyo
14:32:00 <VW> I need to find that etherpad
14:32:35 <VW> #link https://etherpad.openstack.org/p/TYO-ops-meetup-2018-top3-requests
14:33:43 <VW> it's not as clear as we would have liked, but going back to the discussion in Dublin, we need to figure out if there is anything we can take back to the regional meetups and OpenStack days to build more of a casee for forum topics, etc
14:35:46 <aprice> yeah and we are reaching out to OpenStack Day organizers now on helping promote attendance, so if there is anything around this topic that we should include, I would be happy to do so.
14:36:17 <VW> how soon do you need an answer, aprice?
14:36:20 <aprice> even if it's more oriented around asking them to make sure we are closing that loop and perhaps cc some of the UC in to support that
14:36:26 <aprice> next two weeks?
14:36:32 <aprice> would like to start outreach in early April
14:36:53 <spotz> +1
14:37:00 <VW> OK
14:38:04 <VW> #action VW mrhillsman spotz zioproto spend some time with Tokyo summary etherpad and come ready to discuss how we can use the OpenStack days to build detail and drive towards change
14:40:54 <VW> we probably need take some work on it to the etherpad too and out of just meetigns
14:41:03 <VW> I'll try to drop a note to the list
14:42:32 <VW> anything else on this topic?
14:42:38 <jamesmcarthur> No sir.
14:43:16 <spotz> Nope
14:43:19 <VW> ok
14:43:27 <VW> #topic Other Business
14:43:36 <VW> the floor is open
14:44:18 <mrhillsman> I finally got to my gate :)
14:44:35 <mrhillsman> Reading backlog
14:46:26 <mrhillsman> nothing from me
14:46:46 <mrhillsman> Will do actions as requested/assigned
14:47:04 <VW> thank you, sir
14:47:10 <VW> spotz: anything from you?
14:47:12 <spotz> Nothing from me
14:47:42 <VW> jamesmcarthur, aprice - anything from the Foundation side?
14:48:03 <aprice> nothing from me :)
14:48:04 <jamesmcarthur> no sir
14:48:09 <VW> me either
14:48:18 <VW> in that case, I'll give everyone a few minutes back
14:48:47 <VW> thanks for joining, everyone
14:48:58 <mrhillsman> thx VW
14:49:05 <mrhillsman> thx everyone
14:49:20 <VW> #endmeeting