18:00:46 <mrhillsman> #startmeeting uc
18:00:47 <openstack> Meeting started Mon Apr  9 18:00:46 2018 UTC and is due to finish in 60 minutes.  The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:48 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:50 <openstack> The meeting name has been set to 'uc'
18:00:58 <mrhillsman> #chair spotz VW zioproto
18:00:59 <openstack> Current chairs: VW mrhillsman spotz zioproto
18:01:06 <spotz> Sorta here:)
18:01:11 <VW> o/
18:01:13 <mrhillsman> #topic Roll Call
18:01:31 <aprice> o/
18:01:33 <mrhillsman> o/
18:02:04 <mrhillsman> will give a few more minutes for others
18:02:11 <ashferg> o/
18:02:47 <aprice> jimmy is running a little late, but will join shortly
18:04:26 <jamesmca_> o/
18:04:52 <leong> o/
18:05:01 <mrhillsman> #chair leong
18:05:02 <openstack> Current chairs: VW leong mrhillsman spotz zioproto
18:05:35 <mrhillsman> well let's get to it :)
18:05:38 <mrhillsman> #topic Ops mid-cycle / PTG co-location
18:05:57 <VW> Seems we got this approved
18:06:06 <VW> wasn't sure if there were any next steps we needed to discuss
18:06:11 <mrhillsman> so on the ML i think it was pretty clear we should move forward
18:06:12 <mrhillsman> yeah
18:06:22 <spotz> And we met the deadline
18:06:25 <jamesmca_> We will be sending out a survey about room allocation, I believe.
18:06:28 <mrhillsman> wanted to open it up to jamesmcarthur jamesmca_
18:06:45 <mrhillsman> not sure who you are lol
18:06:55 <jamesmca_> I have many names.
18:06:58 <spotz> heheh
18:07:18 <jamesmca_> We will be sending out a survey to the devs and a separate one to operators.
18:07:21 <mrhillsman> was there anything else we should be mindful of
18:07:27 <jamesmca_> Since the needs are slightly different.
18:07:43 <leong> any idea on the location?
18:07:53 <jamesmca_> Not at the moment mrhillsman: Just stand by for communications from the events team.
18:08:08 <jamesmca_> We will be announcing the location mid to late next week.
18:08:39 <spotz> bah!:)
18:09:01 <jamesmca_> it's a lie. i haven't left.
18:09:30 <mrhillsman> cool
18:09:46 <mrhillsman> anything else here from anyone?
18:10:01 <jamesmca_> Thanks for all the effort everyone put into getting the Ops Meetup co-located. I think it's going to be a big success :)
18:11:21 <mrhillsman> ++
18:11:26 <leong> _+1
18:12:03 <spotz> +1
18:12:19 <mrhillsman> #topic Vancouver Events
18:13:31 <VW> looks like our calendars are filling up that week
18:13:53 <leong> unfortunately i don't think my travel document will be approved prior to May
18:14:03 <jamesmca_> oh no leong: !
18:14:24 <aprice> leong: oh no!
18:14:34 <spotz> :(
18:14:38 <leong> well..i can leave the country and just cannot re-entry USA without the travel doc :-)
18:16:47 <jamesmca_> So the main things of interest for the UC, aside from general forum sessions, is the Ambassador Forum session and the Breakfast.
18:18:14 <jamesmca_> Plan is to have the Breakfast on Thursday morning, pending availability. Does that work for everyone?
18:18:59 <spotz> jamesmca_: We pushed back to Thursday?
18:19:11 <spotz> I thought we were moving up to Tuesday?
18:19:28 <aprice> spotz: The breakfast is Tuesday, the Ambassador Forum session is Thursday
18:19:34 <jamesmca_> Sorry - yes.
18:19:40 <jamesmca_> My error.
18:19:44 <spotz> :)
18:20:15 <VW> there was some openness to a meet and greet too
18:21:29 <jamesmca_> Yeah, I think we have budget for both, though the alcohol for a meet and greet gets tricky.
18:21:43 <jamesmca_> Budget-wise.
18:22:20 <ashferg> We could also just add extra snacks during the open infra mixer since there will already be drinks there :)
18:22:32 <spotz> High Tea?:)
18:24:02 <VW> I, for one, am open to any/all of the above.  So, do what ever is fiscally most responsible.  As far as I'm concerned, you all have right of first refusal to my week
18:24:13 <mrhillsman> ++
18:24:28 <mrhillsman> i only have one commitment for the week so far which is a presentation at opendev
18:25:07 <spotz> +2
18:25:12 <aprice> OK - we will see what the feedback is like at the second ambassador meeting and circle back on what makes the most sense budget wise + feedback wise
18:25:29 <mrhillsman> sounds good
18:25:29 <VW> sweet
18:25:33 <mrhillsman> anything else on this topic?
18:25:41 <aprice> not from us
18:26:38 <mrhillsman> #topic Ambassador Calls
18:27:13 <VW> this morning's was pretty good
18:27:18 <VW> I believe it was recorded
18:27:19 <aprice> +1
18:27:20 <VW> also
18:27:26 <aprice> it was
18:27:29 <VW> #link https://etherpad.openstack.org/p/ambassador-ug-community-update
18:27:58 <VW> not completely sure I can make the one this afternoon
18:27:58 <jamesmca_> yes, if you want to hear me mangle Ildiko's last name, just listen to the recording.
18:28:12 <aprice> and mis-advertise when the Berlin Summit is ;)
18:28:44 <spotz> I should make tonight
18:28:55 <aprice> we will record that one as well
18:31:33 <aprice> any questions on the ambassador calls? otherwise, i think we can move on to the next topic
18:32:18 <leong> i will join the second call
18:34:29 <aprice> thanks leong!
18:35:29 <aprice> thanks spotz!
18:37:02 <jamesmca_> ok - next topic?
18:37:07 <spotz> yep
18:37:08 <VW> yep
18:37:14 <mrhillsman> #topic Other business
18:37:35 <aprice> I can discuss the User Survey
18:37:44 <VW> so, one thing from this morning's call was a request for an occasional Asia friendly UC meeting
18:37:48 <VW> but aprice can go first :)
18:37:58 <aprice> ah, thanks VW :)
18:38:22 <aprice> I sent around the updated version of the User Survey last week to you all directly.
18:38:53 <aprice> Please review ASAP and take the survey and fill out any deployments that you may have. Any bugs / concerns / feedback can be shared in that email thread.
18:39:20 <aprice> We are planning to hand over to the translation team soon so that we can begin that process and should be ready to open in the upcoming weeks.
18:39:50 <aprice> But any testing from you all is greatly appreciated. I will also reach out to some ops who have been around the survey for a few cycles, like Tim, requesting testing.
18:40:10 <aprice> I still need to respond to the ML thread around drivers, but otherwise most changes have been implemented.
18:40:21 <aprice> One concern that thierry raised from the TC that I wanted to flag here....
18:40:41 <aprice> was confusion around this question: Which tools are you using to deploy / manage this cluster?
18:40:53 <aprice> What are yalls thoughts? Do you think it is phrased in a way that is confusing to operators?
18:41:20 <spotz> I know there's always concerns with openstack-ansible
18:41:24 <VW> I admit to not having looked yet.  are the answers to that question choices or is it opened ended
18:41:54 <aprice> it is choices
18:42:16 <aprice> Andy, the PTL of Ansible, is actually happy with how Ansible is represented in that ? now
18:42:30 <aprice> but yes, it has historically created confusion
18:43:08 <VW> if the choices are, Puppet, Chef, Ansible, roll-your-own packages, etc
18:43:12 <VW> then I think it would make sense to me
18:43:21 <VW> but that is just my $.02
18:44:16 <aprice> yes, it's those options plus a few others
18:44:21 <aprice> ok
18:45:19 <aprice> that was the main thing that was flagged on our side, but please share any other feedback via email and we will do what we can
18:45:22 <aprice> that's all from me : )
18:45:35 <aprice> well on that topic
18:46:12 <spotz> hehe
18:46:16 <aprice> :)
18:46:34 <jamesmca_> I have one! Me! Me!
18:46:45 <mrhillsman> go
18:46:59 <jamesmca_> We need to have the final list of Workign Groups that will want space at the Forum.
18:47:11 <jamesmca_> Can you all confirm that this is the final list: https://review.openstack.org/#/c/436752/4/reference/working-groups.yaml
18:47:35 <jamesmca_> And, additionally, is there a similar list for SIGs and should we assume they will need forum space?
18:48:10 <mrhillsman> ah, auc and enterprise have been spun down i believe
18:48:12 <spotz> jamesmca_: I'm going to want a spot for the Diversity WG
18:48:20 <mrhillsman> leong enterprise spun down?
18:48:20 <jamesmca_> My understanding was that yaml file is meant to be the ongoing list of WGs
18:48:30 <mrhillsman> we need to update that :)
18:48:46 <mrhillsman> anyone want to get their hands wet doing that?
18:49:07 <mrhillsman> if not i can, just want to give someone chance to experience change/review/merge
18:49:11 <VW> I'm willing to try
18:49:27 <VW> if you can be patient and possible be willing for dumb questions from VW
18:49:28 <VW> :)
18:49:29 <mrhillsman> #action VM update the working-groups.yaml
18:49:32 <spotz> I've got plenty of experience but can if needed
18:49:37 <mrhillsman> we are here ^
18:49:56 <mrhillsman> VW feel free to ask as many questions as you like
18:49:57 <jamesmca_> you go, VM!
18:50:11 <jamesmca_> Vatt Man Winkle
18:50:20 <spotz> And if you need help getting set up yell
18:50:22 <mrhillsman> lol
18:50:43 <jamesmca_> VW: when you have it updated, will you ping me?
18:50:54 <jamesmca_> We need to send out comms to those groups ASAP.
18:51:02 <jamesmca_> Also, re: SIGs and Teams - anyone else we should be including?
18:51:08 <mrhillsman> Finance Team
18:51:11 <mrhillsman> all SIGs
18:51:13 <VW> will do
18:51:20 <mrhillsman> sigs have a yaml too, sec
18:51:49 <mrhillsman> http://git.openstack.org/cgit/openstack/governance-sigs/tree/sigs.yaml
18:51:55 <spotz> WoO was going to put in for a forum spot but no updates on that
18:52:09 <mrhillsman> uc wgs - http://git.openstack.org/cgit/openstack/governance-uc/tree/reference/working-groups.yaml
18:52:16 <spotz> I lead the homeless groups in OpenStack, not TC or UC:)
18:52:20 <mrhillsman> uc teams - http://git.openstack.org/cgit/openstack/governance-uc/tree/reference/teams.yaml
18:52:31 <jamesmca_> awesome, thanks mrhillsman:
18:52:57 <mrhillsman> definitely some crossed up groups there i am sure like api wg and api sig
18:53:21 <mrhillsman> we should probably sanitize all those before the summit at the latest
18:54:40 <jamesmca_> ok - we need them cleaned before then, actually
18:54:49 <jamesmca_> because we hvae to communicate with them about space needs
18:54:54 <jamesmca_> like this week would be ideal
18:55:04 <spotz> no pressure VW:)
18:55:20 <jamesmca_> it can just be a spreadsheet
18:55:29 <mrhillsman> would me giv^ work?
18:55:30 <jamesmca_> doesn't even have to be these YAMLs
18:55:43 <jamesmca_> yes sir
18:55:45 <mrhillsman> sorry, i was talking unclearly
18:55:46 <VW> let me try to get the yamls going
18:55:58 <VW> but if we need to fall back to something else by week's end we can
18:56:03 <mrhillsman> i can pull those into a spreadsheet for you and remove duplicates
18:56:08 <mrhillsman> for the comms
18:56:18 <mrhillsman> for the community we need to clean them up
18:57:55 <jamesmca_> ++
18:58:10 <mrhillsman> welp, we are just about at time?
18:58:26 <mrhillsman> any last second musings?
18:58:38 <jamesmca_> I think VW had something?
18:58:43 <jamesmca_> sorry to take your space VM
18:59:03 <VW> just that the asia folks asked if at least quarterly, we could have a friendly time slot for them for this meeting
18:59:07 <mrhillsman> apac friendly time
18:59:14 <mrhillsman> ++
18:59:16 <VW> I'll put it on agenda for next week
18:59:28 <mrhillsman> awesome, thx VW
18:59:40 <VW> have to run to an in person meeting
18:59:42 <VW> thanks, all
18:59:50 <mrhillsman> #endmeeting