18:05:28 <VW> #startmeeting uc
18:05:29 <openstack> Meeting started Mon Apr 23 18:05:28 2018 UTC and is due to finish in 60 minutes. The chair is VW. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:05:30 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:05:33 <openstack> The meeting name has been set to 'uc'
18:06:39 <VW> reminder - current agenda items are here - #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
18:06:48 <VW> #topic roll call
18:07:02 <aprice> o/
18:07:29 <VW> #chair mrhillsman zioproto spotz
18:07:30 <openstack> Current chairs: VW mrhillsman spotz zioproto
18:07:41 <spotz> o/
18:08:11 <john_studarus> Hello! N. America ambassador here - first time attender
18:08:27 <spotz> Welcome john_studarus
18:08:58 <VW> hello john_studarus - glad you can be here
18:09:25 <VW> #chair leong
18:09:26 <openstack> Current chairs: VW leong mrhillsman spotz zioproto
18:09:32 <john_studarus> Thanks! Three OSt meetups last week so it is nice to do something virtually - way less exhausting :)
18:09:44 <VW> indeed
18:10:01 <VW> alrighty then. We have a modes group. Let's keep on moving
18:10:15 <VW> #topic Vancouver UC Events
18:10:17 <leong> sorry was late..
18:10:23 <VW> no problem leong
18:10:26 <VW> good to see you
18:11:08 <VW> jamesmca_: are you the best person to talk about the current list and status of the events and sessions we really want UC folks in
18:11:37 <jamesmca_> VW: there are a few things....
18:12:06 <spotz> hehe
18:12:07 <jamesmca_> Tues & Wed will have one room almost entirely dedicated to Ops related sessions
18:12:29 <jamesmca_> Thur @ 2:45 is the UC/Ambassador/User Group session
18:13:19 <jamesmca_> It would also be good to know who will be tehre on Sunday to join the joint Board/TC/UC meeting
18:13:23 <jamesmca_> to represent the UC
18:13:30 <VW> I'll be there
18:13:55 <spotz> jamesmca_: Just let me know and I'll show up from OUI
18:14:39 <jamesmca_> check
18:14:45 <VW> it's probably all afternoon, spotz - just fyi
18:15:21 <jamesmca_> Basically, it would be good to have someone from the UC in the room to address questions that might come up.
18:15:28 <spotz> vw We'll be in there all day, just need to know when to excuse myself and where to show up:)
18:15:37 <jamesmca_> The UC also has the opportunity to speak on the agenda, if that's something you all want.
18:15:46 <VW> yep - I'll be there. Sounds like spotz will be around and I bet mrhillsman will be there
18:16:14 <VW> when do we have to have agenda stuff submitted?
18:16:18 <mrhillsman> apologies
18:16:34 <mrhillsman> had something run over
18:17:12 <leong> just fyi.. @leong won't be at vancouver summit this time
18:17:28 <VW> :(
18:17:33 <VW> visa issues, right?
18:17:36 <jamesmca_> VW: I'm not sure, but I believe it's ASAP
18:17:59 <VW> OK - I put an agenda item to touch on that next week
18:18:00 <mrhillsman> i'll be there Sunday and i hope to be in the joint session the entire time
18:18:16 <jamesmca_> Also encouraged for UC to attend the meeting tomorrow as well
18:18:21 <mrhillsman> something internal may come up but unless there is something my wife really needs me for i will be there
18:18:28 <jamesmca_> 9-11am Central
18:18:41 <mrhillsman> ++ Thank you for reminder on the time :)
18:19:02 <mrhillsman> i believe it is on my calendar but things :)
18:19:14 <VW> can someone either send (or share the link for) the details
18:19:22 <jamesmca_> Re: forum - we tried to put all the Ops related topics back to back on Tues/Wed. I can't think of any critical general sessions everyone should be at.
18:19:23 <mrhillsman> i have 7am jamesmca_
18:19:41 <mrhillsman> Training session reminder: OpenStack Board Meeting, April 24, 2018 7am pacific, conference call
18:19:43 <aprice> VW: here is the link for tomorrow's board meeting: https://wiki.openstack.org/wiki/Governance/Foundation/24April2018BoardMeeting
18:19:54 <VW> sweet
18:19:58 <jamesmca_> @mrhillsman: that's pacific
18:20:00 <spotz> I should be ok, meeting at 11:30
18:20:03 <mrhillsman> ah, damn u google
18:20:06 <leong> VW: is more on USA visa issues on return
18:20:12 <mrhillsman> i just looked at the time ;)
18:21:18 <VW> Ok - so for Vancover: spots, VW and mrhillsman will attend as much of the joint session as we can on Sunday. Lots of Ops stuff Tues, Wed and they double session with abassodors and user groups on Thursday
18:21:50 <VW> #actoin mrhillsman VW spotz leong zioproto Have any ideas for board meeting topics in Vancouver thought of by 4/30 meeting
18:22:15 <spotz> vw - typo on that
18:22:23 <jamesmca_> VW: I would consider presenting on the plans we discussed at Dublin PTG and subsequent decisions made by UC
18:22:53 <VW> that's reasonable
18:23:01 <mrhillsman> we can start an etherpad to flush out details?
18:23:05 <VW> ++
18:23:15 <jamesmca_> We kind of already do have an etherpad ;)
18:23:21 <spotz> hehe
18:23:38 <jamesmca_> The one from PTG that outlines all the decisions UC is currently voting on.
18:23:44 <mrhillsman> that one with...
18:23:55 <aprice> #link https://etherpad.openstack.org/p/UC-Rocky-PTG
18:24:28 <jamesmca_> Basically, we need to outline decisions, UC votes, and roadmap for agenda for the coming year.
18:27:06 <VW> ok
18:27:33 <VW> so, we need to get some work going on turning all that into presentation materail
18:27:38 <VW> material even
18:29:28 <VW> probably outside of normal meeting times
18:30:24 <jamesmca_> Yeah... we could just use the etherpad as a fraemwork for a slide deck
18:30:43 <jamesmca_> I have an openstack powerpoint template you all can use
18:31:20 <VW> cool - upload that to a google docs presentation or something and we can start from there
18:31:27 <mrhillsman> ++
18:31:57 <spotz> ++
18:32:11 <VW> the last thing I had for vancouver is we had talked about meet and greet and/or breakfast
18:32:16 <VW> any more word on that jamesmca_
18:32:21 <jamesmca_> no sir
18:33:00 <VW> ok
18:33:34 <jamesmca_> https://drive.google.com/file/d/1KivLEK7no90FiUkMvT6Ztqu4uyYxNhl0/view?usp=sharing
18:33:41 <jamesmca_> #link https://drive.google.com/file/d/1KivLEK7no90FiUkMvT6Ztqu4uyYxNhl0/view?usp=sharing
18:33:52 <jamesmca_> ^^ that's the link to the powerpoint template
18:34:35 <mrhillsman> i have one that is in slides and editable
18:35:14 <jamesmca_> that one is in slides and editable... or it should be :)
18:35:18 <mrhillsman> unless you do jamesmca_
18:35:32 <leong> me too...:-)
18:35:44 <mrhillsman> i think it is creating a new one though for each click
18:36:00 <mrhillsman> i could be wrong
18:36:04 <mrhillsman> if someone else opens we can see
18:36:08 <jamesmca_> it's just a blank slide deck
18:36:13 <jamesmca_> you can download it and edit it
18:37:19 <mrhillsman> but edit it online together
18:37:20 <mrhillsman> https://docs.google.com/presentation/d/1-xQApxg3xY3jBagID3PO1MCJiFYPaAw8yHmFdtMj8Pc/edit?usp=sharing
18:38:17 <leong> +1 mrhillsman
18:38:22 <VW> agreed
18:38:26 <jamesmca_> right, the one that I shared has sample pages for different types of content
18:38:40 <jamesmca_> can be converted to a google deck
18:38:46 <jamesmca_> whatever works for y'all though :)
18:39:00 <mrhillsman> this one has them too
18:39:09 <mrhillsman> my guess is chris uploaded it all
18:40:17 <mrhillsman> when you go to add a new slide it shows the other sample pages but either way works we can just consolidate when the time comes if someone chooses either way
18:40:42 <jamesmca_> sounds good :)
18:42:11 <spotz> Ha and here I was thinking it auto added the users name until companies showed up:)
18:42:19 <mrhillsman> hehe
18:42:49 <leong> should we also try to get all WG/Team to provide a quick summary update?
18:43:39 <mrhillsman> ++
18:44:19 <mrhillsman> i think it is reasonable to ask
18:44:53 <leong> i will ping Financial Team
18:45:17 <VW> awesome
18:45:22 <mrhillsman> i can add a slide for each of the items in the etherpad
18:45:22 <VW> so, time check - 15 minutes
18:45:34 <mrhillsman> and put the info from each in the speaker notes
18:46:04 <mrhillsman> leong what do you think about an email to the leaders of them
18:46:25 <mrhillsman> i know financial is sensible because of some potential language barrier
18:46:51 <mrhillsman> jimmy has that spreadsheet with each leaders name and email
18:47:03 <leong> mrhillsman: you mean sending an email to each Team/WG leader?
18:47:16 <mrhillsman> that or all of them at once
18:47:47 <leong> ook.. i will do that
18:47:57 <mrhillsman> not sure if we have then update the deck itself or just ask for 1 or 2 top things to update board/tc/uc on
18:48:10 <mrhillsman> s/then/them
18:48:15 <leong> what about SIG? should those fall under UC updtes?
18:48:48 <leong> mrhillsman: they can just email to UC/me and we will update the deck in a more consistent manner?
18:48:53 <mrhillsman> ++
18:49:46 <jamesmca_> leong: since SIGs aren't under official governance (or co-governance), I'm not sure where that would fall
18:50:16 <leong> jamesmca_: that's the tricky part..
18:50:27 <mrhillsman> i believe thierry and i discussed doing an update
18:50:36 <mrhillsman> i will check back with him, that was some time ago
18:50:46 <leong> so i am wondering in the future where and how this SIG will provide updates to UC/TC/Board?
18:51:10 <VW> I don't know that the board needs to have specific updates from every WG, Team or SIG
18:51:21 <VW> that's a lot more granular than a board needs to go
18:51:53 <VW> I don't think it hurts for us to include key highlights from teams and working groups under our watch in our update
18:52:04 <jamesmca_> VW: agreed - i think some highlights would be enough
18:52:13 <leong> ++
18:52:17 <mrhillsman> yeah, things to be aware of
18:52:30 <mrhillsman> like when the product team spun down
18:52:50 <mrhillsman> i will ping thierry re sig update
18:53:13 <VW> cool
18:53:20 <VW> we only have a few minutes
18:53:32 <mrhillsman> we did previously and kept it high-level
18:53:33 <mrhillsman> ++
18:53:59 <VW> I'm going to bump the next two agenda items to next week?
18:54:18 <VW> This has been useful discussion
18:54:47 <mrhillsman> sounds good
18:55:02 <jamesmca_> 2 quick things:
18:55:04 <leong> @action leong to email team/wg leader to request for update
18:55:06 <jamesmca_> - Take the user survey!
18:55:12 <mrhillsman> that will give me a chance to watch the videos which i missed the link being sent out because i chose digest -_-
18:55:15 <VW> #topic other business
18:55:16 <jamesmca_> - And the second I'll save til next week
18:55:24 <leong> @action mrhillsman to check with theirry on sig update
18:55:47 <VW> FYI - I will be iffy next week for attendance
18:55:48 <mrhillsman> its (hash)action :)
18:55:56 <VW> I'll be in SFO on the 30th for meetings all day
18:56:02 <mrhillsman> ++
18:56:03 <mrhillsman> i
18:56:06 <VW> but will try to be on for this
18:56:23 <mrhillsman> #action leong to email team/wg leader to request for update
18:56:30 <mrhillsman> #action mrhillsman to check with theirry on sig update
18:56:44 <mrhillsman> leong: ^ hash ;)
18:56:53 <leong> haha
18:56:58 <jamesmca_> Please everyone take the user survey and make sure you don't see anything out of sorts.
18:57:25 <VW> will do!
18:57:32 <mrhillsman> ++
18:57:59 <mrhillsman> thought it was closed for feedback already
18:58:21 <jamesmca_> mrhillsman: it is. this is to test functionality and make sure no errors.
18:58:30 <mrhillsman> ok cool
18:58:43 <mrhillsman> will make sure to do it today sir
18:59:02 <mrhillsman> thx for the reminder
18:59:11 <VW> anything else?
18:59:19 <spotz> 1 minute, only cause I've got diversity next:)
18:59:43 <mrhillsman> nada
18:59:54 <mrhillsman> para me
18:59:54 <jamesmca_> thanks everyone :)
18:59:55 <VW> thanks all for joining. Start updating your caledars for Vancouver sessions
19:00:11 <VW> jamesmca_: let us know if breakfast with the UC and/or meet and greet materialize
19:00:16 <VW> thanks all
19:00:18 <mrhillsman> Thank you for chairing VW
19:00:21 <VW> #endmeeting