#openstack-uc: uc

Meeting started by mrhillsman at 18:05:49 UTC (full logs).

Meeting summary

  1. Roll Call (mrhillsman, 18:06:01)
    1. https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee (mrhillsman, 18:07:07)

  2. Vancouver Summit Board Presentation (mrhillsman, 18:08:05)
    1. https://docs.google.com/presentation/d/1-xQApxg3xY3jBagID3PO1MCJiFYPaAw8yHmFdtMj8Pc (mrhillsman, 18:08:10)

  3. User Survey (mrhillsman, 18:22:27)
    1. ACTION: spotz send out survey announcement from aprice to UC and Ops ML (mrhillsman, 18:25:26)

  4. LCOO Review (mrhillsman, 18:31:49)
  5. Other Business (mrhillsman, 18:57:59)
    1. https://etherpad.openstack.org/p/YVR-UG-Ambassador (ashferg, 18:59:27)


Meeting ended at 19:01:06 UTC (full logs).

Action items

  1. spotz send out survey announcement from aprice to UC and Ops ML


Action items, by person

  1. aprice
    1. spotz send out survey announcement from aprice to UC and Ops ML
  2. spotz
    1. spotz send out survey announcement from aprice to UC and Ops ML


People present (lines said)

  1. mrhillsman (95)
  2. jamesmcarthur (41)
  3. VW (29)
  4. aprice (26)
  5. spotz (20)
  6. leong (14)
  7. ashferg (9)
  8. josephrsandoval (3)
  9. openstack (3)
  10. eumel8 (2)


Generated by MeetBot 0.1.4.