14:19:17 <mrhillsman> #startmeeting uc
14:19:18 <openstack> Meeting started Mon Jun 11 14:19:17 2018 UTC and is due to finish in 60 minutes.  The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:19:19 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:19:21 <openstack> The meeting name has been set to 'uc'
14:19:32 <mrhillsman> #topic Roll Call
14:19:33 <leong> hello mrhillsman
14:19:44 <leong> o/
14:20:25 <aprice> o/
14:20:34 <tobberydberg> o/
14:20:39 <mrhillsman> #chair leong
14:20:40 <openstack> Current chairs: leong mrhillsman
14:21:03 <mrhillsman> #chair zioproto spotz
14:21:05 <openstack> Current chairs: leong mrhillsman spotz zioproto
14:21:45 <spotz> o?
14:23:45 <mrhillsman> #topic Vancouver Summit Recap
14:24:19 <mrhillsman> Any key takeaways or additional items we should keep on our radar from the summit?
14:26:28 <leong> mrhillsman: good UC summary to the board :)
14:27:58 <spotz> Um for me I need to follow up with the ops meetup folks, there was a really good troubleshooting workshop from SUSE that might be worth redoing at the meetup as at least one of them will already be there and from some of the discussions I'd be willing to offer the git and gerrit training there as well
14:29:39 <aprice> one of the items to keep on the radar is that there are a lot of operators that are still looking for 1:1 content on how to get involved in the ops community. i think it may be a worthwhile lightning talk or pre-Summit Superuser article so folks know where to go / who to meet and how to engage
14:30:15 <mrhillsman> ++
14:30:21 <leong> aprice: +1
14:30:33 <Jared> Thats a good idea
14:30:49 <leong> maybe also considering a "UC clinics" :-)
14:31:15 <aprice> love that
14:31:38 <mrhillsman> What do y'all think about a set of videos along with the articles or supplemental to them?
14:31:56 <mrhillsman> Short and to the point
14:32:36 <mrhillsman> Either way we should list what that content is
14:32:49 <aprice> yeah i like that idea. something lightweight and short
14:33:02 <spotz> If we can get them in the ops area of the site, they need to be easily accessible because some of the info is out there just hard to find.
14:33:24 <leong> is that something we can plan for Berlin?
14:33:31 <spotz> Also keep in mind the First Contact SiG is looking to expand into the OPs area but we didn;t have time to continue those conversations
14:33:40 <mrhillsman> agreed, that's why I think a curated list of items would be good
14:34:10 <aprice> yeah, we could figure out a way to incorporate into the contributors portal at openstack.org/community
14:34:51 <spotz> I think there's a start there aprice, it's pretty barebones
14:35:21 <spotz> We didscussed it at the FC Ops session
14:36:11 <aprice> yeah, there definitely needs to be more content there.
14:38:13 <mrhillsman> can we use an etherpad to list some low hanging fruit?
14:38:30 <mrhillsman> i.e. things to record/write
14:38:48 <mrhillsman> say by next meeting, then we can divide and conquer?
14:39:34 <mrhillsman> anything else on this topic?
14:42:03 <aprice> not from me
14:42:31 <mrhillsman> #topic User Survey update
14:42:42 <aprice> I can provide an update :)
14:43:20 <mrhillsman> thx ;)
14:43:20 <aprice> now that the summit is wrapped, the promotion of the user survey is definitely top of mind. we have not received many submissions and are planning to ramp up promotion. It is currently scheduled to close August 3.
14:43:50 <aprice> we would definitely appreciate any help promoting it to folks who should complete a deployment. since it's a new year / updated survey, this should be completed by anyone - even if they have completed a survey in a previous cycle
14:44:42 <aprice> we are working on comms to previous takers, but maybe next week (or this week) someone from the UC can remind the Mailing Lists? UC, Ops and Community?
14:44:57 <spotz> soory helping a user with a networking issue in PMs, ping if I don't answer something:)
14:45:07 <aprice> otherwise, it's moving along :)
14:45:14 <leong> aprice: let know if anything i can help to promote the survey to PRC
14:45:51 <aprice> thanks leong! are there channels we could promote to? WeChat? to help get it in front of folks?
14:46:02 <tobberydberg> Can we help put from PCWG?
14:46:27 <aprice> I think that making sure all of the Public Clouds take it would be a big win
14:46:49 <aprice> maybe we can remind folks during the meetings and I can also reach out to the contacts that I have?
14:47:02 <Jared> Are we talking about this survey? https://www.openstack.org/user-survey/survey-2018/landing?BackURL=/user-survey/survey-2018/
14:47:04 <tobberydberg> Is it purely focused on "operators" or end users as well?
14:47:17 <aprice> shubjero: yep!
14:47:26 <leong> aprice: i can find out the wechat channels
14:47:39 <tobberydberg> Yeps, definitely remind PCs at the next meeting
14:47:57 <aprice> tobberydberg: it is just focused on operators of openstack, not end users
14:47:59 <aprice> leong: thanks!
14:48:07 <aprice> tobberydberg: thanks!
14:48:30 <tobberydberg> got it, thanks
14:49:58 <aprice> that's all of the update from me
14:50:14 <mrhillsman> thx aprice
14:50:41 <mrhillsman> #topic financial team
14:52:06 <leong> we are working within Financial Team and trying to invite more PRC financial institutions to contribute/share their use case study.
14:52:46 <leong> To make the invitation efficient and "more official", wondering if I can send out the invitation on behalf of UC's name so that this can give Financial Team more credibility?
14:53:17 <leong> somethings like: We at UC are intersted in collecting more use case studies and working with Financial Team to collect information/case-study
14:53:47 <aprice> leong: it would also be great if with that invitation we can encourage them to take the user survey
14:54:03 <leong> aprice: +1
14:54:22 <spotz> Defintiely
14:54:23 <leong> multi-purpose in one invitation :)
14:54:47 <mrhillsman> I think the only issue was the way some of the emai i'll was worded leong
14:54:57 <leong> the mail/invitation will be in mandarin :)
14:54:59 <mrhillsman> Ugh autocorrect
14:55:07 <mrhillsman> lol
14:55:17 <mrhillsman> worded not language
14:55:45 <mrhillsman> I think everyone was ok with the intent
14:55:55 <leong> i can draft the letter in mandarin, and translated to english....
14:56:14 <mrhillsman> ++
14:56:26 <leong> two purpose in the invitation: 1) encourage to participate/contribute use case study (2) user survey
14:56:40 <mrhillsman> I just want us to be careful of any legal ramifications based on the wording
14:57:19 <mrhillsman> You sent a draft previously I thought but maybe that was just an example
14:58:11 <leong> mrhillsman: yup.. something like that.. but i will add the user survey as well
14:58:12 <mrhillsman> #action leong draft email for financial team
14:58:33 <leong> fyi: The OpenStack User Committee (UC) has commissioned to establish a Financial Team with the charter to bridge the gap of Financial Cloud for OpenStack. UC is interested in collecting more use case studies in the financial sector. We would like to invite XXX Bank to participate in this program. If XXX Bank is interested in participating in this program, please contact UC member Dr Yih Leong Sun or Financial Team Co-chair Zu L
14:58:50 <leong> above is what i drafted to mrhillsman email
14:59:37 <leong> will be in "mandarin"
15:00:03 <spotz> I think it's got the needed info leong
15:00:26 <leong> i will add the user survey part
15:01:00 <aprice> thanks leong!
15:01:34 <mrhillsman> I think the 'has commissioned' was the only think I cringed on
15:01:47 <mrhillsman> aprice any issue there?
15:02:04 <spotz> has asked? But considering it's being translated it might be the closest word?
15:04:12 <aprice> yeah - that's a weird wording. maybe "The OpenStack User Committee (UC) has established a Financial Team with the charter to"
15:04:31 <leong> +1 established
15:04:53 <leong> established = 成立
15:05:39 <mrhillsman> Ok cool
15:05:56 <mrhillsman> So I know we are over, apologies
15:06:15 <mrhillsman> Thx again everyone
15:06:16 <spotz> We also started late
15:06:38 <mrhillsman> True, did not want to impede
15:08:34 <leong> anyway i will draft the letter in chinese, then have it translated to english for UC review
15:08:44 <spotz> Thanks Leong
15:09:16 <mrhillsman> So the last thing was reviewing against the requirements doc teams and wgs
15:10:47 <mrhillsman> #topic WGs/Teams Review
15:11:06 <spotz> Last thing I saw on that was the emails going back and forth the week after summit
15:11:58 <mrhillsman> #link https://governance.openstack.org/uc/reference/new-uc-group-requirements.html
15:12:55 <mrhillsman> So we have this which we should check everyone against and I do not think every wg/team adheres to it right now and we need to help them be aligned
15:17:41 <mrhillsman> That was pretty much it
15:19:05 <tobberydberg> Please let me know if we are failing at some requirements =)
15:19:16 <mrhillsman> #topic Other Business
15:19:37 <mrhillsman> Definitely will tobberydberg
15:19:49 <tobberydberg> ++
15:24:22 <tobberydberg> Need to drop off. Take care!
15:38:46 <spotz> mrhillsman: I think the 1 IRC meeting in addition to the other meetings might help some of the reluctance
15:56:43 <mrhillsman> Sorry, got disconnected
15:56:57 <mrhillsman> #endmeeting