14:09:20 <mrhillsman> #startmeeting uc
14:09:21 <openstack> Meeting started Mon Jun 25 14:09:20 2018 UTC and is due to finish in 60 minutes.  The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:09:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:09:24 <openstack> The meeting name has been set to 'uc'
14:09:52 <mrhillsman> #topic Roll Call
14:12:38 <aprice> o/
14:14:11 <blake> o/
14:16:05 <spotz> o/
14:16:17 <mrhillsman> #chair spotz zioproto
14:16:18 <openstack> Current chairs: mrhillsman spotz zioproto
14:17:19 <mrhillsman> so we did not have any additions to the agenda
14:17:28 <mrhillsman> #topic Other Business
14:18:01 <spotz> Some retweets on the User Survey, hopefully it's gotten some traction as a result
14:18:18 <aprice> was checking now - the China event had a huge impact as well
14:18:26 <mrhillsman> nivr
14:18:27 <mrhillsman> nice
14:19:17 <aprice> yeah, we currently have 187 deployments filed - 83 of which were submitted in Chinese
14:19:20 <aprice> which is very exciting!
14:19:31 <spotz> wow, that's a really huge impact
14:19:44 <aprice> so we definitely need to continue promoting, but we have a little over a month to do so.
14:20:00 <aprice> yeah, and we got some great new users as well
14:21:57 <mrhillsman> can we get another poke via ML
14:22:06 <aprice> hah I was just about to say that :)
14:22:26 <aprice> mrhillsman or spotz would either of you mind hitting the ops and uc ML?
14:22:38 <aprice> I think it can be short and sweet, but I am happy to draft an email
14:23:30 <mrhillsman> i can do it
14:23:33 <aprice> thanks!
14:23:49 <mrhillsman> #action mrhillsman send user survey reminder to MLs
14:24:59 <aprice> mrhillsman: ill send you key things we want to include
14:25:06 <mrhillsman> cool
14:27:33 <aprice> One thing that Jimmy brought up - he's driving right now
14:27:47 <aprice> Is the ops Meetup survey that Chris Morgan shared last week
14:28:34 <spotz> That's been retweeted as well:)
14:28:54 <aprice> And asking folks to share and promote so we can get insight into ptg needs
14:29:04 <aprice> Thanks spotz!
14:30:02 <spotz> NP:)
14:31:48 <VW> hey folks
14:31:54 <VW> sorry I am late starting today
14:33:50 <spotz> we're just open discussioning, no agenda
14:35:55 <mrhillsman> #chair VW
14:35:56 <openstack> Current chairs: VW mrhillsman spotz zioproto
14:38:07 <VW> did I miss anything important so far?
14:38:39 <mrhillsman> of course :)
14:39:28 <mrhillsman> alright, anything else?
14:39:37 <mrhillsman> we covered the user survey VW
14:39:50 <mrhillsman> i'm going to send a ping to the MLs
14:40:11 <mrhillsman> aprice will provide me some "hey make sure you include" items
14:40:38 <VW> sounds good
14:41:48 <mrhillsman> are we ok to conclude today's meeting?
14:43:01 <aprice> that's it on my end :)
14:43:32 <mrhillsman> alright
14:43:40 <mrhillsman> anyone else?
14:44:09 <jamesmcarthur> Hi everyone! I'm sorry I'm at the tail end here. I'm on summer schedule w/ my daughter.
14:44:31 <jamesmcarthur> Allison mentioned the Ops poll for me.
14:44:43 <jamesmcarthur> If I can do anything to assist y'all, please let me know :)
14:45:06 <mrhillsman> ty sir
14:45:13 <mrhillsman> have fun with your daughter!
14:45:45 <mrhillsman> i'm going to hashtag endmeeting if there is nothing else
14:46:14 <mrhillsman> #endmeeting