14:11:19 <spotz> #startmeeting uc
14:11:21 <openstack> Meeting started Mon Jul 2 14:11:19 2018 UTC and is due to finish in 60 minutes. The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:11:22 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:11:25 <openstack> The meeting name has been set to 'uc'
14:11:35 <spotz> #chair spotz Vw zioproto mrhillman
14:11:36 <openstack> Warning: Nick not in channel: mrhillman
14:11:37 <openstack> Current chairs: Vw mrhillman spotz zioproto
14:11:39 <spotz> There better
14:11:45 <VW> woo hoo!
14:13:51 <zioproto> I have a question to warm up
14:14:05 <spotz> Ok
14:14:05 <zioproto> IIRC we will again have elections for UC members soon ?
14:14:17 <zioproto> is it every 6 months ? is it August ?
14:14:19 <VW> correct
14:14:23 <spotz> Yeah
14:14:27 <VW> we should vote in August
14:15:59 <zioproto> OK. Thanks for confirming. I would like to announce that I will not be able to run again in the election this time. But I would like to help advertising the election to make sure the community is involved and we have enough candidates. :)
14:16:07 <spotz> I know it got pushed back last time, but I think we should make sure it’s early enough if someone needs to know before PTG/OPS meetup?
14:19:20 <spotz> #chair leong spotz zioproto vw
14:19:21 <openstack> Current chairs: Vw leong mrhillman spotz vw zioproto
14:19:21 <VW> agreed
14:19:29 <zioproto> How the date to vote is defined ? Should we come up now with a date that makes sense with the next events ?
14:19:40 <spotz> Sorry to hear theat Zioproto:(
14:19:47 <VW> yes, sorry to hear zioproto
14:19:55 <VW> fwiw - I do intend to re-run
14:19:56 <spotz> I think it might be in governance, I know the TC stuff was
14:21:24 <zioproto> I am also sorry, but I will not be able to allocate time on that in the future, so it makes no sense to run again :) It is better to involve someone with more time ;)
14:22:02 <spotz> Yeah I can understand that
14:22:18 <spotz> vw you want to actually lead?
14:23:02 <VW> I can
14:23:35 <spotz> I just assumed you were:) I only started cause zioproto missed the # in the command:)
14:23:53 <VW> cool
14:23:58 <VW> real quick...
14:24:04 <VW> #topic roll call
14:24:07 <VW> o/
14:24:15 <zioproto> o/
14:24:46 <aprice> o/
14:24:56 <Leong> o/
14:25:01 <john_studarus> o/
14:26:00 <VW> awesome!
14:26:09 <VW> #topic upcoming election
14:26:30 <VW> let's get back to that bit shall we
14:27:25 <jamesmcarthur> O/
14:27:45 <zioproto> It would make sense to start talking about the election at the upcoming events, so people can think about who to vote, or propose their candidancy
14:28:51 <VW> yes - and I'm trying to figure out some timing bits for it
14:30:12 <VW> I feel like we want to have elections done and folks decided on by mid to late August
14:31:17 <mrhillsman> ugh I lost track of time
14:32:01 <VW> no worries
14:32:06 <VW> you are just in time, mrhillsman
14:32:27 <VW> zioproto wisely pointed out we need to start thinking about the next election
14:33:05 <VW> but I'm going to play time cop a little - we need to spend no more than about 10 minutes on it right now, so we can make sure our guests like aprice and john_studarus don't have topics they need to cover :)
14:33:07 <mrhillsman> yes, we should start announcing actually this month
14:33:29 <mrhillsman> I think we can start a thread on what we need to do
14:33:48 <mrhillsman> We have all the stuff we captured from the last one, steps to run election and what not
14:34:03 <Leong> Not forgetting that many people may take summer vacation:)
14:34:08 <spotz> o/ late for rollcall:)
14:35:09 <spotz> VW are you going to run again? So we have an idea if it's 1 or 2 empty seats?
14:35:28 <VW> well, technically, there are two seats open regardless :)
14:35:32 <VW> but yes, I intend to run again
14:36:36 <mrhillsman> also we have to make sure we involve the right voters based on our auc additions
14:37:01 <VW> indeed
14:37:40 <mrhillsman> I can start the thread today
14:38:39 <Leong> +1 mrhillsman
14:39:49 <spotz> vw Well yeah cause you need to be revoted in but it gives us an idea of where we stand:)
14:39:49 <jamesmca_> Before elections start, need to make sure we understand new AUC criteria.
14:40:10 <jamesmca_> I'm not sure if all of the positions we discussed at the PTG were voted on.
14:40:29 <spotz> jamesmca_: Do we have a way yet for folks to know they're AUC?
14:41:11 <jamesmca_> spotz: You mean like a list somewhere?
14:41:17 <mrhillsman> we did vote iirc but I will include that in the thread?
14:41:34 <spotz> jamesmca_: Or we've talked about a badge in the profiles
14:41:38 <mrhillsman> wanted to make sure we did not go over the 10 minutes
14:42:10 <jamesmca_> spotz: We haven't, to my knowledge, determined all of the criteria for an AUC. I think that would be a first step.
14:42:22 <VW> Well, at a minimum, let's add an agenda item next week to have a formal vote on any remaining AUC items
14:42:26 <mrhillsman> or we of course can continue to discuss here after meeting
14:42:32 <VW> that too!
14:42:49 <VW> but we should leave room in the next meeting for any official actions related to it
14:42:51 <mrhillsman> I'd hate for us to wait too long for getting this moving
14:42:52 <spotz> jamesmca_: Okie
14:43:05 <mrhillsman> We can always vote any time ;)
14:43:27 <mrhillsman> as long as we document appropriately
14:43:55 <VW> that's true too
14:44:07 <VW> ok last call - any more election related things right now?
14:44:12 <spotz> Let's see it Jimmy and aprice have anything to discuss then circle back?
14:44:38 <VW> #topic other business
14:44:43 <jamesmca_> spotz: Nothing else for me.
14:44:51 <VW> jamesmca_ aprice john_studarus - anything else we need to discuss?
14:45:16 <aprice> nothing from me - the user survey is open for one more month, so I definitely want to make sure we are continuing to encourage folks to take it
14:45:25 <VW> agreed
14:45:46 <VW> also, be sure to pass around the link to the mini-survey for the Ops mid-cycle. We are trying to wrap that up too
14:45:54 <aprice> we got great traction from the openinfra days in china & korea (over 100 completed), but there are still several obvious users who have not taken it
14:45:56 <VW> Chris sent a reminder to the Ops list today
14:46:01 <spotz> And a reminder for the ops meetup hit the list just now too
14:46:02 <Leong> aprice: I have send the message to PRC channels for the user survey
14:46:05 <spotz> I was typing that!:)
14:46:08 <aprice> leong: thanks!~
14:46:17 <VW> that's awsome aprice
14:46:35 <VW> yeah - we should tweet/email folks as UC members about the survey
14:46:53 <aprice> +1
14:47:12 <aprice> i will see if the OpenStack handle can tweet a reminder today so that yall can RT and add something
14:47:27 <mrhillsman> ++
14:47:34 <spotz> +1, that's what I've been doing a lot, plus an occasional one
14:48:13 <aprice> that's all from me :)
14:48:32 <Leong> Btw, any issues with the invitation letter for financial Team?
14:48:53 <VW> I didn't see any at first pass Leong, but will try to re-read it
14:50:20 <mrhillsman> looked good to me
14:50:25 <john_studarus> Oh real quick
14:50:26 <zioproto> Leong: LGTM
14:50:27 <mrhillsman> i believe i commented to the same via the thread
14:50:44 <john_studarus> Id love to see some progress on groups.openstack.org
14:51:10 <john_studarus> We are still suffering from a good way to track all the groups and organizers...
14:51:12 <Leong> For the Financial Team, we also need more participation from the rest of the world.. if anyone know who is interested to join or help to promote, that will be great!
14:51:39 <aprice> john_studarus: ashferg has been working with Meetup.com to set up a Meetup Pro account
14:52:01 <Leong> mrhillsman: yes thanks and also aprice
14:52:16 <aprice> we are hoping to make progress this week so that we can have something to share with the ambassadors in the next week or so
14:52:45 <john_studarus> When should groups hear the birthday funding status?
14:53:02 <aprice> then roll out to the community members who are interested in a wider community meeting. Lauren discussed this with Marton who manages the Groups Portal so we can test this out to see if it's better
14:53:14 <ashferg> We’ll be transferring the funds starting today
14:53:33 <Leong> PDX meetup is coming week Jul 9th
14:53:56 <mrhillsman> i think the only issue mentioned regarding meetup vs groups was the actual information that could be captured since meetup's api is a bit lacking
14:54:06 <mrhillsman> but not sure they have improved on it or what their plans are
14:54:21 <mrhillsman> that could maybe be something to ask meetup about too
14:54:38 <mrhillsman> maybe openstack community can help them see a new use case
14:54:40 <john_studarus> A report on the total groups funded would be appreciated so I can follow up with those organizers
14:55:13 <aprice> mrhillsman: yeah, that's a great idea.
14:55:16 <john_studarus> Id like to keep the momentum going with each group after their July birthday meetup
14:55:21 <VW> do we want to spend some time on groups.openstack next week?
14:55:27 <VW> or user groups in general
14:55:40 <VW> trying to get an agenda going now before it slips our minds
14:55:47 <mrhillsman> we should def put on agenda
14:56:04 <mrhillsman> also if you would be so kind to add wg/team/sig review
14:56:10 <mrhillsman> wg/team specifically
14:56:26 <spotz> Might not be a bad idea. I'm pretty sure Auston group is now dead, I think Arkady mentioned that Brent wasn't involved anymore but could be wrong on that
14:56:44 <zioproto> sound good to me
14:57:05 <zioproto> Lets understand how to cope with these groups once the organizer disappears
14:57:17 <mrhillsman> #action mrhillsman start thread re election handling
14:57:36 <mrhillsman> ++ zioproto
14:57:53 <mrhillsman> i would expect ambassadors to have that under wraps though
14:58:06 <spotz> I do think we should try to do something ourselves in regards to the OpenStack b-day in Austin/SA kinda sad if the home doesn't celebrate
14:59:24 <VW> ok - roughed out agenda
14:59:25 <jamesmca_> technically, we're not considered the home office :)
14:59:26 <VW> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee#Meeting_Agenda.2FPrevious_Meeting_Logs
14:59:32 <mrhillsman> we are at time ;)
14:59:35 <zioproto> I will have to leave sharp at 17:00 to another appointment. Bye bye ! :)
14:59:46 <mrhillsman> ttyl zioproto
14:59:50 <spotz> Well besides the foundation Rackspace is in the area. Just sad:(
14:59:57 <spotz> Seeya zioproto!
15:00:53 <mrhillsman> i'll be around for another hour
15:01:27 <VW> I'll be online till 2ish CDT
15:01:29 <VW> but have a few meetings
15:01:33 <mrhillsman> same
15:01:35 <jamesmca_> spotz: perhaps the Austin and SA groups can meet up for a birthday tube in New Braunfels
15:01:56 <spotz> jamesmca_: Works for me, I'll even cook out!
15:02:25 <spotz> I'm about just ping if I don't reply, but that's a given I get distracted:)
15:02:53 <VW> awesome, then I think I'll close this out officially since we are two minutes over ?
15:03:24 <VW> #endmeeting
15:03:43 <VW> hmmm...
15:03:56 <spotz> #endmeeting