18:00:01 <mrhillsman> #startmeeting uc
18:00:02 <openstack> Meeting started Mon Jul 9 18:00:01 2018 UTC and is due to finish in 60 minutes. The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:05 <openstack> The meeting name has been set to 'uc'
18:00:16 <mrhillsman> #topic Roll Call
18:01:00 <mrhillsman> #chair spotz zioproto
18:01:01 <openstack> Current chairs: mrhillsman spotz zioproto
18:01:47 <mrhillsman> Hi everyone, UC meeting started as you can see
18:02:24 <aprice> o/
18:02:37 <blake> o/
18:02:40 <john_studarus> o/
18:02:50 <josephrsandoval> o/
18:03:00 <john_studarus> medberry are you doing a birthday party?
18:03:06 <spotz> \o/
18:04:05 <spotz> john_studarus: pretty sure he is
18:04:46 <aprice> Yeah he told us via email that he was doing a party with Northern Colorado
18:05:16 <john_studarus> do we have a master list? I'd like to send out a community email with all the parties that are going on.
18:05:21 <john_studarus> at least across the US
18:05:22 <spotz> And I think it was on the twitters
18:05:53 <aprice> john_studarus: yes, Ashlee is pulling a list together for the openstack blog that will be shared to the community list
18:06:24 <mrhillsman> glad to see you all
18:06:30 <mrhillsman> #topic AUC Updates
18:09:47 <mrhillsman> so, we talked about adding quite a few additional aucs
18:11:07 <mrhillsman> aprice: do you know if we have a way of capturing the larger group?
18:11:48 <mrhillsman> i know we have the scripts from before but willing to bet that has significantly changed and i'm not sure but thought jimmy made some changes to them
18:12:03 <aprice> mrhillsman: does the list of all of the approved criteria live somewhere? Iirc, they will be coming from various sources
18:12:34 <aprice> Asking Jimmy right now - he is having tech trouble joining
18:13:18 <aprice> Hi. Jimmy here.
18:13:39 <aprice> Unless the voting criteria has changed we shouldn't need to change anything.
18:14:07 <aprice> As far as I know there haven't been any changes to the AUC requirements.
18:14:18 <aprice> If there are, we will need to modify.
18:14:33 <mrhillsman> ok, so we need to get a vote done on the criteria update
18:14:42 <mrhillsman> we can do that via email and writeup new doc
18:14:56 <spotz> wow allison you've changed....
18:15:10 <mrhillsman> #action mrhillsman get vote thread for auc update
18:15:32 <mrhillsman> #action mrhillsman draft resolution for any changes to auc from vote
18:16:08 <mrhillsman> anything else on auc update? i think we estimated around at least 500 more eligible folks
18:16:27 <mrhillsman> so we should probably definitely get them involved in the election :)
18:17:00 <spotz> I think there's a lot more new folks doing SU articles as well
18:17:01 <aprice> ++
18:17:56 <mrhillsman> #link https://etherpad.openstack.org/p/BOS-forum-user-committee-session
18:18:15 <mrhillsman> #link https://etherpad.openstack.org/p/UC-Rocky-PTG
18:18:34 <mrhillsman> we discussed the criteria in at least both of those sessions
18:18:50 <mrhillsman> will add to the email thread for review so we know what we are voting on
18:18:54 <spotz> And I think my first meeting on the UC
18:18:55 <mrhillsman> anything else?
18:19:05 <spotz> nope
18:19:39 <mrhillsman> #topic Upcoming Election
18:20:10 <mrhillsman> i would say we def need election officials
18:20:27 <mrhillsman> spotz: want to put the call out and organize that?
18:20:35 <mrhillsman> i think you are familiar with things
18:20:37 <spotz> Yeah I can do that
18:20:40 <mrhillsman> unless you are up for election
18:20:51 <ianychoi> o/
18:20:53 <spotz> nope VW is the only one up for re-election
18:20:54 <ianychoi> (late joining)
18:21:05 <spotz> severio already said he wasn't re-running
18:21:11 <mrhillsman> ok cool
18:21:35 <mrhillsman> hiya ian
18:21:38 <spotz> hey
18:21:43 <mrhillsman> glad you could make it
18:21:43 <ianychoi> Hi :)
18:23:50 <mrhillsman> #action spotz wrangle election officials
18:24:23 <mrhillsman> anyone else interested in pushing a patch to governance-uc repo for election details?
18:24:49 <mrhillsman> john_studarus josephrsandoval med_ blake ianychoi ...
18:25:15 <mrhillsman> i can help
18:25:22 <josephrsandoval> sure
18:25:23 <ianychoi> mrhillsman, help me :)
18:26:01 <mrhillsman> joseph beat you to it ian hehe
18:26:09 <mrhillsman> but i will find one for you
18:26:20 <mrhillsman> i think there are at least two that have to be done
18:26:34 <ianychoi> haha :)
18:26:38 <aprice> Election officials Danny
18:26:44 <aprice> Haha autocorrect
18:26:46 <mrhillsman> #action josephrsandoval create election details patch for governance-uc
18:26:53 <aprice> Election officials cannot run correct?
18:26:58 <mrhillsman> that's correct
18:27:04 <spotz> aprice correct
18:27:16 <aprice> Ok just wanted to make sure everyone knew that :)
18:27:26 <mrhillsman> ++
18:27:51 <mrhillsman> spotz not sure if you planned to but would be good to bold and red letter that in the call for officials hehe
18:28:01 <spotz> And there are 2 seats this time
18:28:09 <mrhillsman> yep
18:28:23 <spotz> mrhillsman: I was going to see what was in the letter when I was an official and go from there:)
18:28:33 <mrhillsman> sounds good to me
18:28:58 <mrhillsman> if you could copy that to a google doc in that elections folder that would be great too
18:29:24 <mrhillsman> i'll ask everyone if we should put that on the wiki; i think we should but others may disagree :)
18:29:40 <mrhillsman> i know google docs is troublesome for folks in china at least
18:29:49 <mrhillsman> anything else on the election?
18:30:30 <spotz> I could cut and paste the letter into an etherpad and we could then link to it
18:31:03 <mrhillsman> i was just thinking about putting it in a more official space
18:31:16 <mrhillsman> governance website seems right, wdyt?
18:31:31 <spotz> Yeah somewhere it's stable and reachable
18:32:25 <mrhillsman> ianychoi have you ever done a gerrit patch before?
18:32:39 <ianychoi> mrhillsman, yes :)
18:32:51 <mrhillsman> ah ok cool, then you don't need my help lol
18:33:02 <spotz> ianychoi has done many patches:)
18:33:24 <ianychoi> Haha :) spotz I think so many people do more patches than me :)
18:33:39 <spotz> :)
18:33:54 <mrhillsman> #info move election documents to governance.o.o/uc
18:34:04 <mrhillsman> ok, anything else here?
18:34:16 <spotz> not from me
18:34:25 <spotz> Oh do we have dates for the election?
18:34:46 <mrhillsman> leong made some suggestions i have not looked
18:35:02 <spotz> k, might need them for the letter
18:35:02 <mrhillsman> i will reply to the existing thread with his suggestions
18:35:07 <spotz> ok
18:35:10 <spotz> I'm done:)
18:35:18 <mrhillsman> anyone else?
18:35:48 <mrhillsman> #topic Meetup groups/groups.openstack
18:36:10 <mrhillsman> i think this was maybe for you aprice or ashferg/ashlee ?
18:36:29 <mrhillsman> i guess if there was any news from meetup.com interaction
18:36:43 <aprice> Yeah, we wanted to provide an update on Meetup Pro
18:36:44 <mrhillsman> i don't remember unfortunately
18:36:52 <mrhillsman> ok great
18:37:05 <aprice> We are getting a master account where all of the other Meetup groups can attach to ours
18:37:17 <aprice> So we can cover the costs and also see when groups go inactive
18:37:30 <ianychoi> Great :)
18:37:36 <mrhillsman> nice
18:37:56 <aprice> We are planning to pilot it and get the existing meetups connected and then can see where there may be gaps in terms of what we get from Meetup.com
18:38:10 <aprice> It's a WIP but moving along :)
18:38:31 <aprice> We are hoping to do another community meeting soon to provide a larger update
18:38:42 <ianychoi> I just want to ask UC or other user groups: which kind of methods would be the best to visualize event information on https://groups.openstack.org/groups/korea or other locations from the info, for example, https://etherpad.openstack.org/p/OpenStackKoreaUserGroup-meetings ?
18:39:05 <ianychoi> meetup would be also good :)
18:39:19 <aprice> I would love to standardize on Meetup if possible:)
18:40:04 <spotz> :)
18:40:31 <aprice> but i think that if there are gaps in what they can / cannot provide, we can continue to evolve
18:41:21 <mrhillsman> yeah i think what we discussed during vancouver made since; not everyone has meetup
18:41:22 <spotz> I think those will be revealed as folks use it
18:41:33 <mrhillsman> but where we can makes sense to standardize on it
18:41:41 <aprice> yeah - and some folks will continue to use Facebook, but we can work with them 1:1
18:42:05 <mrhillsman> that will at least offer something for new groups and those already using meetup
18:42:21 <mrhillsman> and hopefully covers most of the use cases
18:42:55 <mrhillsman> i think for the broader community getting some type of data out of these tools would be great
18:43:15 <aprice> exactly - and we will have a master page that pulls upcoming meetups for all of the associated groups
18:43:26 <aprice> so we will have a source of truth that we can point to
18:43:42 <mrhillsman> i was not aware of the groups.o.o data mentioned during vancouver - i think some 80k folks - so it would be interesting to see what kind of interactions we can get from it
18:43:47 <spotz> And then can tie that in to o.o
18:43:54 <aprice> exactly
18:44:22 <mrhillsman> great to hear things are moving along
18:44:31 <aprice> yep - hope to have more updates in the upcoming weeks
18:44:37 <aprice> and ideally, an account in motion soon.
18:45:05 <ianychoi> There are many kind of things - meetup, groups.o.o, Fb, and so on. What we agree might be 1) how to aggregate all the information as much as possible and 2) how to be more accustomed with the target tool
18:45:37 <mrhillsman> is there anything we can do with groups.o.o or have you all talked with marton about the meetup stuff? i think one of his concerns was with all the data points available at groups.o.o not being available elsewhere potentially
18:45:48 <ianychoi> For 1) I hope that meetup pro would resolve and provider better top-down view on global users
18:46:26 <ianychoi> For 2) I want to more follow functionalities in groups.o.o but I could not follow some hidden functionalities...
18:46:30 <aprice> yeah, Lauren spoke to him about groups.o.o at the OSD Budapest. I think that he said he was willing to see what all we could pull from meetup pro and hten we can figure out where some of those holes may be.
18:46:59 <mrhillsman> great, that is exactly what i was thinking
18:47:05 <aprice> ianychoi: i agree, and i think that meetup.com would be able to grant functionalities whereas groups.o.o was a little more difficult to gain access to the data.
18:47:40 <spotz> 13 minutes!
18:47:55 <mrhillsman> with that happening maybe meetup.com would be willing to expose some more data they did not think of before
18:48:12 <aprice> yeah and im curious because CNCF has a similar setup
18:48:20 <mrhillsman> yes indeed spotz
18:48:37 <aprice> +1
18:48:56 <mrhillsman> any other thoughts/concerns here?
18:49:01 <ianychoi> Yep.. CNCF has similar setup +1 :)
18:49:46 <aprice> none from me :)
18:50:13 <ianychoi> Nope also from me
18:50:29 <mrhillsman> #topic Other Business
18:50:39 <spotz> Ok I got one thing:)
18:50:55 <aprice> ill go after spotz :)
18:52:12 <spotz> Rico from self-healing SiG reached out about getting questions added to the User Survey, I pointed out the types of questions in it to try to give him an idea if that was possibly the best place, mentioned the email Leong was sending out for the Financial group and lastly mentioned the OPs Meetup. No reply yet so this is more an FYI
18:53:32 <aprice> ok - that actually connects well to my update / proposal :)
18:53:41 <spotz> hehehe
18:54:32 <aprice> since this is the first time we are doing an annual survey, we wanted to make sure that the deadline was consistent with last year's cutoff so the 2018 deadline will be extended from August 3 to August 17.
18:54:57 <aprice> That being said, I was thinking that since all of the UC was attending the PTG, it would be good to have a meeting to review the existing survey questions in person and get any feedback on what may change
18:55:18 <mrhillsman> ++
18:55:26 <aprice> like i have said before, we try not to make too many updates, especially since it will impact YoY comparisons and the translation work, but I think that it would be a good use of time
18:55:35 <spotz> ++ Got my hotel just need my flights:)
18:55:42 <aprice> and can get requests like the one from Rico in person
18:55:45 <aprice> awesome!
18:55:54 <mrhillsman> need to do all the things but plan on being there, ticket already bought :)
18:56:22 <ianychoi> Good :) I will stay Mon-Tue on upcoming PTG (I cannot stay longer unfortunately)
18:56:26 <spotz> There was an issue with the MArriott site, KendallW sent me some direct links if it's still an issue
18:56:56 <spotz> I should be there Sunday through Friday morning
18:57:38 <mrhillsman> please send to me spotz
18:57:54 <mrhillsman> i think that was my issue, it kept erroring out or the price was wrong, cannot remember
18:58:01 <spotz> mrhillsman: Done
18:58:06 <mrhillsman> thx
18:58:16 <mrhillsman> glad you will make it ianychoi
18:58:25 <spotz> I finally got in yesterday, but yeah I tried for days
18:58:45 <ianychoi> mrhillsman, thanks a lot :)
18:58:47 <mrhillsman> alright, so we are out of time, good day everyone, see you next week and on email thread(s)!
18:59:05 <mrhillsman> #endmeeting