#openstack-uc: uc

Meeting started by spotz at 18:16:22 UTC (full logs).

Meeting summary

  1. roll call (spotz, 18:16:36)
  2. PTG (spotz, 18:17:32)
    1. https://etherpad.openstack.org/p/SteinPTG-UCAgenda (jamesmcarthur, 18:23:29)
    2. https://etherpad.openstack.org/p/SteinPTG-UCAgenda (spotz, 18:24:47)

  3. AUC updates (spotz, 18:31:29)
    1. ACTION: UC put together a SU article for AUC (spotz, 18:35:26)

  4. election (spotz, 18:39:30)
    1. ACTION: UC send out a 'hey you should run and why' email in front of nominations opening next week (spotz, 18:44:12)

  5. open discussion (spotz, 18:51:01)


Meeting ended at 18:57:59 UTC (full logs).

Action items

  1. UC put together a SU article for AUC
  2. UC send out a 'hey you should run and why' email in front of nominations opening next week


People present (lines said)

  1. spotz (64)
  2. jamesmcarthur (56)
  3. VW (19)
  4. aprice (7)
  5. melsakhawy (7)
  6. openstack (6)
  7. josephrsandoval (1)
  8. vw (0)
  9. apotz (0)


Generated by MeetBot 0.1.4.