14:01:44 <mrhillsman> #startmeeting uc
14:01:45 <openstack> Meeting started Mon Aug  6 14:01:44 2018 UTC and is due to finish in 60 minutes.  The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:46 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:48 <openstack> The meeting name has been set to 'uc'
14:01:55 <mrhillsman> #topic Roll Call
14:02:08 <aprice> o/
14:03:47 <zioproto> hello
14:04:03 <zioproto> o/
14:05:02 <mrhillsman> hey zioproto
14:05:16 <mrhillsman> well, only us three for now
14:05:37 <mrhillsman> #topic UC Election
14:05:47 <mrhillsman> so this week marks official candidacy period
14:05:59 <mrhillsman> this was the cycle you got elected in right zioproto ?
14:06:07 <mrhillsman> and you are not running again
14:06:11 <aprice> Jimmy is here - just having trouble with IRC right now
14:06:15 <zioproto> correct, it was 1 year ago
14:06:15 <mrhillsman> ah ok
14:06:39 <aprice> he does have a question that I would like to relay if it's a good time re: the election
14:06:45 <mrhillsman> yep
14:07:39 <aprice> based on the new approved AUC criteria, he needs a way to collect Active Women of OpenStack members (spotz), ops mid cycle session moderators and SIG members nominated by SIG leaders and active diversity WG members (spotz)
14:08:19 <aprice> what is the best way to collect these folks?
14:08:29 <VW_> hazzah - I'm in!
14:08:38 <jamesmcarthur_> Me too!
14:08:39 <VW_> gotta wait two weeks to get the real nick back, though :)
14:08:41 <mrhillsman> welcome VW_ glad you got it resolved
14:08:46 <mrhillsman> ah ok
14:08:52 <mrhillsman> hey spotz
14:09:04 <mrhillsman> so Amy can answer the WoO which I assume was her providing them
14:09:38 <mrhillsman> we can ask the operators for list tomorrow in their meeting; provide heads up via email today?
14:09:58 <mrhillsman> spotz re diversity wg folks as well
14:10:03 <spotz> Yeah!!!!
14:10:03 <jamesmcarthur_> We just need Tokyo, basically
14:10:17 <jamesmcarthur_> Although... I understand they just had another Ops Meetup in Tokyo this last week.
14:10:23 <jamesmcarthur_> Did y'all know about that?
14:10:23 <mrhillsman> ah ok
14:10:26 <mrhillsman> did not know
14:10:38 <zioproto> I did not know either
14:10:40 <jamesmcarthur_> I'm not sure the Ops Meetup team knew either
14:10:41 <mrhillsman> shintaro probably has all that info for both
14:10:54 <mrhillsman> it's good to see the initiative just need to connect the dots
14:11:16 <jamesmcarthur_> Yes, it was tied to the OpenStack Day in Tokyo
14:11:39 <jamesmcarthur_> But yeah, that's the type of thing where it would bee good to have coordination w/ the UC.
14:12:09 <mrhillsman> re SIGs i can put a thread out on the SIG ML
14:12:45 <jamesmcarthur_> So... this should be something that should be tracked.
14:12:52 <spotz> I can do WoO and Diversity
14:12:57 <mrhillsman> maybe ashlee could check with openstack/infra days folks?
14:13:08 <jamesmcarthur_> The way we manage participation in other groups is typically IRC logs or some other traceable participation.
14:13:11 <mrhillsman> if she is coordinating with them, or denise, not sure who :)
14:13:18 <mrhillsman> right
14:13:20 <jamesmcarthur_> I can get the Days info. It's fine.
14:13:52 <jamesmcarthur_> User Survey and OpenStack Days organizers are covered.
14:14:02 <mrhillsman> so i did some thinking about that earlier today and will bring it up but can wait (traceability)
14:14:13 <jamesmcarthur_> I can also check the Diversity WG and WOO from IRC logs.
14:14:23 <jamesmcarthur_> Do we have some measure of "participation"?
14:14:34 <mrhillsman> #action spotz provide Diversity WG and WoO eligible AUCs
14:14:50 <mrhillsman> #action mrhillsman start thread on SIG ML for eligible AUCs
14:15:41 <mrhillsman> i think for Diversity/WoO irc logs have the same criteria as other watched channels?
14:16:04 <jamesmcarthur_> #action jimmy will send a note to Shintaro re: Ops Meetup session leaders
14:16:45 <VW_> do the SIGs not meet in channels?
14:16:50 <mrhillsman> #chair VW_ zioproto spotz
14:16:51 <openstack> Current chairs: VW_ mrhillsman spotz zioproto
14:17:16 <mrhillsman> VW_ i believe they do but there is a lot of noise, there is not dedicated SIG channel
14:17:35 <mrhillsman> so i think the scripts will not be efficient
14:17:44 <mrhillsman> iirc
14:17:56 <VW_> ah - wasn't sure if we could pull based on meeting topics and then count participation
14:18:06 <VW_> but I see what you are saying
14:18:18 <mrhillsman> and not sure if thre is a convention
14:18:22 <spotz> jamesmcarthur_: I think between the 2 groups it'll be less then 8 people and some already have AUS
14:18:37 <spotz> AUC even
14:18:37 <jamesmcarthur_> ok - np
14:18:56 <mrhillsman> yeah, in the meeting topics/discussion like startmeeting sig-abc
14:19:52 <mrhillsman> it would be cool if we stored logs in elastisearch :)
14:20:11 <mrhillsman> but anyways, idk, i think today asking is safest bet
14:20:21 <mrhillsman> anything else on the election?
14:20:45 <mrhillsman> oh i have one
14:20:46 <VW_> nope - I'm good
14:20:52 <spotz> Well like jillr she's helping to run the mentoring program but hasn't attended a ton of meetings
14:20:54 <mrhillsman> aprice jamesmcarthur_ the nominations
14:21:05 <spotz> We should email out noms are open and VW should resend:)
14:21:33 <mrhillsman> does the tc like the individual board elections have a page posting image and letter of candidates?
14:21:56 <mrhillsman> in previous elections we just post a link to the email a candidate sends
14:22:13 <mrhillsman> if so, is it too late to do that?
14:22:33 <jamesmcarthur_> No, we don't have a page for TC nominations. It's all handled via the MLs
14:22:40 <VW_> yeah - sorry about that. was getting my pre-travel list done and jumped the gun
14:22:41 <mrhillsman> if it is, i think it would be good if we could attach elections to profiles or however the individual board elections are done
14:23:01 <mrhillsman> haha, no worries VW_
14:23:22 <mrhillsman> for the next go round but that is all i have
14:23:44 <jamesmcarthur_> The way the board elections work is using an entirely separate voting tool.
14:23:57 <mrhillsman> ah ok
14:24:06 <jamesmcarthur_> If we want to do something like that for UC, we can discuss options, but won't be something we can get out for this election.
14:24:13 <mrhillsman> ++
14:24:27 <spotz> Yeah let's just hit the dates for this one!
14:24:42 <spotz> We need atleast 70 more words on our superuser article by the way
14:24:54 <mrhillsman> #topic Super User Article
14:25:07 <aprice> spotz: i can take a look at the Superuser article today and will work with nicole on getting it published
14:25:20 <aprice> ill take that action :)
14:25:28 <mrhillsman> cool
14:25:38 <spotz> aprice thanks, we got a few more words when Leong updated the criteria:)
14:25:51 <mrhillsman> #action aprice work with spotz and nicole on getting superuser article published
14:26:00 <mrhillsman> anything else here?
14:26:05 <aprice> not from me
14:26:40 <mrhillsman> #topic Bi-monthly Meetings
14:26:43 <spotz> I'm good
14:26:59 <mrhillsman> so, i think we discussed and everyone is aware, but question is which days?
14:27:32 <mrhillsman> imho which i did not provide because i did not want it to be taken the wrong way, i am not sure less meetings will equate to more activity
14:27:42 <mrhillsman> however, i know there are a lot of meetings already
14:28:11 <aprice> do you think that a different meeting medium would help?
14:28:19 <mrhillsman> this is also why i appreciate jamesmcarthur_ and lsell adding uc workload out there
14:28:22 <aprice> like - do you think that a phone / zoom meeting twice a month would help?
14:28:26 <mrhillsman> i know it can be dauting
14:28:31 <mrhillsman> daunting
14:29:05 <mrhillsman> your question aprice is very close to what i wanted to bring up re traceability or what jimmy was referencing
14:29:07 <VW_> yeah - I am torn too mrhillsman
14:29:22 <spotz> I think the revolving time while necessary is confusing:(
14:29:23 <aprice> ah yeah
14:29:26 <mrhillsman> i am not sure irc is easiest for uc constituents
14:29:34 <mrhillsman> agreed spotz
14:29:35 <VW_> although, I like the idea of having a "face to face" at some frequency on zoom, etc
14:30:10 <mrhillsman> as a user, just imo, i like shiny looking things, big buttons, clear calls to action
14:30:15 <zioproto> Do we have data on how much the meetings log are read ?
14:30:30 <zioproto> IRC meetings are nice because the community can follow with the logs
14:30:31 <mrhillsman> not sure that is something we can measure
14:30:51 <zioproto> but if no one reads the logs, then it is useless to have IRC meeting. It is much better to have videoconferences :)
14:30:58 <VW_> I think we confused ourselves a little when we tried to move from the A/B alternating pattern to the even/odd
14:31:09 <spotz> You could analyze website logs to see hits but that won't tell you if they did more then reach the page
14:31:10 <zioproto> VW_: +1
14:31:13 <aprice> +1
14:31:29 <mrhillsman> i like the idea of recorded video/audio
14:31:32 <aprice> I wonder if it's even just worth putting out to the ML to see what folks want?
14:31:41 <mrhillsman> ^
14:31:43 <VW_> that could work
14:31:52 <aprice> both the OPs and UC ML....some of them may not even be aware of these meetings and what theyre for
14:31:55 <VW_> I'm happy to still meet weekly, and don't mind different mediums
14:32:01 <aprice> could be a good awareness piece
14:32:10 <mrhillsman> i'm totally ok with the twice a month
14:32:58 <spotz> also sigs list
14:33:03 <mrhillsman> ++
14:34:19 <mrhillsman> what concerns hit me are goals, pace of completing them, visibility of activity
14:34:32 <mrhillsman> and getting more folks involved
14:34:56 <VW_> very trure
14:34:58 <VW_> true even
14:34:59 <mrhillsman> maybe with just two uc meetings we also can open up time to meet with others
14:35:28 <VW_> perhaps
14:35:43 <VW_> i did like the idea of some regular meeting with the TC
14:35:44 <mrhillsman> so should we vote?
14:35:52 <mrhillsman> or i think leong mentioned this to me
14:35:56 <mrhillsman> wait until after election
14:36:07 <VW_> I'd prefer to wait till after
14:36:10 <mrhillsman> which i am in agreement with but either way is ok
14:36:25 <VW_> I don't want to make decisions for the group that I may not be in
14:36:29 <spotz> I think we should wait but I really like te joint meeting idead and opening part of the session to the floor
14:36:30 <mrhillsman> ++
14:37:05 <mrhillsman> i'm going to setup some email automation as i think communicating more will help too
14:37:10 <spotz> And we're bad about ability and completion. I think we need to be better about letting folks know about availability
14:37:27 <mrhillsman> so i got a tool for that over the weekend since sending an email late sunday night may not be the best :)
14:37:31 <spotz> availability... I can't type for some reason
14:37:43 <spotz> cron?:)
14:38:17 <mrhillsman> i'm a user at heart hehe
14:38:26 <mrhillsman> buttons and shiny things - mail client
14:39:02 <mrhillsman> it's a service so even if i am not connected it will send off email - polymail
14:39:17 <mrhillsman> i think there are other options but i just picked one to get started until i find something better
14:39:46 <mrhillsman> #action mrhillsman start uc thread for canned email messages to send
14:40:38 <VW_> hey folks, I hate to do this after all the talk about meetings, but I have to hit the road. I have an 8:30 PDT class I have to attend and need to get to the office with some lead time
14:40:44 <VW_> will see you all next week?
14:40:46 <mrhillsman> ++
14:40:50 <mrhillsman> yep
14:40:56 <VW_> cool
14:40:58 <spotz> Seeya vw
14:40:58 <mrhillsman> 1800UTC :)
14:41:16 <VW_> I'll resend my nomination as soon as the official reminder goes out
14:41:21 <VW_> Catch you all later
14:41:36 <aprice> speaking of the reminder, are the election officials sending those out?
14:41:45 <mrhillsman> ttyl
14:42:17 <mrhillsman> i believe so aprice
14:42:29 <aprice> awesome
14:42:37 <mrhillsman> spotz is our faithful leader there
14:43:18 <spotz> We should send out the noms are open mail. But yeah Ed told VW he was early:)
14:45:02 <mrhillsman> anything else on meeting/election?
14:45:47 <spotz> Nope, have a most likely not UC thing that just came through twitter but it's ptg/opsmeetup/summit
14:46:10 <aprice> spotz: regarding childcare?
14:46:14 <spotz> yeah
14:46:18 <aprice> yeah - we are going to respond
14:46:25 <mrhillsman> cool
14:46:29 <mrhillsman> #topic Other Business
14:46:37 <spotz> Ok cool, I know we haven't in the past
14:47:05 <spotz> I don't have any except to ask who wants to announce noms are open:)
14:47:33 <aprice> i thought the election officials were going to announce that?
14:47:53 <spotz> Ok I'll let them know then:)
14:48:39 <aprice> my only other business is user survey
14:49:10 <aprice> we are going to be sending out an email this week about earning AUC by taking hte survey
14:49:31 <aprice> there are only 2 weeks left to complete so after we announce the election is open, I think it would be worth another reminder to the MLs
14:49:45 <aprice> we havea little over 400 deployments and want to make sure everyone takes it that should
14:50:16 <spotz> Xool
14:50:18 <spotz> Cool
14:50:24 <aprice> ill also be reaching out for volunteers for qualitative analysis support (including the i18n team), but definitely want the UC to be engaged as much as possible
14:50:41 <aprice> and one other thing....
14:51:05 <aprice> Anne B from our team is putting together notes from the project teams for the Rocky Release
14:51:32 <aprice> we wanted to reach out to the UC to see if there were any features that were coming in Rocky that yall were particularly excited about
14:51:57 <aprice> so maybe before next meeting if you have a chance to ponder it, it would be great to get insight on that next week so we can incorporate into our community release materials
14:53:02 <mrhillsman> awesome, did you want us to look at the notes Anne compiles first?
14:53:25 <mrhillsman> or just if we already know or find something by next week to mention it
14:53:27 <aprice> sure - she gets back from vacation today and I can see which document she wants to share
14:53:31 <mrhillsman> i think the latter, was not sure
14:53:53 <aprice> the latter was what I was thinking, but her notes may help - they're pretty thorough :)
14:54:01 <jamesmcarthur_> An aside: I also put some notes re: the next User Survey in the PTG list for UC discussion
14:54:40 <mrhillsman> oh man, glad you mentioned ptg lol
14:54:57 <mrhillsman> i need to book flight and get some ink on those etherpads
14:55:24 <spotz> I'm all set for the PTG:)
14:55:37 <aprice> good!
14:55:51 <mrhillsman> ++
14:56:00 <aprice> here's a link to the ptg agenda: https://etherpad.openstack.org/p/uc-stein-ptg
14:56:06 <aprice> #link https://etherpad.openstack.org/p/uc-stein-ptg
14:56:25 <spotz> aprice: If you're going to OSSNA we can meet up there. I've got 4 aggreements to forward you this morning for the diversity survey
14:56:53 <aprice> spotz: i am not going to OSSNA this year :/
14:57:16 <spotz> aprice: :(
14:57:31 <aprice> Anne will be there :)
14:58:17 <spotz> It's close for her:)
14:59:15 <zioproto> I will have to leave shortly ! Bye :)
14:59:26 <mrhillsman> ttyl zioproto
14:59:37 <mrhillsman> anything else for today?
14:59:58 <mrhillsman> if not, thanks everyone for joining!
15:00:03 <mrhillsman> #endmeeting