14:01:46 <mrhillsman> #startmeeting uc
14:01:47 <openstack> Meeting started Mon Aug 20 14:01:46 2018 UTC and is due to finish in 60 minutes.  The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:52 <openstack> The meeting name has been set to 'uc'
14:02:06 <mrhillsman> #chair spotz zioproto VW_
14:02:07 <openstack> Current chairs: VW_ mrhillsman spotz zioproto
14:02:37 <VW_> howdy
14:03:01 <mrhillsman> #topic Roll Call
14:03:03 <mrhillsman> o/
14:03:11 <spotz> I/
14:04:16 <aprice> o/
14:04:51 <jamesmcarthur> o/
14:05:22 <mrhillsman> #topic Elections
14:06:16 <spotz> I think we’re in agreement no vote and announce winners?
14:06:21 <VW_> o/
14:07:30 <mrhillsman> ++
14:07:45 <aprice> so would that mean that the new members would take effect immediately? or is there a certain date
14:08:00 <aprice> although i realize it's only one new member (congrats, VW_!)
14:08:09 <spotz> Do officials do that or us?
14:08:15 <mrhillsman> ^
14:08:22 <mrhillsman> i would say officials should go ahead and announce
14:08:51 <spotz> Ok I’ll let them know
14:09:24 <mrhillsman> #startvote proceed to announce election results due to only two candidates?
14:09:25 <openstack> Begin voting on: proceed to announce election results due to only two candidates? Valid vote options are Yes, No.
14:09:26 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
14:09:32 <mrhillsman> #vote Yes
14:09:47 <spotz> #vote yes
14:10:06 <VW_> is it right for me to vote on that
14:10:19 <mrhillsman> yep
14:10:24 <mrhillsman> you're still a member ;)
14:10:37 <spotz> Don’t see why not and we won’t have a quorum
14:10:38 <mrhillsman> officially the UC has not changed yet
14:11:57 <mrhillsman> VW_
14:12:08 <VW_> #vote yes
14:12:13 <mrhillsman> #endvote
14:12:14 <openstack> Voted on "proceed to announce election results due to only two candidates?" Results are
14:12:39 <mrhillsman> hrmm...
14:13:08 <mrhillsman> ok, well, vote is documented
14:13:19 <mrhillsman> #topic PTG
14:13:33 <mrhillsman> do we have any news to report on the PTG?
14:13:54 <mrhillsman> #link https://etherpad.openstack.org/p/uc-stein-ptg
14:14:41 <aprice> the price increase is wednesday, so we should make sure ops folks know that
14:14:57 <mrhillsman> ok, what does that go to? 199 to 399?
14:15:59 <jamesmcarthur> 599
14:16:08 <jamesmcarthur> it's currently 399
14:16:38 <jamesmcarthur> Thierry put out an email to the dev list (i believe). Might be a good idea for the UC to chime in with their own.
14:16:42 <mrhillsman> oh, hehe, thx
14:17:10 <aprice> if you hear that the price is a big barrier for someone you think should attend, please let Jimmy or I know
14:17:23 <aprice> we can do ops discounts for a case by case basis since this is their first PTG
14:17:40 <mrhillsman> ++
14:17:57 <spotz> ++
14:18:04 <VW_> ++
14:18:07 <mrhillsman> i will send out the email after meeting, will look for Thierry's and reword for Ops
14:18:10 <spotz> I'll mention that in the ops meetup tomorrow
14:18:40 <mrhillsman> #action mrhillsman send out PTG price increase info to ML
14:19:01 <mrhillsman> #action spotz mention PTG price increase in Ops Meetups Team meeting
14:19:10 <mrhillsman> anything else on the PTG?
14:20:09 <VW_> not here - except looking forward to seeing you all there
14:20:17 <jamesmcarthur> It would be great to flesh out the agenda a bit more...
14:20:23 <VW_> and that ^
14:20:28 <jamesmcarthur> Look forward to see everyone as well :)
14:20:38 <spotz> It looks like we maybe have a half day of stuff?
14:20:44 <mrhillsman> jamesmcarthur what are the days/times like?
14:21:01 <aprice> for the user survey, i would like to go through it in depth, so that may take some extra time
14:22:20 <spotz> aprice: But basically we're going to dedicate most of Wednesday I think?
14:22:26 <VW_> as far as I'm concerned, my calendar if free reign for everyone here Wed onward
14:22:35 <aprice> awesome
14:24:29 <mrhillsman> looking at the schedule i do not see time allotted for the UC
14:24:37 <mrhillsman> #link https://www.openstack.org/ptg/#tab_schedule
14:25:08 <jamesmcarthur> We can add it to the schedule. I think we originally said we could just meet in some empty room.
14:25:09 <mrhillsman> i assume we will not do UC meeting M or Tu
14:25:46 <spotz> I think if we want others to attend we should atleast advertise those sessions
14:25:51 <mrhillsman> so maybe W or Th
14:27:13 <mrhillsman> it just seems like we should decide on day+time to create a reasonable agenda
14:27:20 <VW_> agreed
14:27:39 <VW_> although I thought we wanted some sort of ask the UC/UC update in the OPs sessions
14:27:56 <spotz> VW_: That would go on the ops agenda
14:28:18 <mrhillsman> we could do that during the latter of the ops meetup time which we could work out during meetups team
14:28:27 <spotz> I vote for Wednesday only because some of the ops folks might head out and if we wanted them to join Wed would be possible for them
14:28:28 <mrhillsman> meeting
14:28:44 <mrhillsman> i think that makes sense spotz
14:28:44 <spotz> I've already got it on their ether
14:29:39 <VW_> yes, that does make sense
14:29:49 <mrhillsman> ok cool, so wednesday it is :)
14:30:31 <mrhillsman> jamesmcarthur or aprice do you know how we could get the UC listed in one of the two Wed slots there on the schedule?
14:31:26 <jamesmcarthur> yes - we can add it to the schedule
14:31:33 <mrhillsman> ok cool, ty sir
14:31:43 <jamesmcarthur> Morning or Afternoon?
14:31:56 <spotz> morning
14:33:29 <mrhillsman> anything else on the PTG?
14:34:29 <spotz> not I
14:34:50 <mrhillsman> #topic Other Business
14:35:49 <mrhillsman> open for other business if not we can shut down early
14:36:26 <spotz> Nothing from me, I'll go write the elction officials
14:37:56 <aprice> i have something
14:38:12 <aprice> tomorrow is the last day for the user survey
14:38:32 <aprice> would someone be able to hit the uc, ops and community ML today with a reminder? :)
14:38:41 <aprice> and include the approved AUC bit
14:38:59 <aprice> we are doing a lot of 1:1 outreach, but would love to have someone from the UC ping the MLs
14:39:33 <VW_> I'll ping the mailing list with the reminder to take the survey
14:39:39 <VW_> since I need to remind myself to do it too :)
14:39:42 <aprice> thanks, VW_ :)
14:39:49 <aprice> haha yes, cc yourself ;)
14:39:56 <VW_> although full credit for jamesmcarthur for reminding me already
14:40:01 <mrhillsman> #action VW_ send reminder to ML about user survey deadline
14:40:22 <jamesmcarthur> :)
14:42:01 <mrhillsman> any other business?
14:42:12 <VW_> nope, I'm good
14:42:22 <VW_> glad that I get to ride this pony another year :)
14:42:32 <mrhillsman> ++
14:42:37 <VW_> sorry that you all have to keep putting up with me :P
14:42:43 <mrhillsman> lol
14:44:00 <mrhillsman> alright, going to end meeting
14:44:03 <mrhillsman> thx everyone
14:44:06 <aprice> thanks everyone!
14:44:07 <mrhillsman> #endmeeting