18:05:52 <VW_> #startmeeting uc
18:05:53 <openstack> Meeting started Mon Aug 27 18:05:52 2018 UTC and is due to finish in 60 minutes. The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:05:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:05:57 <openstack> The meeting name has been set to 'uc'
18:05:59 <mrhillsman> thx VW_
18:06:02 <VW_> #chair mrhillsman spotz
18:06:03 <openstack> Current chairs: VW_ mrhillsman spotz
18:06:05 <aprice> o/
18:06:11 <mrhillsman> o/
18:06:28 <josephrsandoval> o/
18:06:35 <josephrsandoval> for a bit. im in transit to Open Source Summit.
18:07:11 <jamesmcarthur_> o/
18:07:22 <VW_> o/
18:07:30 <jamesmcarthur_> josephrsandoval: back to Vancouver!
18:07:39 <VW_> #chair josephrsandoval
18:07:40 <openstack> Current chairs: VW_ josephrsandoval mrhillsman spotz
18:07:53 <mrhillsman> hey josephrsandoval congratulations!
18:07:55 <VW_> welcome to the funhouse, josephrsandoval
18:07:57 <spotz> hey josephrsandoval i
18:07:58 <mrhillsman> you too VW_ :)
18:08:09 <josephrsandoval> thank you!
18:08:11 <spotz> i'll be there tuesday night
18:08:52 <josephrsandoval> awesome. look forward to seeing you @spotz
18:09:10 <mrhillsman> josephrsandoval: will you make it to ptg?
18:09:20 <josephrsandoval> yes booked
18:09:29 <mrhillsman> awesome
18:09:31 <VW_> rock on!
18:10:42 <josephrsandoval> ok i may go dark. if i get assigned a task. i'll take that as my welcome to the User Committee.
18:11:23 <mrhillsman> we did not have an agenda for today
18:11:36 <mrhillsman> but surely there are a couple things we can cover
18:11:48 <jamesmcarthur_> The PTG Agenda
18:11:56 <mrhillsman> #topic PTG Agenda
18:12:24 <mrhillsman> #link https://etherpad.openstack.org/p/uc-stein-ptg
18:12:55 <spotz> Assign all items to Joseph....
18:13:03 <mrhillsman> looks like we have all day wednesday slotted #link https://www.openstack.org/ptg/#tab_schedule
18:15:40 <VW_> is everyone getting in Sunday afternoon/evening?
18:15:54 <jamesmcarthur_> I'll be there Saturday
18:16:03 <VW_> we can and should talk here, but I also wonder if a UC huddle Sunday evening would be good
18:16:22 <VW_> I'll land about 6:00pm, so I'm assuming hotel by 8 (with some buffer in there)
18:16:53 <mrhillsman> i'm going to try to get in early sunday
18:17:36 <mrhillsman> i was planning on attending the TC gathering which starts at 5 but i will adjust if we do want to meet Sunday
18:17:47 <jamesmcarthur_> I'd be up for a huddle/meeting
18:18:17 <spotz> Sunday afternoon for me
18:18:18 <mrhillsman> i'm at the ptg hotel if anyone else is so definitely will have plenty of time and availability for the team
18:18:41 <spotz> Me too, we can do a hangout or just share numbers or something
18:19:10 <mrhillsman> can we hash out the agenda right now?
18:19:22 <mrhillsman> at least time slots and discussion during each?
18:19:50 <jamesmcarthur_> I'd suggest ranking the current etherpad and we can set up a schedule from there
18:19:57 <mrhillsman> ++
18:20:54 <mrhillsman> the color changing bug urks me
18:21:25 <mrhillsman> spotz VW_ which of the items there ranks highest to you
18:21:50 <mrhillsman> aprice and jamesmcarthur_ please feel free to chime in
18:21:58 <mrhillsman> or if there is something missing
18:22:07 <VW_> line 13 and 16 are biggies for me
18:22:42 <VW_> oh and 23
18:23:05 <aprice> yeah i think that 23 and 13 can be combined
18:23:50 <VW_> cool
18:23:52 <aprice> I also think that we should probably discuss any big takeaways from the ops meetup since it will run Monday / Tuesday
18:23:56 <spotz> Well 17/18 - we'll be meeting on Tuesday I hope at ops meetup but we might have further things to discuss and I'd say morning on that?
18:24:05 <VW_> aprice speaks the truth
18:24:10 <aprice> :)
18:24:11 <mrhillsman> hehe
18:24:22 <spotz> 20 important too
18:24:39 <mrhillsman> so maybe we should do that first before anything gets lost
18:24:48 <mrhillsman> ops meetup takeaways
18:24:56 <spotz> 33 is 16/17?:)
18:25:05 <spotz> mrhillsman: I just said that!:)
18:25:12 <jamesmcarthur_> I would also like to add the proposal to change the meeting schedule and meet w/ the TC
18:25:16 <mrhillsman> lol
18:25:18 <aprice> :)
18:25:18 <mrhillsman> well dang
18:25:19 <aprice> +1
18:25:54 * mrhillsman scurries away to put ops takeaways first on agenda
18:27:55 <spotz> jamesmcarthur_: You mean the joint meetings?
18:28:24 <jamesmcarthur_> yes ma'am
18:28:34 <jamesmcarthur_> and the possiblity of video meetings
18:28:39 <spotz> Feedback on TC side is really positive:)
18:28:39 <jamesmcarthur_> i ust added to the agenda
18:29:03 <mrhillsman> got jamesmcarthur_ calling you ma'am hahahaha
18:29:09 <mrhillsman> he skurred
18:29:19 <jamesmcarthur_> I'm Texan, dude
18:29:33 <spotz> heheh
18:29:35 <jamesmcarthur_> It's how I roll, y'all
18:30:35 <spotz> So we're starting with feedback, then move into survey then feedback pushing?
18:31:07 <mrhillsman> it seems like we can move AUC, what does it mean to be member, and meetings together
18:31:41 <mrhillsman> not putting them after takeaways just adding right now in a good order
18:34:52 <mrhillsman> How does that look?
18:35:29 <jamesmcarthur_> Seems reasonable
18:36:20 <aprice> I think it looks good - I would put role with other OSF projects earlier
18:36:40 <jamesmcarthur_> And maybe UC Meetings w/ what it means to be a member of the UC?
18:36:40 <aprice> i just fear that several of these things will get pushed to an online meeting, so the upfront things should be things that need to be discussed in person
18:36:48 <jamesmcarthur_> Just b/c content grouping
18:37:10 <jamesmcarthur_> Good point aprice. In a perfect world, we can knock out all of these in a day :)
18:38:48 <mrhillsman> +?
18:39:42 <VW_> sorry - was pulled away a moment - catching up
18:39:43 <mrhillsman> or still earlier aprice for OSF projects?
18:40:13 <aprice> mrhillsman: i think that works
18:40:37 <mrhillsman> jamesmcarthur_ VW_ spotz
18:40:49 <VW_> I think it works too
18:41:06 <mrhillsman> what time are we getting started on Wed?
18:41:07 <spotz> Works for me
18:41:10 <mrhillsman> ok cool
18:41:46 <VW_> 9:00? or is that too late
18:41:53 <mrhillsman> jamesmcarthur_ aprice do either of you know if we will have a whiteboard
18:42:08 <mrhillsman> i can start as early as everyone else would like
18:42:09 <spotz> It's after the happy hour, but I'm good with 9
18:42:42 <spotz> I can do as early as y'all can be awake:)
18:42:44 <jamesmcarthur_> We will have a whiteboard
18:42:55 <jamesmcarthur_> And possibly projection
18:42:56 <mrhillsman> i'll more than likely be ready by 8 honestly, unless breakfast is served later
18:43:33 <mrhillsman> if breakfast is like at 6 or 7 then personally i get there at 6 or 7 so i have time to sit and enjoy then i'm ready to get in the trenches
18:43:35 <jamesmcarthur_> We can do grab/go breakfast sandwiches from the bar. I would probably prefer 9 to 8, but I can be swayed.
18:43:43 <mrhillsman> hehe
18:43:55 <mrhillsman> so sounds like 9
18:44:02 <jamesmcarthur_> mrhillsman is trying to punish us all ;)
18:44:06 <mrhillsman> hehe
18:44:09 <mrhillsman> blame huawei
18:44:11 <spotz> hehe
18:44:12 <jamesmcarthur_> Seriously - whatever time y'all decide is good for me.
18:44:17 <jamesmcarthur_> I'll make it work.
18:44:22 <spotz> I'm up at 6 everyday:)
18:44:53 <jamesmcarthur_> I'm up at 6:30 everyday. That's why I look forward to these work trips :P
18:45:03 <mrhillsman> 9 works, if anyone wants to come to the room before then i don't think anyone would object
18:45:22 <mrhillsman> haha
18:45:37 <VW_> nope
18:45:57 <mrhillsman> and we plan to be wrapped up by?
18:46:19 <mrhillsman> are we pushing for a 9 to 5
18:46:32 <VW_> queue Dolly...
18:46:33 <aprice> I think that with the current agenda, that is likely :)
18:46:44 <mrhillsman> lunch is at 12?
18:46:50 <mrhillsman> i don't remember but i think that is right
18:47:13 <spotz> Yeah if we finish earlier so be it but I think because there are gatherings at night we should end at 5. I will need to run for a project picture at some point
18:48:07 <mrhillsman> lol
18:48:14 <mrhillsman> i was not planning on after 5 :)
18:48:41 <jamesmcarthur_> Melvin wants to start at 4am, but no later than 5 ;)
18:48:52 <mrhillsman> :)
18:49:19 <mrhillsman> so looks like we are good and can add any needed details
18:49:25 <jamesmcarthur_> Has anyone published to the PTG bot before?
18:49:31 <jamesmcarthur_> WOuld be good to publish our agneda
18:49:45 <mrhillsman> i have but not an agenda
18:50:01 <jamesmcarthur_> I'll figure out how to do it
18:50:09 <mrhillsman> ++
18:50:11 <mrhillsman> ty sir
18:50:23 <mrhillsman> #action jamesmcarthur_ ptgbot wrangler
18:51:14 <mrhillsman> anything else for today?
18:51:30 <VW_> I am good
18:51:38 <spotz> I'm good:)
18:51:41 <VW_> oh - you know what
18:51:51 <VW_> should we do anything official for chair/vice chair since there was a change
18:52:08 <VW_> not that I want to make any changes to what we have
18:52:15 <VW_> just didn't know - point of order wise
18:52:26 <mrhillsman> oh yeah, i thought about that last week
18:52:59 <VW_> next meeting?
18:53:07 <VW_> just so we can do it properly
18:53:13 <VW_> even if it is a vote to keep it the same
18:53:16 <mrhillsman> sure
18:54:32 <mrhillsman> alright then, thx everyone, good meeting :) we are now PTG ready!
18:54:50 <mrhillsman> let's see if this works
18:54:53 <mrhillsman> #endmeeting